Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




129 posts

Master Geek
+1 received by user: 3


Topic # 89553 5-Sep-2011 10:14
Send private message

I have just moved over from Orcon to Telecom and now cannot reach my Server on ports 80 (HTTP) or 443 (HTTPS).

I am assuming these ports are being blocked by Telecom, or being subjected to NAT at the ISP, as my modem and router have not changed throughout the switch. I have talked to Broadband Support and am awaiting a reply. 

Has anyone else experienced this?
I certainly don't really want/need to pay for a static IP.

Create new topic
1539 posts

Uber Geek
+1 received by user: 39

Trusted

  Reply # 516728 5-Sep-2011 10:39
Send private message

You can access this website so Port 80 isn't blocked and I can Access HTTPS sites so thats not blocked either.

My guess is its something to do with the cache farms playing up

IT Professional
1707 posts

Uber Geek
+1 received by user: 166

Trusted
Subscriber

  Reply # 516738 5-Sep-2011 10:53
Send private message

Are you suggesting you have servers sitting off your Telecom BB router? You weren't clear on that in your post.

 
 
 
 


Try Wrike: fast, easy, and efficient project collaboration software


129 posts

Master Geek
+1 received by user: 3


  Reply # 516739 5-Sep-2011 10:53
Send private message

The Ports are being blocked for traffic that is inbound that did not originate from the browser locally. Outbound traffic opens the port to inbound traffic for most people.

I am serving so anyone asking for that domain/IP cannot reach the IP because the port was not first opened by outbound traffic.



129 posts

Master Geek
+1 received by user: 3


  Reply # 516748 5-Sep-2011 11:08
Send private message

keewee01: Are you suggesting you have servers sitting off your Telecom BB router? You weren't clear on that in your post.


I am not using any Telecom gear...they were going to send a modem, but it has not arrived.

The modem in plugged into a gigabit router which all my machines are attached to.

Same setup I have had for 3 years, I have the ports exposed to my server through the Router and Modem, but the ports are being blocked before it reaches my IP address. 



129 posts

Master Geek
+1 received by user: 3


  Reply # 516753 5-Sep-2011 11:12
Send private message

I have just had a thought...I might check the DNS settings on the Server, they have not been updated since the changeover.

IT Professional
1707 posts

Uber Geek
+1 received by user: 166

Trusted
Subscriber

  Reply # 516767 5-Sep-2011 11:43
Send private message

The actual point I was trying to make is that you have servers on your Broadband - not whether the equipment was Telecoms or not. Because that changes it from an issue with outbound traffic (which is what boby55 assumed in their response) to a issue with inbound traffic.

You need to be forthcoming and specific/explicit about what your setup is and what your issue is so that people don't have to dig for the information needed to help you. Broad statements don't cut it.

ETA - And people will often ignore requests for help that don't give any real information. Sorry, it's they way people are.



129 posts

Master Geek
+1 received by user: 3


  Reply # 516795 5-Sep-2011 13:15
Send private message

Well I have got it working. It was the Servers DNS settings.

Sorry to have troubled you all.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Amazon launches the International Shopping Experience in the Amazon Shopping App
Posted 19-Apr-2018 08:38


Spark New Zealand and TVNZ to bring coverage of Rugby World Cup 2019
Posted 16-Apr-2018 06:55


How Google can seize Microsoft Office crown
Posted 14-Apr-2018 11:08


How back office transformation drives IRD efficiency
Posted 12-Apr-2018 21:15


iPod laws in a smartphone world: will we ever get copyright right?
Posted 12-Apr-2018 21:13


Lightbox service using big data and analytics to learn more about customers
Posted 9-Apr-2018 12:11


111 mobile caller location extended to iOS
Posted 6-Apr-2018 13:50


Huawei announces the HUAWEI P20 series
Posted 29-Mar-2018 11:41


Symantec Internet Security Threat Report shows increased endpoint technology risks
Posted 26-Mar-2018 18:29


Spark switches on long-range IoT network across New Zealand
Posted 26-Mar-2018 18:22


Stuff Pix enters streaming video market
Posted 21-Mar-2018 09:18


Windows no longer Microsoft’s main focus
Posted 13-Mar-2018 07:47


Why phone makers are obsessed with cameras
Posted 11-Mar-2018 12:25


New Zealand Adopts International Open Data Charter
Posted 3-Mar-2018 12:48


Shipments tumble as NZ phone upgrades slow
Posted 2-Mar-2018 11:48



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.