Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 


94 posts

Master Geek


  Reply # 583031 18-Feb-2012 00:08
Send private message

insane: Try disconnecting all PCs, restart the router and try with say only your android device the next time this happens.
Tried that several times. Tried also another router. To no avail.

1948 posts

Uber Geek
+1 received by user: 469
Inactive user


  Reply # 583150 18-Feb-2012 12:29
Send private message

markwolk:
plambrechtsen: If you ring up the Broadband support on 0800 225 598 and explain to them you beleive that the IP address you have been allocated may be blackholed by some international ISPs then often the CSR can request an IP address change. Try googling your IP address and see if it turns up in any of the Anti-Spam or other lists.


I tried desperately 6 months ago and was denied it all along, including by the 2 engineers.   That is after several operators had me crawl under the table and restart the modem.


But when was the last time you tried.  If this has been an ongoing issue for the last 6 months I would be on the phone to ISP daily.

markwolk:
plambrechtsen: However the browsing experience I saw in those screenshots indicates to me either something might not be working with your browser.  Have you tried downloading something like Portable Firefox and make sure you disable any firewall / anti virus / popup blockers to see if they are having an impact.  Also could be infected with malware so running something like spybot over your system just to be sure might be good.
   

Have you had a look at this website's code? - I see that some scripts and images come from a different domain than geekzone.co.nz . If that domain had me blacklisted, this would explain that.


So have you tried Googling your IP address to see what it comes up with.  Normally if your IP has been blacklisted it leaves quite a large trail of destruction in it's wake.

Again I recommend downloading Portable Firefox and install Firebug seeing if that shows your issue or not.  I am 99.99% sure it's either your firewall or ad-blocker that is causing the issue.  With Firebug you go to the "Net" tab and enable it.  Then hit F5 to refresh the page and you see all the different sites that Geekzone is serving up ads and such like from.  It's very unusual for an ad-service to be blocking an IP rather than a full site.  Below is a screenshot from my firefox showing a page load on Geekzone.



My father has had the exact same issue when he went over-zealous with his Firewall/Cookie blocker/Ad-Blocker which blocked everything under the sun and sigificantly impacted his browsing experience.

Another thing to try is if you can find someone else with a laptop, bring it around to your home and try on your connection to isolate anything computer related.

Jvs

3 posts

Wannabe Geek


  Reply # 583776 20-Feb-2012 11:21
Send private message

Can you try and see if you can download winmtr from here: http://winmtr.net/winmtr_download/
You dont have to fill anything out in the form, just click on download.

Do you get the file or does it stop half way through?



94 posts

Master Geek


  Reply # 583845 20-Feb-2012 12:51
Send private message

Guys, this is an intermittent problem. It does not occur right now. When it occurs, it may last several weeks.

Since using a US-based IP through my VPN solves the problem, I tend to spend all my time on the internet that way.  The only drawback is the cost US$90 per year and some confidence issues which sometimes force me switch back to my NZ IP.



I am sure I went through similar tests before, but I will try what you describe when the problem reoccurs.   

1 | 2 | 3 
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.