Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4
3607 posts

Uber Geek

Trusted

  #524894 23-Sep-2011 09:32
Send private message

lissie:
sbiddle: The issue could be well beyond Telecom's network however, which isn't their fault.

What happens when you do a traceroute to the website? This should show where the routing issues lies.



tracert fails somewhere in the US - but my point stands - if it was the host's fault 2degreemobile wouldn't have connected me to the site  


No thats not correct. Both Telecom and 2degrees have different upstream/peering arrangements and neither is in control about the network connectivity between their edge and the end site. TBH the people to blame here are Wellington airport for not hosting their site in NZ where there are virtually 1 to 1 connectivity between most major ISPs so these problems are sorted out very quickly. 




Speedtest 2019-10-14


17 posts

Geek


  #524896 23-Sep-2011 09:41
Send private message

I'm on a call now on #22967207.

We're experiencing it on a number of sites, including google ads it seems... Not that I mind that :0

 
 
 
 


609 posts

Ultimate Geek


#524904 23-Sep-2011 09:53
Send private message

Maybe we are doing it wrong here... maybe this could be the solution to all our internet issues Laughing




I'm not a complete idiot, I still have some parts missing.


17 posts

Geek


  #524914 23-Sep-2011 10:10
Send private message

Still waiting on call logging more (and more) detail. Not an DNS problem as switching and using direct IP addresses shows no difference.

About to be fobbed off to another team... may get back to me by monday!!!!!!!!!!!!! ARGH!!!!!!

Some of the sites that don't work here are: www.ravelry.com, wellingtonairport.co.nz, code.jquery.com to name a few, and numerous seemingly aad related sites which mean portions of website don't load - including some of the ones here on geekzone I believe...

4446 posts

Uber Geek

Trusted

  #524916 23-Sep-2011 10:14
Send private message

Is this problem ongoing for Telecom customers still? On my Telecom ADSL line here I can load the site fine (10:10am Friday) - I am not saying it's working for everyone obviously, but it doesn't seem to affect all customers.

Can someone post a tracert of where it fails please?

Cheers - Neil G




--

 

Please note all comments are the product of my own brain and don't necessarily represent the position or opinions of my employer, previous employers, colleagues, friends or pets.


17 posts

Geek


  #524918 23-Sep-2011 10:19
Send private message

C:\Users\Susan>tracert www.ravelry.com

Tracing route to www.ravelry.com [38.111.0.25]
over a maximum of 30 hops:

  1     5 ms     1 ms     1 ms  192.168.0.1
  2    99 ms    99 ms    99 ms  192.168.1.254
  3    65 ms    59 ms    56 ms  222-152-128-1.jetstream.xtra.co.nz [222.152.128.
1]
  4     *        *        *     Request timed out.
  5    77 ms    76 ms    75 ms  ae4-10.akbr5.global-gateway.net.nz [202.37.244.2
21]
  6    75 ms    74 ms    74 ms  ae1-2.akbr4.global-gateway.net.nz [202.50.232.77
]
  7    77 ms    75 ms    75 ms  ae1-10.tkbr9.global-gateway.net.nz [202.50.232.3
7]
  8   201 ms   199 ms   199 ms  ae2-3.labr5.global-gateway.net.nz [203.96.120.14
2]
  9   325 ms   208 ms   205 ms  ae0-3.lebr6.global-gateway.net.nz [203.96.120.86
]
 10   203 ms   326 ms   201 ms  xe-10-1-0.edge2.LosAngeles9.Level3.net [4.53.230
.13]
 11   208 ms   207 ms   205 ms  vlan80.csw3.LosAngeles1.Level3.net [4.69.144.190
]
 12   229 ms   208 ms   205 ms  ae-83-83.ebr3.LosAngeles1.Level3.net [4.69.137.4
1]
 13   325 ms   213 ms   207 ms  ae-3-3.ebr1.SanJose1.Level3.net [4.69.132.9]
 14   208 ms   315 ms   216 ms  ae-71-71.csw2.SanJose1.Level3.net [4.69.153.6]
 15   329 ms   306 ms   208 ms  ae-33-80.car3.SanJose1.Level3.net [4.69.152.133]

 16   333 ms   306 ms   306 ms  COGENT-COMM.car3.SanJose1.Level3.net [4.68.110.1
38]
 17   329 ms   306 ms   306 ms  te4-2.mpd01.sjc01.atlas.cogentco.com [154.54.6.1
05]
 18   328 ms   306 ms   306 ms  te0-0-0-4.mpd21.sfo01.atlas.cogentco.com [154.54
.1.25]
 19   328 ms   307 ms   306 ms  te0-3-0-3.mpd21.mci01.atlas.cogentco.com [154.54
.0.101]
 20   329 ms   306 ms   307 ms  te0-5-0-4.mpd21.ord01.atlas.cogentco.com [154.54
.45.154]
 21   329 ms   408 ms   409 ms  te0-4-0-6.ccr21.bos01.atlas.cogentco.com [154.54
.45.246]
 22   308 ms   307 ms   428 ms  te0-0-0-0.ccr22.bos01.atlas.cogentco.com [154.54
.43.18]
 23   347 ms   409 ms   409 ms  te7-1.mag01.bos01.atlas.cogentco.com [154.54.43.
54]
 24   329 ms   409 ms   409 ms  vl3807.na01.b000254-0.bos01.atlas.cogentco.com [
66.28.5.30]
 25   329 ms   408 ms   409 ms  38.111.0.25

Trace complete.

for what its worth. I'm not sure its DNS related, as it seems to be a server reset.

4446 posts

Uber Geek

Trusted

  #524922 23-Sep-2011 10:24
Send private message

StimpsonJCat: C:\Users\Susan>tracert www.ravelry.com

Tracing route to www.ravelry.com [38.111.0.25]
over a maximum of 30 hops:

  1     5 ms     1 ms     1 ms  192.168.0.1
[snip]
 24   329 ms   409 ms   409 ms  vl3807.na01.b000254-0.bos01.atlas.cogentco.com [
66.28.5.30]
 25   329 ms   408 ms   409 ms  38.111.0.25

Trace complete.

for what its worth. I'm not sure its DNS related, as it seems to be a server reset.


I'm confused... this is a successful tracert, and the site loads for me, and it's not the Wellington Airport site. Is this site also not loading for you?

Cheers - N





--

 

Please note all comments are the product of my own brain and don't necessarily represent the position or opinions of my employer, previous employers, colleagues, friends or pets.


 
 
 
 


7066 posts

Uber Geek

Trusted
Lifetime subscriber

  #524923 23-Sep-2011 10:24
Send private message

Can't get to http://downforeveryoneorjustme.com/ from here (was trying to test another site that I couldn't get to!)

Edit: Can't get to ravelry.com mentioned in the post above either.

17 posts

Geek


  #524926 23-Sep-2011 10:29
Send private message

Talkiet:
I'm confused... this is a successful tracert, and the site loads for me, and it's not the Wellington Airport site. Is this site also not loading for you?

Yes - i'm confused too. this is a ravelry.com trace. I'm getting the same symptoms on all these sites. server connection reset. Isn't this sign that the transparent proxy is playing up? Or have I misinterpreted?

631 posts

Ultimate Geek


  #524936 23-Sep-2011 10:38
Send private message

Could this be an MTU issue? Some people experienced problems like this on other ISPs when they were switched to EUBA connections.

17 posts

Geek


  #524937 23-Sep-2011 10:39
Send private message

Behodar: Can't get to http://downforeveryoneorjustme.com/ from here (was trying to test another site that I couldn't get to!)

Well I used this last night to make sure it wasn't a site outage, but now i can't get here either. Add it to the list. Its a conspiracy... :)

Note: this is happening across all platforms so its not a specific OS/machine/Browser/virus-scanner/firewall problem.

4446 posts

Uber Geek

Trusted

  #524939 23-Sep-2011 10:43
Send private message

StimpsonJCat:
Talkiet:
I'm confused... this is a successful tracert, and the site loads for me, and it's not the Wellington Airport site. Is this site also not loading for you?

Yes - i'm confused too. this is a ravelry.com trace. I'm getting the same symptoms on all these sites. server connection reset. Isn't this sign that the transparent proxy is playing up? Or have I misinterpreted?


I am quickly adding the Wellington Airport site to a monitoring system to get a view whether this is nationwide or whether there are other common factors...

I'll update when and if I am able to give any clear information.

Regards
Neil G




--

 

Please note all comments are the product of my own brain and don't necessarily represent the position or opinions of my employer, previous employers, colleagues, friends or pets.


374 posts

Ultimate Geek


  #524940 23-Sep-2011 10:44
Send private message

The connection to www.wellington-airport.co.nz was interrupted.

Tracing route to wellington-airport.co.nz [205.178.132.70]
over a maximum of 30 hops:

1 70 ms 99 ms 99 ms 192.168.1.254
2 39 ms 39 ms 38 ms 219-89-52-1.dialup.xtra.co.nz [219.89.52.1]
3 * 1992 ms 39 ms mdr-fid-int.akbr5.global-gateway.net.nz [202.37.244.222]
4 38 ms 38 ms 38 ms ae4-10.akbr5.global-gateway.net.nz [202.37.244.221]
5 1277 ms 38 ms 38 ms ae1-2.akbr4.global-gateway.net.nz [202.50.232.77]
6 38 ms 38 ms 38 ms ae1-10.tkbr9.global-gateway.net.nz [202.50.232.37]
7 162 ms 162 ms 163 ms ae2-3.labr5.global-gateway.net.nz [203.96.120.142]
8 168 ms 168 ms 309 ms ae0-3.lebr6.global-gateway.net.nz [203.96.120.86]
9 174 ms 174 ms 202 ms xe-10-1-0.edge2.LosAngeles9.Level3.net [4.53.230.13]
10 168 ms 162 ms 162 ms ae-4-90.edge1.LosAngeles6.Level3.net [4.69.144.208]
11 168 ms 162 ms 162 ms Savvis-Level3.Dallas3.Level3.net [4.68.110.94]
12 169 ms 169 ms 175 ms cr2-tengig-0-7-4-0.lay.savvis.net [204.70.198.9]
13 230 ms 229 ms 229 ms cr1-bundle-pos1.Washington.savvis.net [204.70.197.25]
14 234 ms 228 ms 234 ms hr1-tengig-2-0-0.sterling2dc2.savvis.net [204.70.197.74]
15 397 ms 251 ms 241 ms 64.58.94.114
16 230 ms 229 ms 228 ms edg-r-01-vlan11.net.dc2.netsol.com [205.178.191.10]
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Pinging 205.178.132.70 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 205.178.132.70:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
www.dnsgoodies.com

PING 205.178.132.70 (205.178.132.70)

--- 205.178.132.70 ping statistics ---
10 packets transmitted, 0 received, 100% packet loss


TRACE
01 02ms public.multihosts.com
02 79ms core-208-82-180-1.tn.knx.lnhosting.com
03 79ms 12.88.83.69
04 79ms cr84.attga.ip.att.net
05 79ms cr2.attga.ip.att.net
06 98ms 208.173.60.237
07 199ms attga03jt.ip.att.net
08 98ms cr2-te-0-0-0-0.atlanta.savvis.net
09 100ms cr1-pos-0-0-3-3.Washington.savvis.net
10 101ms hr1-tengig-2-0-0.sterling2dc2.savvis.net
11 101ms 64.58.94.114
12 101ms edg-r-01-vlan10.net.dc2.netsol.com




Current Phone:
- Android: Samsung SM-G900F Galaxy S5 (XT)
- Win Phone 8: Samsung ATIV S (XT)

Current Tablet:

 

- Acer Iconia 7" Android Tablet

 

Twitter: qraider


17 posts

Geek


  #524972 23-Sep-2011 11:48
Send private message

I'm having problems accessing sites too - the following sites don't work for me on Telecom Broadband, but work from my US based VPS:
I've called Telecom, and it was escalated twice; for those on the inside or calling Telecom about this, reference number is 22967559.

The problem seems to be a transparent proxy problem, because I can connect to port 22, it is just that requests to port 80 don't work.

Example:
telnet wiki.nginx.org 80
Trying 69.168.53.49...
Connected to wiki.nginx.org.
Escape character is '^]'.
GET / HTTP/1.1
Host: wiki.nginx.org

Connection closed by foreign host.

Note: I've also seen intermittent problems getting to Facebook - but different to all the other sites, which don't work at all.

23 posts

Geek


  #524976 23-Sep-2011 11:57
Send private message

Same problem for me since yesterday, Some sites work others don't here are few examples 

http://forums.riftgame.com/
http://www.rage3d.com/index.php
http://www.freetvguide.co.nz/

Anyone else cant access those sites?

1 | 2 | 3 | 4
View this topic in a long page with up to 500 replies per page Create new topic




News »

Freeview On Demand app launches on Sony Android TVs
Posted 6-Aug-2020 13:35


UFB hits more than one million connections
Posted 6-Aug-2020 09:42


D-Link A/NZ extends COVR Wi-Fi EasyMesh System series with new three-pack
Posted 4-Aug-2020 15:01


New Zealand software Rfider tracks coffee from Colombia all the way to New Zealand businesses
Posted 3-Aug-2020 10:35


Logitech G launches Pro X Wireless gaming headset
Posted 3-Aug-2020 10:21


Sony Alpha 7S III provides supreme imaging performance
Posted 3-Aug-2020 10:11


Sony introduces first CFexpress Type A memory card
Posted 3-Aug-2020 10:05


Marsello acquires Goody consolidating online and in-store marketing position
Posted 30-Jul-2020 16:26


Fonterra first major customer for Microsoft's New Zealand datacentre
Posted 30-Jul-2020 08:07


Everything we learnt at the IBM Cloud Forum 2020
Posted 29-Jul-2020 14:45


Dropbox launches native HelloSign workflow and data residency in Australia
Posted 29-Jul-2020 12:48


Spark launches 5G in Palmerston North
Posted 29-Jul-2020 09:50


Lenovo brings speed and smarter features to new 5G mobile gaming phone
Posted 28-Jul-2020 22:00


Withings raises $60 million to enable bridge between patients and healthcare
Posted 28-Jul-2020 21:51


QNAP integrates Catalyst Cloud Object Storage into Hybrid Backup solution
Posted 28-Jul-2020 21:40



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.