Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




434 posts

Ultimate Geek
+1 received by user: 12
Inactive user


Topic # 94557 13-Dec-2011 21:00
Send private message

im trying to upload a 5 minute / 100 mb video. I started an hour ago and it is at 31%

i just did a speed test (while video is currently uploading) and got 15.3 mb/s down , 0.87 mb/s up 

Create new topic


434 posts

Ultimate Geek
+1 received by user: 12
Inactive user


  Reply # 557620 13-Dec-2011 21:43
Send private message

uploading for 1 hour 45 minutes, 53% complete, is this normal?

134 posts

Master Geek


  Reply # 558059 14-Dec-2011 21:08
Send private message

LOL 100 megs? thats not to bad...

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.