Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6
18 posts

Geek


  # 576508 2-Feb-2012 21:12
Send private message

It loads fine, well at least Google does if you use 'https://'.
Also, check https://twitter.com/#!/TelecomNZ for updates :)

Tel69
258 posts

Ultimate Geek

Trusted
Lifetime subscriber

  # 576510 2-Feb-2012 21:13
Send private message

why the hell would people wnna call telecom helpdesk now LOL EVERYONE will be calling. 


@TelecomNZ I'm expecting I will be put on you are number 90 in the queue or it is overloaded. International traffic still pretty much dead.

 
 
 
 


18 posts

Geek


  # 576511 2-Feb-2012 21:15
Send private message

From TelecomNZ's Twitter:
Our techies are still investigating bband international browsing issues some customers are having. Will update when we can. Sorry team ^RI

Call centres are being hammered though

84 posts

Master Geek


  # 576512 2-Feb-2012 21:15
Send private message

Lookout your windows Sending smoke signals all about withdrawal symptoms
What am I going to do might have to go for a walk or (dreadful)  talk to my gfamily

Tel69
258 posts

Ultimate Geek

Trusted
Lifetime subscriber

  # 576514 2-Feb-2012 21:15
Send private message

timmychan: It loads fine, well at least Google does if you use 'https://'.
Also, check https://twitter.com/#!/TelecomNZ for updates :)


Ummmmm, Sorry but making it a secure connection does not fix the problem on my end.
But strange, Skype straight up and communicating, cbs.com or google.com or a number of other overseas sites no response.

827 posts

Ultimate Geek


  # 576515 2-Feb-2012 21:15
Send private message

defnz: The reason some New Zealand sites will be slow/fail to load is because some of these sites use google analytics and the like

Why does no one read.

Also my google cache guess was wrong as I can't www to my dedicated server in France either


We're using google analytics for http://www.androidmobile.co.nz/ and I can confirm everything seems to be working fine except ads (google based) seemed to be taking forever to load or just dont 

236 posts

Master Geek


  # 576516 2-Feb-2012 21:17
Send private message

Christ Google is being impossible tonight! what the hell?

anyone else having this problem? (I felt compelled to use a different engine for once)

also having trouble with yahoo :S

 
 
 
 


18 posts

Geek


  # 576517 2-Feb-2012 21:17
Send private message

Tel69:
timmychan: It loads fine, well at least Google does if you use 'https://'.
Also, check https://twitter.com/#!/TelecomNZ for updates :)


Ummmmm, Sorry but making it a secure connection does not fix the problem on my end.

Works on my end, so I really don't know. 

827 posts

Ultimate Geek


  # 576519 2-Feb-2012 21:19
Send private message

Lykho: Christ Google is being impossible tonight! what the hell?

anyone else having this problem? (I felt compelled to use a different engine for once)


Same for me here, except youtube pages do load but the videos dont buffer

edit: Google reader is back 

114 posts

Master Geek


  # 576520 2-Feb-2012 21:22
Send private message

WoW = perfectly fine
Google web sites and some others = poop
Connecting to a Ventrilo server in Aussie = poop

Random connectivity issues not just web ...

185 posts

Master Geek


  # 576521 2-Feb-2012 21:23
Send private message

Bing works fine.

Gmail over https is fine, too.

Lots of other Google sites not so good. 

18 posts

Geek


  # 576522 2-Feb-2012 21:25
Send private message

Time to get a VPN and go on!

103 posts

Master Geek


  # 576523 2-Feb-2012 21:26
Send private message

Internet seems pretty broken here.

HOWEVER....

Fired up the ddrwt with strongvpn (for netflix) and came at the internet from texas.

ALL's fine in the rest of the world, seems to just be a NZ issue.

Google news, twitter, stuff.co.nz, all working great if you're not coming at them from NZ.

Damn.... now I have to keep working.

:-)

 

5441 posts

Uber Geek

Trusted
Subscriber

  # 576524 2-Feb-2012 21:28
Send private message

JonoNZ: Bing works fine.

Gmail over https is fine, too.

Lots of other Google sites not so good. 


I'm seeing it "working fine" for maybe 30 secs - 1 minute....then little or nothing for 5-6 mins...then maybe another window of "working fine".

The last "wf" was about 20 seconds long.. 4 pages loaded and video started playing...then all stopped. 

(Telecom DSL now...the 2Degrees broadband completely died except for the 2Degreemobile.co.nz web site)




____________________________________________________
If you order a Tesla, use my referral code to get free stuff. 

 

My Tesla referral code: https://ts.la/steve52356


1415 posts

Uber Geek


  # 576525 2-Feb-2012 21:28
Send private message

yeah my google wont load at all




gz ftw


1 | 2 | 3 | 4 | 5 | 6
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft New Zealand Partner Awards results
Posted 18-Oct-2019 10:18


Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.