Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


gzt



9260 posts

Uber Geek
+1 received by user: 1318


Topic # 150665 29-Jul-2014 22:56
Send private message

Quoting some posts make the source name disappear from the quote

For instance, quoting this:

Looks like this:

: Sounds good. I'll donate a free master filter install for someone in the Waikato - BOP area.


Some processing is removing the name before the colon.

Edit: Chrome main on osx.

Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
5444 posts

Uber Geek
+1 received by user: 1547

Trusted

  Reply # 1098271 29-Jul-2014 23:25
Send private message

Worked fine for me.


coffeebaron: Sounds good. I'll donate a free master filter install for someone in the Waikato - BOP area.


I already got 2 but have a feeling there is an issue where after the master filters there isnt any master filter. Should i be worried?

gzt



9260 posts

Uber Geek
+1 received by user: 1318


  Reply # 1098273 29-Jul-2014 23:31
Send private message

: Sounds good. I'll donate a free master filter install for someone in the Waikato - BOP area.


Hmm. Same behavior on chrome canary.

 
 
 
 


BDFL - Memuneh
59406 posts

Uber Geek
+1 received by user: 10615

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 1098430 30-Jul-2014 10:23
One person supports this post
Send private message
5988 posts

Uber Geek
+1 received by user: 908

Trusted
Lifetime subscriber

  Reply # 1098440 30-Jul-2014 10:27
Send private message

Working correctly for me in SeaMonkey 2.26.1 (essentially Firefox with a different UI).

4171 posts

Uber Geek
+1 received by user: 58

Moderator
Trusted
Lifetime subscriber

  Reply # 1098467 30-Jul-2014 11:07
Send private message

When posting from my M8 it does not work.
Firefox - HTTP_USER_AGENT Mozilla/5.0 (Android; Mobile; rv:31.0) Gecko/31.0 Firefox/31.0
Chrome - HTTP_USER_AGENT Mozilla/5.0 (Linux; Android 4.4.2; HTC_0P6B Build/KOT49H) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/36.0.1985.128 Mobile Safari/537.36
Stock browser - HTTP_USER_AGENT Mozilla/5.0 (Linux; U; Android 4.4.2; en-au; HTC_0P6B Build/KOT49H) AppleWebKit/534.30 (KHTML, like Gecko) Version/4.0 Mobile Safari/534.30
Lastpass browser - HTTP_USER_AGENT Mozilla/5.0 (Linux; Android 4.4.2; HTC_0P6B Build/KOT49H) AppleWebKit/537.36 (KHTML, like Gecko) Version/4.0 Chrome/30.0.0.0 Mobile Safari/537.36


When posting from my PC it does work.
Chrome 36.0.1985.125 m - HTTP_USER_AGENT Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/36.0.1985.125 Safari/537.36
IE 11.0.9600.17207 - HTTP_USER_AGENT Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko




What is interesting, is that the stock and Lastpass browser renders the page slower, as it renders you can see it has quoted coffeebarron, but then removes his name once it has finished. So it IS working, but for some reason it removes his name afterwards.



BDFL - Memuneh
59406 posts

Uber Geek
+1 received by user: 10615

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 1098480 30-Jul-2014 11:22
Send private message

I t looks like a browser thing. As noted by Ross, Chrome Android shows the name and then quickly remove it.

Wait a minute. I think I know...







BDFL - Memuneh
59406 posts

Uber Geek
+1 received by user: 10615

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 1098487 30-Jul-2014 11:31
2 people support this post
Send private message
4171 posts

Uber Geek
+1 received by user: 58

Moderator
Trusted
Lifetime subscriber

Reply # 1098489 30-Jul-2014 11:34
One person supports this post
Send private message

freitasm: This should be fixed now.



I can confirm this is fixed on all of my browsers that showed the fault.

gzt



9260 posts

Uber Geek
+1 received by user: 1318


  Reply # 1098501 30-Jul-2014 11:37
Send private message

coffeebaron: Sounds good. I'll donate a free master filter install for someone in the Waikato - BOP area.


Fix confirmed. What was the aim of the change that caused the issue?

Btw, noticed a lot of slowness just typing into the compose area for a while now. Was kind of ignoring it but thinking there is some character by character processing occurring on everykey press.

BDFL - Memuneh
59406 posts

Uber Geek
+1 received by user: 10615

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 1098502 30-Jul-2014 11:39
Send private message

We use some third-party technology to create hyperlinks to some keywords - "coffeebaron" was in the list I created going to his profile. The script was being loaded in all forum pages, including the ones where those aren't needed at all such as creating a reply, creating a new topic and quotes. This has been the case for at least a year now. I have removed the script from those pages.

As for the processing key by key, it can only be tinyMCE (the rich-text editor) doing it.





gzt



9260 posts

Uber Geek
+1 received by user: 1318


  Reply # 1098523 30-Jul-2014 12:12
Send private message

freitasm: As for the processing key by key, it can only be tinyMCE (the rich-text editor) doing it.


Offtopic, but using 'compose' on OSX is like typing through wet cement.

BDFL - Memuneh
59406 posts

Uber Geek
+1 received by user: 10615

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 1098558 30-Jul-2014 13:11
Send private message

gzt



9260 posts

Uber Geek
+1 received by user: 1318


  Reply # 1098593 30-Jul-2014 14:10
Send private message

I have html editor = off, for a long time now.

BDFL - Memuneh
59406 posts

Uber Geek
+1 received by user: 10615

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 1098604 30-Jul-2014 14:25
Send private message
5988 posts

Uber Geek
+1 received by user: 908

Trusted
Lifetime subscriber

  Reply # 1098606 30-Jul-2014 14:27
Send private message

gzt:
freitasm: As for the processing key by key, it can only be tinyMCE (the rich-text editor) doing it.


Offtopic, but using 'compose' on OSX is like typing through wet cement.

It's fine on both of my machines, in Safari. Have you tried that?

 1 | 2
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand hits peak broadband data
Posted 18-Jan-2018 12:21


Amazon Echo devices coming to New Zealand early February 2018
Posted 18-Jan-2018 10:53


$3.74 million for new electric vehicles in New Zealand
Posted 17-Jan-2018 11:27


Nova 2i: Value, not excitement from Huawei
Posted 17-Jan-2018 09:02


Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52


NOW to deploy SD-WAN to regional councils
Posted 19-Dec-2017 19:46


Mobile market competition issues ComCom should watch
Posted 18-Dec-2017 10:52


New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.