Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


379 posts

Ultimate Geek
+1 received by user: 30

Trusted

Topic # 161646 14-Jan-2015 15:14
3 people support this post
Send private message

Just noticed a week or so ago that both my iPad and iPhone log me off when I close the Safari web browser, meaning I have to log on each time I access GZ. Is this a known issue, ot just something peculiar to me?

Cheers,

Dr. C.





View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
13271 posts

Uber Geek
+1 received by user: 2389

Trusted

  Reply # 1214895 14-Jan-2015 15:19
Send private message

Interesting. Ive noticed on my rMBP Yosemite, and on the iPad which I haven't used much lately the same thing. A couple of times I thought my daughter had reset something that cleared the settings. Twice in my rMBP GZ has been not auto logged in.

BDFL - Memuneh
61200 posts

Uber Geek
+1 received by user: 11981

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 1214913 14-Jan-2015 15:31
Send private message
3056 posts

Uber Geek
+1 received by user: 1538


  Reply # 1214933 14-Jan-2015 16:28
One person supports this post
Send private message

Been happening to me consistently for about the last week. On iPhone and iPad. Working ok on PC




Always be yourself, unless you can be Batman, then always be the Batman



1767 posts

Uber Geek
+1 received by user: 612

Trusted
Subscriber

  Reply # 1214934 14-Jan-2015 16:33
Send private message

Me too. Been meaning to post about it.

956 posts

Ultimate Geek
+1 received by user: 346
Inactive user


  Reply # 1214979 14-Jan-2015 17:32
Send private message

Noticed it happened a couple of times in Chrome, on Windows

Stu

Hammered
5051 posts

Uber Geek
+1 received by user: 1063

Moderator
Trusted
Lifetime subscriber

  Reply # 1214987 14-Jan-2015 17:44
Send private message

Make sure when you log in, that you tick "Check to stay logged in", as it doesn't seem to be selected by default. Seems to be okay on Chrome after remembering that.




Keep calm, and carry on posting.

 

 

 

Click to see full size Click to see full size


BDFL - Memuneh
61200 posts

Uber Geek
+1 received by user: 11981

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 1214995 14-Jan-2015 17:56
Send private message

It happens if your browser is updated - for example Chrome was updated today so I suspect a few people will be logged out.






1198 posts

Uber Geek
+1 received by user: 152

Trusted

  Reply # 1214999 14-Jan-2015 17:59
Send private message

I didn't want to keep bothering you freitasm about it but it is continuously happening still to me. Every visit on iPhone safari means logging in anew. Even switching between threads will sometimes log me out.

Cheers,
Joseph

6270 posts

Uber Geek
+1 received by user: 1061

Trusted
Lifetime subscriber

  Reply # 1215000 14-Jan-2015 18:02
Send private message

freitasm: It happens if your browser is updated - for example Chrome was updated today so I suspect a few people will be logged out.

It's happened to me twice over the past week or so on Safari, which hasn't been updated for a month.

5046 posts

Uber Geek
+1 received by user: 1619


  Reply # 1215009 14-Jan-2015 18:18
Send private message

josephhinvest: I didn't want to keep bothering you freitasm about it but it is continuously happening still to me. Every visit on iPhone safari means logging in anew. Even switching between threads will sometimes log me out.

Cheers,
Joseph


Same symptoms here. It seems to be device specific, so not happening on all devices, even with the same OS/browser. I can view a page (say GZ live), hit refresh, and it logs out.

BDFL - Memuneh
61200 posts

Uber Geek
+1 received by user: 11981

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 1215011 14-Jan-2015 18:20
Send private message

I keep seeing Apple changing the user agent for those browsers - do you guys have any cache enabled or "data saving" feature enabled?





n4

956 posts

Ultimate Geek
+1 received by user: 73


  Reply # 1215014 14-Jan-2015 18:21
Send private message

I don't know if this is related but I'm getting email notifications of my own posts to a thread I'm watching - don't think that happened before?




Huawei Mate 7, on 2degrees

5046 posts

Uber Geek
+1 received by user: 1619


  Reply # 1215015 14-Jan-2015 18:24
Send private message

No oddball user settings for me. Tried deleting the Safari website data (cookies, cache etc), and that made no difference.

Switching from cellular to WiFi (different ISPs) doesn't seem to affect it.

No (recent) iOS updates.

Problems started about a week ago (give or take) - the same time as the read flags issue raised in another thread.

Awesome
4810 posts

Uber Geek
+1 received by user: 1062

Trusted
Subscriber

  Reply # 1215021 14-Jan-2015 18:28
Send private message

Happening to be at least one a week across Chrome browsers on multiple PCs. A bit annoying




Twitter: ajobbins


1364 posts

Uber Geek
+1 received by user: 15


  Reply # 1215022 14-Jan-2015 18:38
Send private message

Yes happening to me as well on Chrome/Windows 7. Happened 3 times in a day on Monday and was very confusing. 

 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.