Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3
1198 posts

Uber Geek
+1 received by user: 152

Trusted

  Reply # 1215028 14-Jan-2015 18:52
Send private message

I've come back to check on the thread and have had to log in again. There definitely seems to be something weird happening over the last week.

Do we affected users have anything in common?
I'm using an iPhone 6 plus, Safari, all up to date.
Connexted via my new (and great) Netcomm modem to Spark ADSL. I also have the issue when using cellular data over Skinny network.

Cheers


256 posts

Ultimate Geek
+1 received by user: 34

Trusted
Lifetime subscriber

  Reply # 1215032 14-Jan-2015 18:56
One person supports this post
Send private message

I have just experienced this for the first time, after updating Firefox.

3122 posts

Uber Geek
+1 received by user: 946

Trusted
Lifetime subscriber

  Reply # 1215041 14-Jan-2015 19:13
Send private message

Noticed it was happening on Chrome on my new Samsung tv yesterday. Haven't had time to have a plkay with any settings, but every time I clicked on a link it would open showing me as a guest.

1765 posts

Uber Geek
+1 received by user: 612

Trusted
Subscriber

  Reply # 1215046 14-Jan-2015 19:35
Send private message

I've had it happen when logged in and clicking a link or refreshing a thread I was reading. Something kinda screwy is going on.

2668 posts

Uber Geek
+1 received by user: 225

Trusted

  Reply # 1215064 14-Jan-2015 19:49
Send private message

Seen it multiple times also. Safari on iPad 3 running iOS 8.x

Had it occur once also after killing safari and reloading. Usually see it randomly after leaving safari then coming back later when a previously loaded page refreshes.




Check out my LPFM Radio Station at www.thecheese.co.nz cool


13186 posts

Uber Geek
+1 received by user: 2356

Trusted

  Reply # 1215076 14-Jan-2015 20:13
Send private message

josephhinvest: I've come back to check on the thread and have had to log in again. There definitely seems to be something weird happening over the last week.

Do we affected users have anything in common?
I'm using an iPhone 6 plus, Safari, all up to date.
Connexted via my new (and great) Netcomm modem to Spark ADSL. I also have the issue when using cellular data over Skinny network.

Cheers



Twice for me in the last week on rMBP. First time was had to log in, set it to remember, second time it brought up the login screen, all details already filled in, except the remember me tick box.

rMBP Yosemite, latest OS X and Safari
iPhone 6 Plus, been fine, latest iOS
iPad Air, been fine, latest iOS

Spark, via wifi on rMBP, TP-Link W8960N Modem/Router, ADSL2+

EDIT: Added extra detail

Stu

Hammered
5050 posts

Uber Geek
+1 received by user: 1063

Moderator
Trusted
Lifetime subscriber

  Reply # 1215119 14-Jan-2015 21:35
Send private message

Was having this problem with Chrome on a Windows 7 machine. Working fine now it seems. I hit the link to log out of all browsers in my Geekzone User Profile and cleared the browser cache before logging in again. Not sure if that made any diffidence in the scheme of things, but not seen the issue return since the last login.




Keep calm, and carry on posting.

 

 

 

Click to see full size Click to see full size


BDFL - Memuneh
61163 posts

Uber Geek
+1 received by user: 11942

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 1215122 14-Jan-2015 21:49
Send private message

josephhinvest: I've come back to check on the thread and have had to log in again. There definitely seems to be something weird happening over the last week.

Do we affected users have anything in common?
I'm using an iPhone 6 plus, Safari, all up to date.


As I said, Apple seems to be changing the browser identification frequently - perhaps sending requests through different proxies.

wally22: I have just experienced this for the first time, after updating Firefox.


Exactly, because it's a different browser.

BigHammer: Was having this problem with Chrome on a Windows 7 machine. Working fine now it seems. I hit the link to log out of all browsers in my Geekzone User Profile and cleared the browser cache before logging in again. Not sure if that made any diffidence in the scheme of things, but not seen the issue return since the last login.


Chrome was updated today and had small updates during the week. As I said, updates = different browsers = session terminated.





Stu

Hammered
5050 posts

Uber Geek
+1 received by user: 1063

Moderator
Trusted
Lifetime subscriber

  Reply # 1215125 14-Jan-2015 21:57
Send private message

Just checked and Chrome hasn't done the update yet. Will see what happens after that. The issue was present for (I think) a couple of days before I did the above to sort it. Hopefully it doesn't return after the update!

Edit: Still okay on version 39.0.2171.99 m




Keep calm, and carry on posting.

 

 

 

Click to see full size Click to see full size


Stu

Hammered
5050 posts

Uber Geek
+1 received by user: 1063

Moderator
Trusted
Lifetime subscriber

  Reply # 1215186 15-Jan-2015 00:26
Send private message

Not sure if it's related to whatever changes may have been made, but for about the same amount of time as the above issue has existed, images have been very slow to load for Geekzone in Dolphin Browser version 11.3.4 on my phone.




Keep calm, and carry on posting.

 

 

 

Click to see full size Click to see full size


BDFL - Memuneh
61163 posts

Uber Geek
+1 received by user: 11942

Administrator
Trusted
Geekzone
Lifetime subscriber

Stu

Hammered
5050 posts

Uber Geek
+1 received by user: 1063

Moderator
Trusted
Lifetime subscriber

  Reply # 1215260 15-Jan-2015 08:30
Send private message

Any page at all. All images load slower than normal. Last update to Dolphin was at the end of December, but I don't believe images have been loading slowly for that long. Sometimes images won't lead until after reloading the page. Only have this problem on Geekzone and only on the phone. Connected via wifi, although save issue on mobile data. Spark VDSL. Will try some other browsers.




Keep calm, and carry on posting.

 

 

 

Click to see full size Click to see full size


BDFL - Memuneh
61163 posts

Uber Geek
+1 received by user: 11942

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 1215278 15-Jan-2015 09:13
Send private message

This could be a consequence of turning Riverbed Aptimize off. Also, are you using any "data compression" or "data saving" option on your browser? While we still use the CDN, and the cache option is set for all images, when you use a "data compression" or "data saving" in your browser it sends a request to a proxy server that most of the times is on the other side of the world, adding latency to requests that would be a lot faster if just left alone.





Banana?
4421 posts

Uber Geek
+1 received by user: 1051

Subscriber

  Reply # 1215286 15-Jan-2015 09:36
Send private message

Works fine on IE

:)

1198 posts

Uber Geek
+1 received by user: 152

Trusted

  Reply # 1215333 15-Jan-2015 10:35
Send private message

freitasm: This could be a consequence of turning Riverbed Aptimize off. Also, are you using any "data compression" or "data saving" option on your browser? While we still use the CDN, and the cache option is set for all images, when you use a "data compression" or "data saving" in your browser it sends a request to a proxy server that most of the times is on the other side of the world, adding latency to requests that would be a lot faster if just left alone.



Coincidently as I am browsing this thread again, your avatar fails to load. On Spark free wifi.


Cheers
Joseph

1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.