Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1466 posts

Uber Geek
+1 received by user: 41

Trusted
Subscriber

Topic # 22063 15-May-2008 08:29
Send private message

The last 24 hours I have noticed that when I come to the site and go through the threads viewing new posts none of them are highlighted as such.

I'll make it a little clearer:

-use bookmarks to come to geekzone
-click on forums
-click on view new posts since last visit
-quite a few forums sections showing as having new posts
-click on forums (ie vodafone or xnet) and find no threads highlighted as having new posts

This happened this morning, I last logged in last night, checked this morning and found new posts not highlighted as above.

I am using Firefox 3.0 beta, been using it for over a month without an issue.

Create new topic
7703 posts

Uber Geek
+1 received by user: 748

Subscriber

  Reply # 131090 15-May-2008 18:26
Send private message

Same problem here.  Hopefully with the reaload of the server today this problem will have gone..




Regards,

Old3eyes


BDFL - Memuneh
59399 posts

Uber Geek
+1 received by user: 10606

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 131091 15-May-2008 18:34
Send private message

I had enabled a feature called "web garden" in IIS7 to even the load across processors. One of the side effects was a multi-threaded session. I am not enabling this after the server reload.




 
 
 
 


1466 posts

Uber Geek
+1 received by user: 125

Trusted

  Reply # 131124 15-May-2008 21:51
Send private message

so no more "new" tags?

is there not other ways to do this?




CPU: Intel 3770k| RAM: F3-2400C10D-16GTX G.Skill Trident X |MB:  Gigabyte Z77X-UD5H-WB | GFX: GV-N660OC-2GD gv-n660oc-2gd GeForce GTX 660 | Monitor: Qnix 27" 2560x1440

 

Want to be with an awesome ISP? Want $20 credit too? Use this link to sign up to BigPipe.


486 posts

Ultimate Geek
+1 received by user: 8


  Reply # 131132 15-May-2008 22:08
Send private message

I am running the latest version of firefox 2 and still get new posts showing up here. The only fault I got tonight is the Geekzone forums sidebar gadget for windows vista is not showing any forums in it.

BDFL - Memuneh
59399 posts

Uber Geek
+1 received by user: 10606

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 131134 15-May-2008 22:17
Send private message

mentalinc: so no more "new" tags?

is there not other ways to do this?


What I meant is that "web garden" is not enabled - so the "NEW" tag should work fine again.

As for the Geekzone Vista Gadget, it is intentional. The Gadget keeps reloading the XML file from the server and after a few hours we have thousands of "reloads". I have now enabled it again on the server side so if you restart Sidebar it should load ok.




486 posts

Ultimate Geek
+1 received by user: 8


  Reply # 131141 15-May-2008 23:04
Send private message

Good as gold. Thanks Mauricio

7703 posts

Uber Geek
+1 received by user: 748

Subscriber

  Reply # 131159 16-May-2008 08:43
Send private message

The new tags seem tto have gone again this morning.  They were fine last nit..




Regards,

Old3eyes


BDFL - Memuneh
59399 posts

Uber Geek
+1 received by user: 10606

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 131164 16-May-2008 08:53
Send private message

That's probably because your session was caught between reboots this morning - one to install SQL Server 2005 SP2 and there's another one coming to install some updates.

This should be the last reboot for a few months now...




314 posts

Ultimate Geek
+1 received by user: 24


  Reply # 131181 16-May-2008 09:31
Send private message

click on view new posts since last visit


Sorry, can someone please confirm, is this a new feature, or a feature that appeared and has now gone again? I can't find such a link anywhere...

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand hits peak broadband data
Posted 18-Jan-2018 12:21


Amazon Echo devices coming to New Zealand early February 2018
Posted 18-Jan-2018 10:53


$3.74 million for new electric vehicles in New Zealand
Posted 17-Jan-2018 11:27


Nova 2i: Value, not excitement from Huawei
Posted 17-Jan-2018 09:02


Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52


NOW to deploy SD-WAN to regional councils
Posted 19-Dec-2017 19:46


Mobile market competition issues ComCom should watch
Posted 18-Dec-2017 10:52


New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.