Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Glurp
7591 posts

Uber Geek
+1 received by user: 3547

Subscriber

Topic # 221421 10-Aug-2017 10:57
Send private message

Geekzone has become noticeably slow to respond for me the last day or so. If I click reply or refresh it can take a few seconds before anything happens. This was not previously the case for me. My own speed tests are all over the place and generally down on what they previously were, but still high enough that it shouldn't affect GZ page loads. Is there anything unusual going on here?

 

 





I reject your reality and substitute my own. - Adam Savage
 


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
BDFL - Memuneh
60812 posts

Uber Geek
+1 received by user: 11691

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 1843403 10-Aug-2017 10:59
Send private message

Hmmm. Nope. It could be anything - your ISP, your connection, WiFi/ethernet, location, etc...





5217 posts

Uber Geek
+1 received by user: 2240

Trusted
Lifetime subscriber

  Reply # 1843422 10-Aug-2017 11:18
Send private message

Has your RBI dropped to 3G?

 

Are you using an Ad-Blocker?

 

 





Chorus has spent $1.4 billion on making their xDSL broadband network faster. If your still stuck on ADSL or VDSL, why not spend from $150 on a master filter install to make sure you are getting the most out of your connection?
I install - Naked DSL, DSL Master Splitters, VoIP, data cabling and general computer support for home and small business.
Rural Broadband RBI installer for Ultimate Broadband and Full Flavour

 

Need help in Auckland, Waikato or BoP? Click my email button, or email me direct: [my user name] at geekzonemail dot com




Glurp
7591 posts

Uber Geek
+1 received by user: 3547

Subscriber

  Reply # 1843423 10-Aug-2017 11:18
One person supports this post
Send private message

OK, thanks. I will make an offering to the gods.

 

 





I reject your reality and substitute my own. - Adam Savage
 




Glurp
7591 posts

Uber Geek
+1 received by user: 3547

Subscriber

  Reply # 1843425 10-Aug-2017 11:21
Send private message

coffeebaron:

 

Has your RBI dropped to 3G?

 

Are you using an Ad-Blocker?

 

 

 

 

No, yes, I just checked and the 4G RBI signal seems stronger than usual. I do use uBlock Origin but I'm not aware of any changes there. 

 

 





I reject your reality and substitute my own. - Adam Savage
 


3209 posts

Uber Geek
+1 received by user: 1799

Trusted
Lifetime subscriber

  Reply # 1843427 10-Aug-2017 11:23
Send private message

Working fine here in Argentina on crappy hotel Wi-Fi

Linux




Ex JohnR VodafoneNZ 17 years 4 days



Glurp
7591 posts

Uber Geek
+1 received by user: 3547

Subscriber

  Reply # 1843430 10-Aug-2017 11:28
Send private message

What I notice is a long pause with a notification at the bottom of the screen 'waiting for Geekzone' or something to that effect.

 

 





I reject your reality and substitute my own. - Adam Savage
 


Meow
7532 posts

Uber Geek
+1 received by user: 3641

Moderator
Trusted
Lifetime subscriber

  Reply # 1843433 10-Aug-2017 11:33
2 people support this post
Send private message

I am going to agree here. I have noticed it has been a bit slower lately than normal. Loading this thread took ~8sec and is showing 6sec on the Chrome timeline. This is on a Chromebook where it was normally almost instant.

 

This is what the waterfall looks like - bare in mind I have a network based ad blocker running else my sister infects her PC with malware but this is with no ad blocking extensions running on the Chromebook:

 

Click to see full size





BDFL - Memuneh
60812 posts

Uber Geek
+1 received by user: 11691

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 1843436 10-Aug-2017 11:34
Send private message

Since the OP is a subscriber, I assume the ads aren't being loaded. 

 

Please go to https://testip.geekzone.co.nz/ and tell me what's the value for HTTP_CF_RAY







Glurp
7591 posts

Uber Geek
+1 received by user: 3547

Subscriber

  Reply # 1843442 10-Aug-2017 11:39
Send private message

No, I don't see ads. I tried switching browsers just in case it might be something in the cache but it doesn't seem any better. Here is the value with Chrome: 38be89024c5465ab-SYD

 

This is the value with Slimjet, my main browser at present: 38be8c428c0f65db-SYD

 

 





I reject your reality and substitute my own. - Adam Savage
 


BDFL - Memuneh
60812 posts

Uber Geek
+1 received by user: 11691

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 1843448 10-Aug-2017 11:42
Send private message
BDFL - Memuneh
60812 posts

Uber Geek
+1 received by user: 11691

Administrator
Trusted
Geekzone
Lifetime subscriber

2368 posts

Uber Geek
+1 received by user: 1143


  Reply # 1843454 10-Aug-2017 11:44
Send private message

Probably @Rikkitic just hit when my bulk post uploader was doing its thing. foot-in-mouth

 

 


Meow
7532 posts

Uber Geek
+1 received by user: 3641

Moderator
Trusted
Lifetime subscriber

  Reply # 1843455 10-Aug-2017 11:44
Send private message


Glurp
7591 posts

Uber Geek
+1 received by user: 3547

Subscriber

  Reply # 1843462 10-Aug-2017 11:53
Send private message

Better here: 38be9fa19d8e6569-SYD

 

 





I reject your reality and substitute my own. - Adam Savage
 


211 posts

Master Geek
+1 received by user: 43


  Reply # 1843682 10-Aug-2017 17:18
Send private message

Ive noticed some significant slowness today, both at work and at home. 

 

Just doing some testing, getting into forums is fine but accessing threads takes a long time. 

 

 

 

 





 

 

 

 

 


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Hawaiki Transpacific cable ready-for-service
Posted 20-Jul-2018 11:29


Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.