Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




41 posts

Geek
+1 received by user: 1
Inactive user


Topic # 226197 25-Dec-2017 08:55

I had to erase three threads because the coding was all screwed up. When I edited a post to correct a typo, the videos I linked to no longer appeared... frown

 

[Mod Edit: Murph - moved to correct subforum]


Create new topic
Mr Snotty
8194 posts

Uber Geek
+1 received by user: 4192

Moderator
Trusted
Lifetime subscriber

  Reply # 1924844 25-Dec-2017 09:06
2 people support this post
Send private message

 

Works fine. But yes, if a regular user edits it then it will disappear. We don't support all BBCode.





8005 posts

Uber Geek
+1 received by user: 2661

Subscriber

  Reply # 1924847 25-Dec-2017 09:19
Send private message

doing it wrong :)

 

@michaelmurfy the coincidence, that song just came on in my xmas playlist


 
 
 
 


BDFL - Memuneh
62064 posts

Uber Geek
+1 received by user: 12667

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 1924987 25-Dec-2017 14:56
Send private message

You can only add YouTbe sing BBCODE. Editing will remove the video because you can't add scripts or frames.

 

The correct use is entering ONLY the video code (the code after v= in the URL). This is standard BBCODE. There's nothing wrong with it.







41 posts

Geek
+1 received by user: 1
Inactive user


  Reply # 1925272 26-Dec-2017 12:32

I just tried to hotlink an image, that was supposedly marked as being from an insecure source. Then I put in my gallery here instead. It still won't embed. 


BDFL - Memuneh
62064 posts

Uber Geek
+1 received by user: 12667

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 1925299 26-Dec-2017 12:41
Send private message

You can't post unsecured sources as the security policy prevent it.

If you have an image from your gallery you should see the proper BBCODE ready to get copied from there.




gzt

10431 posts

Uber Geek
+1 received by user: 1639


  Reply # 1925355 26-Dec-2017 15:16
Send private message

If you edit a post containing YouTube BBcode then you have to reformat the html as bbcode during the edit. That's just the way it works here.

BBcode IMG tag requires an https link.

6497 posts

Uber Geek
+1 received by user: 2075

Trusted

  Reply # 1925458 26-Dec-2017 18:49
Send private message

gzt: If you edit a post containing YouTube BBcode then you have to reformat the html as bbcode during the edit. That's just the way it works here.

BBcode IMG tag requires an https link.

 

 

 

I noted that if you link a youtube video with the correct BBCode and post it, Further edits will remove that BBCode section for the youtube you linked completely.
Example:

 



 

*Edit

 

 

 

*Final edit: here are the screen shots.

 

https://imgur.com/a/TN8PV





 


BDFL - Memuneh
62064 posts

Uber Geek
+1 received by user: 12667

Administrator
Trusted
Geekzone
Lifetime subscriber

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.