Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

mdf



1969 posts

Uber Geek
+1 received by user: 581

Trusted
Subscriber

Topic # 240635 18-Sep-2018 09:13
Send private message quote this post

I use gmail. I noticed forum update emails arriving in my "primary" inbox, rather than the forums tab. I think this stated late last night and has continued this morning.

 

On closer inspection, up until about 2100 last night (Monday 17), notification emails were coming from "forums [at] geekzone.co.nz".

 

From then on, emails seem to be coming from "forums[some sequential number] [at]geekzone.co.nz".

 

This seems to have broken grouping the email threads (i.e. all updates from the same forum being grouped in one). Because each sender is "unique" I can't set a rule to move everything to the forums tab.

 

Anyone else getting this or is it something I've done?


Create new topic
BDFL - Memuneh
61336 posts

Uber Geek
+1 received by user: 12084

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 2092319 18-Sep-2018 09:14
Send private message quote this post

I have changed last night because our outgoing service was filtering the PM notifications. The number was initially the reply id tag. Just now I have change the number to be the topic id tag, so grouping should be working again.





mdf



1969 posts

Uber Geek
+1 received by user: 581

Trusted
Subscriber

  Reply # 2092343 18-Sep-2018 09:43
Send private message quote this post

Thanks @freitasm. That fixed the message threading issue.

 

Unfortunately things were still turning up in my inbox (pinging my phone and watch like a demon... I subscribe to too many forums).

 

Proper fix seems to be to set a rule, but of course, Google doesn't call it a rule, it calls it a "filter". I learnt something new today.

 

------//------

 

If anyone else has a similar issue and needs step by step instructions without having to resort to Google-fu:

 

1. Type from:("geekzone forums") in the gmail search bar and hit enter.

 

2. Click the down arrow and the Create filter button from the box that appears. You don't need to change any of the other settings.

 

3. Tick the Categorise as box and select Forums from the drop down list, then Create filter again.

 

4. You can check filters at Settings gear --> Settings --> Filters and blocked addresses.

 

 


1052 posts

Uber Geek
+1 received by user: 165

Subscriber

  Reply # 2092624 18-Sep-2018 15:39
Send private message quote this post

mdf:

 

Thanks @freitasm. That fixed the message threading issue.

 

Unfortunately things were still turning up in my inbox (pinging my phone and watch like a demon... I subscribe to too many forums).

 

Proper fix seems to be to set a rule, but of course, Google doesn't call it a rule, it calls it a "filter". I learnt something new today.

 

------//------

 

If anyone else has a similar issue and needs step by step instructions without having to resort to Google-fu:

 

1. Type from:("geekzone forums") in the gmail search bar and hit enter.

 

2. Click the down arrow and the Create filter button from the box that appears. You don't need to change any of the other settings.

 

3. Tick the Categorise as box and select Forums from the drop down list, then Create filter again.

 

4. You can check filters at Settings gear --> Settings --> Filters and blocked addresses.

 

H'mm yes, I have the same issue with outlook.com. Need to sort out the equivalent there...


gzt

10194 posts

Uber Geek
+1 received by user: 1562


  Reply # 2093159 19-Sep-2018 14:15
Send private message quote this post

Gmail. I will custom filter for geekzone but it looks like this change breaks Google's intelligent move to filtering. I move and Gmail is unable to do the same 'intelligently' for incoming.

It's possible some users will interpret this incorrectly as spam and increase spam count.

BDFL - Memuneh
61336 posts

Uber Geek
+1 received by user: 12084

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 2093170 19-Sep-2018 14:29
Send private message quote this post
6064 posts

Uber Geek
+1 received by user: 1831

Trusted

  Reply # 2093179 19-Sep-2018 14:41
Send private message quote this post

I also noted the same, But i keep getting emails even when I am 99% sure my profile is setup to never email me unless its a PM.





 


'That VDSL Cat'
8706 posts

Uber Geek
+1 received by user: 1886

Trusted
Spark
Subscriber

  Reply # 2100325 2-Oct-2018 20:07
Send private message quote this post

 

Did something break? had a blank id message, appears to be for the mail right before it...





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


BDFL - Memuneh
61336 posts

Uber Geek
+1 received by user: 12084

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 2100343 2-Oct-2018 20:56
Send private message quote this post

It is an old bug - someone wrote an empty message, the notification goes out but no message is stored. I should fix this one day...





'That VDSL Cat'
8706 posts

Uber Geek
+1 received by user: 1886

Trusted
Spark
Subscriber

  Reply # 2100344 2-Oct-2018 21:00
Send private message quote this post

freitasm:

 

It is an old bug - someone wrote an empty message, the notification goes out but no message is stored. I should fix this one day...

 

 

oh. that bug again...

 

 

 

 





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


3713 posts

Uber Geek
+1 received by user: 2253

Trusted
Spark NZ

  Reply # 2105519 10-Oct-2018 12:33
Send private message quote this post

I'm not getting any notifications from GZ posts at the moment (and for the last few hours I think). Yes I've checked my spam folder. It's to an address hosted on google apps.

 

 

 

Cheers- N

 

 


'That VDSL Cat'
8706 posts

Uber Geek
+1 received by user: 1886

Trusted
Spark
Subscriber

  Reply # 2105533 10-Oct-2018 12:53
Send private message quote this post

Talkiet:

I'm not getting any notifications from GZ posts at the moment (and for the last few hours I think). Yes I've checked my spam folder. It's to an address hosted on google apps.


 


Cheers- N


 


Seems to be working for my google hosted address...




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.