Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5
27061 posts

Uber Geek
+1 received by user: 6508

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 301489 23-Feb-2010 13:58
Send private message

There is definately something up with www.geekzone.co.nz appearing in the URL and not www.geekzone.co.nz/default.asp

When it's not loading with /default.asp it's not using the autologin or displaying the current content from the front page.

536 posts

Ultimate Geek


  Reply # 301490 23-Feb-2010 13:58

Same as rscole, if i visit "geekzone.co.nz" i'll be logged out. If I directly visit forums.asp i'll be logged in.

Yahoo IP shows when "logged out" on geekzone.co.nz

4288 posts

Uber Geek
+1 received by user: 82

Moderator
Trusted
Lifetime subscriber

  Reply # 301491 23-Feb-2010 13:59
Send private message

Ok, so even after trying the clearcookies.asp I still get this problem.

BUT it only ever affects, http://www.geekzone.co.nz/
any that appears as http://www.geekzone.co.nz/*.asp it will automatically log me in. Even when clicking on a link from http://www.geekzone.co.nz/

http://www.geekzone.co.nz/default.asp - I am loggin in fine.

221 posts

Master Geek
+1 received by user: 23

Lifetime subscriber

  Reply # 301492 23-Feb-2010 13:59
Send private message

Same here - when goijng to geekzone.co.nz I am not logged in and have IP 67.195.113.225
When going to /default.asp AutoLogin works fine and shows correct IP.

BDFL - Memuneh
61319 posts

Uber Geek
+1 received by user: 12063

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 301535 23-Feb-2010 15:32
Send private message

We have turned off one option in our webserver to prevent caching and this seems to have solved the problem. Could you please confirm?





4288 posts

Uber Geek
+1 received by user: 82

Moderator
Trusted
Lifetime subscriber

  Reply # 301557 23-Feb-2010 16:16
Send private message

I wont be able to confirm until I get back to work tomorrow. Ive never had this problem at home.

BDFL - Memuneh
61319 posts

Uber Geek
+1 received by user: 12063

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 301560 23-Feb-2010 16:17
Send private message

Also note folks I have released a small change to our login routine - so from now on you won't see your username and password in the login.asp URL on auto login...

This is good because it prevents people watching proxy traffic seeing your personal login details in the URL logs.





221 posts

Master Geek
+1 received by user: 23

Lifetime subscriber

  Reply # 301562 23-Feb-2010 16:22
Send private message

All works for me now - simply using geekzone.co.nz. Thanks.

BDFL - Memuneh
61319 posts

Uber Geek
+1 received by user: 12063

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 301563 23-Feb-2010 16:23
Send private message

Just notice - the change in the login routine wasn't related to this issue but I thought it would be good to have it done. The issue was with output caching on the server.




4288 posts

Uber Geek
+1 received by user: 82

Moderator
Trusted
Lifetime subscriber

Reply # 301718 24-Feb-2010 06:57
Send private message

Now that I am at work, www.geekzone.co.nz works fine now :D


EDIT: Looks like I spoke too soon.

I fix stuff!
1693 posts

Uber Geek
+1 received by user: 363

Trusted
Vocus
Subscriber

  Reply # 301733 24-Feb-2010 08:43
Send private message

Still broken for me too, even after cookie clearing and reloading the front page.


google_ad_section_end -->
Page created in 492 ms @ 2010-2-24 07:48:51 just for you at 67.195.113.225 -->
Chartbeat -->


www.geekzone.co.nz/ -> Broken
www.geekzone.co.nz/Default.asp -> Works fine.



BDFL - Memuneh
61319 posts

Uber Geek
+1 received by user: 12063

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 301739 24-Feb-2010 09:00
Send private message

Very interesting... It worked for a while. This is the Yahoo! crawler and it's going out of control - something like 19,000 requests to our server in the last few hours. We are investigating, and in the meantime, have turned off some optimization options.





4288 posts

Uber Geek
+1 received by user: 82

Moderator
Trusted
Lifetime subscriber

  Reply # 303579 2-Mar-2010 09:32
Send private message

New IP now, Page created in 641 ms @ 2010-3-2 09:29:6 just for you at 70.130.69.138
Was working fine, yesterday, and up until 20mins ago.

BDFL - Memuneh
61319 posts

Uber Geek
+1 received by user: 12063

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 304630 4-Mar-2010 23:26
Send private message

We have changed another option in the configuration and it seems it's been holding ok - at least no cached pages shown in the lat six hours...





221 posts

Master Geek
+1 received by user: 23

Lifetime subscriber

  Reply # 304714 5-Mar-2010 11:28
Send private message

Seems to have broken again for me this morning :(


1 | 2 | 3 | 4 | 5
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.