Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5
 
 
 

Affiliate link: Online price comparison made easy.
sbiddle
29223 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  #301489 23-Feb-2010 13:58
Send private message

There is definately something up with www.geekzone.co.nz appearing in the URL and not www.geekzone.co.nz/default.asp

When it's not loading with /default.asp it's not using the autologin or displaying the current content from the front page.

oldmaknz
536 posts

Ultimate Geek


  #301490 23-Feb-2010 13:58

Same as rscole, if i visit "geekzone.co.nz" i'll be logged out. If I directly visit forums.asp i'll be logged in.

Yahoo IP shows when "logged out" on geekzone.co.nz

 
 
 
 


rscole86
4407 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #301491 23-Feb-2010 13:59
Send private message

Ok, so even after trying the clearcookies.asp I still get this problem.

BUT it only ever affects, http://www.geekzone.co.nz/
any that appears as http://www.geekzone.co.nz/*.asp it will automatically log me in. Even when clicking on a link from http://www.geekzone.co.nz/

http://www.geekzone.co.nz/default.asp - I am loggin in fine.

nutbugs
247 posts

Master Geek

Lifetime subscriber

  #301492 23-Feb-2010 13:59
Send private message

Same here - when goijng to geekzone.co.nz I am not logged in and have IP 67.195.113.225
When going to /default.asp AutoLogin works fine and shows correct IP.

freitasm
BDFL - Memuneh
68520 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #301535 23-Feb-2010 15:32
Send private message

We have turned off one option in our webserver to prevent caching and this seems to have solved the problem. Could you please confirm?





 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


rscole86
4407 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #301557 23-Feb-2010 16:16
Send private message

I wont be able to confirm until I get back to work tomorrow. Ive never had this problem at home.

freitasm
BDFL - Memuneh
68520 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #301560 23-Feb-2010 16:17
Send private message

Also note folks I have released a small change to our login routine - so from now on you won't see your username and password in the login.asp URL on auto login...

This is good because it prevents people watching proxy traffic seeing your personal login details in the URL logs.





 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


 
 
 
 


nutbugs
247 posts

Master Geek

Lifetime subscriber

  #301562 23-Feb-2010 16:22
Send private message

All works for me now - simply using geekzone.co.nz. Thanks.

freitasm
BDFL - Memuneh
68520 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #301563 23-Feb-2010 16:23
Send private message

Just notice - the change in the login routine wasn't related to this issue but I thought it would be good to have it done. The issue was with output caching on the server.




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


rscole86
4407 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

#301718 24-Feb-2010 06:57
Send private message

Now that I am at work, www.geekzone.co.nz works fine now :D


EDIT: Looks like I spoke too soon.

Sounddude
I fix stuff!
1845 posts

Uber Geek

Trusted
Vocus
Lifetime subscriber

  #301733 24-Feb-2010 08:43
Send private message

Still broken for me too, even after cookie clearing and reloading the front page.


google_ad_section_end -->
Page created in 492 ms @ 2010-2-24 07:48:51 just for you at 67.195.113.225 -->
Chartbeat -->


www.geekzone.co.nz/ -> Broken
www.geekzone.co.nz/Default.asp -> Works fine.



freitasm
BDFL - Memuneh
68520 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #301739 24-Feb-2010 09:00
Send private message

Very interesting... It worked for a while. This is the Yahoo! crawler and it's going out of control - something like 19,000 requests to our server in the last few hours. We are investigating, and in the meantime, have turned off some optimization options.





 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


rscole86
4407 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #303579 2-Mar-2010 09:32
Send private message

New IP now, Page created in 641 ms @ 2010-3-2 09:29:6 just for you at 70.130.69.138
Was working fine, yesterday, and up until 20mins ago.

freitasm
BDFL - Memuneh
68520 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #304630 4-Mar-2010 23:26
Send private message

We have changed another option in the configuration and it seems it's been holding ok - at least no cached pages shown in the lat six hours...





 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


nutbugs
247 posts

Master Geek

Lifetime subscriber

  #304714 5-Mar-2010 11:28
Send private message

Seems to have broken again for me this morning :(


1 | 2 | 3 | 4 | 5
View this topic in a long page with up to 500 replies per page Create new topic




News »

Amazon introduces new Echo devices
Posted 25-Sep-2020 11:56


Mad Catz introduces new S.T.R.I.K.E. 13 Mechanical Gaming Keyboard
Posted 25-Sep-2020 11:34


Vodafone NZ upgrades international submarine network
Posted 25-Sep-2020 09:09


Jabra announces wireless noise-cancelling airbuds, upgrade existing model
Posted 24-Sep-2020 14:43


Nokia 3.4 to be available in New Zealand
Posted 24-Sep-2020 14:34


HP announces new HP ENVY laptops aimed at content creators
Posted 24-Sep-2020 14:02


Logitech introduce MX Anywhere 3
Posted 21-Sep-2020 21:17


Countdown unveils contactless shopping with new Scan&Go tech
Posted 21-Sep-2020 09:48


HP unveils new innovations for businesses adapting to rapidly evolving workstyles and workforces
Posted 17-Sep-2020 15:36


GoPro launches new HERO9 Black camera
Posted 17-Sep-2020 09:45


Telecommunications industry launches new 5G Facts website
Posted 17-Sep-2020 07:56


New Zealand ranks 3rd in world in GSMA index
Posted 15-Sep-2020 10:13


Trend Micro Security Suite adds web monitoring to prevent identity theft
Posted 14-Sep-2020 15:37


NVIDIA to acquire Arm for US$ 40 billion
Posted 14-Sep-2020 12:27


Epson launches its next gen A3+ colour EcoTank multi-function printer
Posted 10-Sep-2020 16:08



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.