Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




6933 posts

Uber Geek
+1 received by user: 3224

Moderator
Trusted
Lifetime subscriber

Topic # 87267 24-Jul-2011 09:02
Send private message

Hi guys,

Is it just me or does geekzone run very slow on Android (talking about my motorola xoom + Samsung Galaxy here)
 
it seems that when typing the text lags behind quite a bit. I have not experienced this onother forums / sites at all.

Motorola XOOM running android 3.1 + Samsung Galaxy running Android 2.3.4 (Cyanogenmod 7) - On the Samsung Galaxy  i cant really respond unless if I use Mobile View.




Michael Murphy | https://murfy.nz
Want to be with an epic ISP? Want $20 to join them too? Well, use this link to sign up to BigPipe!
The Router GuideCommunity UniFi Cloud Controller | Ubiquiti Edgerouter Tutorial


Create new topic
BDFL - Memuneh
59413 posts

Uber Geek
+1 received by user: 10624

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 497276 24-Jul-2011 09:08
Send private message

What browser is this happening? Are you using the full site? Is this happening since last night? Have it been solved since this morning?

Go to http://www.geekzone.co.nz/testip.asp and see if we are serving the pages to you as a mobile or full device. And post the user agent string here.





BDFL - Memuneh
59413 posts

Uber Geek
+1 received by user: 10624

Administrator
Trusted
Geekzone
Lifetime subscriber

 
 
 
 




6933 posts

Uber Geek
+1 received by user: 3224

Moderator
Trusted
Lifetime subscriber

  Reply # 497338 24-Jul-2011 13:29
Send private message

Mozilla/5.0 (Linux; U; Android 3.1; en-us; MZ601 Build/H.6.3-25) AppleWebKit/534.13 (KHTML, like Gecko) Version/4.0 Safari/534.13

It thinks I am on a desktop / laptop which is good, since geekzone mobile looks pretty bad on the tablet. Its using the default android browser. Opera mobile works fine except I do like the bookmark sync on android.




Michael Murphy | https://murfy.nz
Want to be with an epic ISP? Want $20 to join them too? Well, use this link to sign up to BigPipe!
The Router GuideCommunity UniFi Cloud Controller | Ubiquiti Edgerouter Tutorial


BDFL - Memuneh
59413 posts

Uber Geek
+1 received by user: 10624

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 497355 24-Jul-2011 15:03
Send private message

We intentionally treat Android and iOS tablets as non-mobile devices, so we can serve the full Geekzone website, because the mobile version would look really strange on those larger screens.

Because of that your device is probably loading all scripts, and at some point it's not feeling the love... I suggest you change your profile to hide Facebook Like (this will hide all Facebook, Twitter and suggestion boxes) as well as uncheck the option to use the rich text editor (TinyMCE).

Let me know how it goes.







6933 posts

Uber Geek
+1 received by user: 3224

Moderator
Trusted
Lifetime subscriber

  Reply # 497388 24-Jul-2011 18:48
Send private message

Just gave that a go and still have the same text lagging issue on both devices, also I find it's impossible to select text (it tends to make the cursor jump to the bottom or top a few seconds later) - That's with TinyMCE disabled + the Facebook Like / Twitter buttons turned off, and any other aspects I could turn off too.

Others: If you have a Tablet / Android Device could you please try and see if this has the same effect with you? It would be good to know that I am not the one going insane around here.




Michael Murphy | https://murfy.nz
Want to be with an epic ISP? Want $20 to join them too? Well, use this link to sign up to BigPipe!
The Router GuideCommunity UniFi Cloud Controller | Ubiquiti Edgerouter Tutorial


BDFL - Memuneh
59413 posts

Uber Geek
+1 received by user: 10624

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 497392 24-Jul-2011 19:21
Send private message

I'd say it's the Chartbeat script then. It pings their server every 15 seconds or so reporting current status.

We solved this problem on mobile devices (after all, who likes an "invisible" traffic every 15 seconds, even if it's just a couple of bytes?) by not loading Chartbeat on mobile (as well as no ads, TinyMCE and social widgets).

Harder to do it on a tablet, since we are treating it as a laptop/desktop so we don't have a specific flag for it.

Also would have to test it by removing the tag. I am willing to do it but has to be done in sync - I remove, you test, I put it back.






6933 posts

Uber Geek
+1 received by user: 3224

Moderator
Trusted
Lifetime subscriber

  Reply # 497404 24-Jul-2011 20:02
Send private message

freitasm: I'd say it's the Chartbeat script then. It pings their server every 15 seconds or so reporting current status.

We solved this problem on mobile devices (after all, who likes an "invisible" traffic every 15 seconds, even if it's just a couple of bytes?) by not loading Chartbeat on mobile (as well as no ads, TinyMCE and social widgets).

Harder to do it on a tablet, since we are treating it as a laptop/desktop so we don't have a specific flag for it.

Also would have to test it by removing the tag. I am willing to do it but has to be done in sync - I remove, you test, I put it back.


I am more than willing to give that a go - Flick me a message on Twitter and I will post my results. 




Michael Murphy | https://murfy.nz
Want to be with an epic ISP? Want $20 to join them too? Well, use this link to sign up to BigPipe!
The Router GuideCommunity UniFi Cloud Controller | Ubiquiti Edgerouter Tutorial




6933 posts

Uber Geek
+1 received by user: 3224

Moderator
Trusted
Lifetime subscriber

  Reply # 497409 24-Jul-2011 20:22
Send private message

Works well without the code, must be a script somewhere doing it.
Maybe redirect the tablet browser headers to the "mobile full site"?

Sent from my xoom.




Michael Murphy | https://murfy.nz
Want to be with an epic ISP? Want $20 to join them too? Well, use this link to sign up to BigPipe!
The Router GuideCommunity UniFi Cloud Controller | Ubiquiti Edgerouter Tutorial


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand hits peak broadband data
Posted 18-Jan-2018 12:21


Amazon Echo devices coming to New Zealand early February 2018
Posted 18-Jan-2018 10:53


$3.74 million for new electric vehicles in New Zealand
Posted 17-Jan-2018 11:27


Nova 2i: Value, not excitement from Huawei
Posted 17-Jan-2018 09:02


Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52


NOW to deploy SD-WAN to regional councils
Posted 19-Dec-2017 19:46


Mobile market competition issues ComCom should watch
Posted 18-Dec-2017 10:52


New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.