Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 
BDFL - Memuneh
61794 posts

Uber Geek
+1 received by user: 12443

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 42695 28-Jul-2006 11:25
Send private message

chiefie: ok. i think i'm on par on everyone's level now... but i still haven't really discover the "surprise" as i did went into the moderation page, but only this time, so maybe i missed the changeover transition?

Anyway blog moderation is off again. (and onto fixing the CSS problem with that textarea... strange though)
It is something on your CSS. Check the documentation at http://tinymce.moxiecode.com/





BDFL - Memuneh
61794 posts

Uber Geek
+1 received by user: 12443

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 42696 28-Jul-2006 11:33
Send private message

chiefie:
freitasm: Try moderating an item, Chiefie...


Okay... i got my blog moderation activated... someone post a comment :-p


You don't need Blog Moderation set to use the moderation feature. In summary, Blog Moderation set means that comments will only show after you approve them and reset means it will show automatically as soon as the person posting the comment clicks on the confirmation link on the automatic e-mail we send.

But at any time, with Blog Moderation set or not, you can go to the Blog Moderation page and display or hide commnents.

Very flexible...





 
 
 
 


I iz your trusted friend
5811 posts

Uber Geek
+1 received by user: 140

Mod Emeritus
Trusted
Lifetime subscriber

Reply # 42697 28-Jul-2006 11:35
Send private message

Ah! I got it! (great time to use that lightbulb emoticon)

Oh and fixed the html toolbar blog comment thingy with minor modification in CSS.




Internet is my backyard...

 

«Geekzone blog: Tech 'n Chips Takeaway» «Personal blog: And then...»

 

Please read the Geekzone's FUG

 


4312 posts

Uber Geek
+1 received by user: 154

Mod Emeritus
Trusted
Lifetime subscriber

Reply # 42706 28-Jul-2006 12:36
Send private message

What had you done wrong chiefie? One CSSer to another....

I iz your trusted friend
5811 posts

Uber Geek
+1 received by user: 140

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 42707 28-Jul-2006 13:00
Send private message

bradstewart: What had you done wrong chiefie? One CSSer to another....


I had a IMG set to display:block; and so all images will display as a block and hence all images in the toolbar stack on top of each other. this did not affect my .miniicons set as i set .miniicons to display:inline;




Internet is my backyard...

 

«Geekzone blog: Tech 'n Chips Takeaway» «Personal blog: And then...»

 

Please read the Geekzone's FUG

 


1 | 2 | 3 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.