Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


4058 posts

Uber Geek
+1 received by user: 713

Trusted
Subscriber

Topic # 9094 19-Aug-2006 15:42
Send private message

Just a quick question here. I have gone into my blog configuration and unchecked the box labelled 'notify comments', but I am still receiving email notifications for all comments made on my blog. Is this a bug in the site, or does the blame for this rest with the guy sitting behind my keyboard?

Has anyone else noticed this problem?

Create new topic
BDFL - Memuneh
61200 posts

Uber Geek
+1 received by user: 11981

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 44343 19-Aug-2006 18:52
Send private message

Hmmm. Just tested this now and unchecking the box prevented e-mail notification being sent. Perhaps you are receiving old notifications from your server? When did you change this box?







4058 posts

Uber Geek
+1 received by user: 713

Trusted
Subscriber

Reply # 44349 19-Aug-2006 20:03
Send private message

I'm pretty sure it was this morning or yesterday when I changed it, but the notifications that I have received today were definitely generated after I made the change.

I'll try flicking that setting back on and off, and I'll let you know if that doesn't work.



4058 posts

Uber Geek
+1 received by user: 713

Trusted
Subscriber

Reply # 44447 21-Aug-2006 18:44
Send private message

No luck there. I've tried switching this setting on and back off again, and the notifications still appear to be coming through.

BDFL - Memuneh
61200 posts

Uber Geek
+1 received by user: 11981

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 44452 21-Aug-2006 19:49
Send private message

This should now be fixed. It only happened when the person posting a comment was automatically authenticated as a Geekzone registered user.

Thanks for reporting it.







4058 posts

Uber Geek
+1 received by user: 713

Trusted
Subscriber

Reply # 44453 21-Aug-2006 20:30
Send private message

No worries at all, mate. I appreciate the quick resolution.

Now I can stop worrying about the possibility that the problem was a result of me pushing the wrong buttons!


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.