Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1707 posts

Uber Geek
+1 received by user: 266


# 106575 26-Jul-2012 15:07
Send private message

For some reason I can't access www.placeofsprings.co.nz through my Vodafone broadband account in my office. All I get is a page saying "The web site above will be hosted with iSERVE but it has not been uploaded as yet." which I know is the place-holder page that iServe hosted websites show when the actual website hasn't been uploaded yet. However I know the site has been uploaded as I'm the web-master for it!

On my TelstraClear broadband account at home I can get to the website fine. Also comes up ok when accessed through ninjacloak.com via my office Vodafone broadband account.

 I've asked iServe and they say everything is ok at their end and that Vodafone must be serving up an old version that they've cached.  I tend to agree with iServe that the problem isn't at their end as the problem only happens when accessing via Vodafone and not other ISP's.

I've asked on Vodafone's Forums and received some help from Vodafone staff, but they can see the website ok and aren't seeing the place-holder page.

This problem has been happening all week. My DNS settings are: Primary 203.109.129.67, Secondary 203.109.129.68 (router set to automatically get DNS servers).

I've tried multiple browsers (IE, Firefox, Chrome, Opera) on multiple PC's here in my office and they all show the "Not uploaded" page. When I view the site through my Android mobile phone, with Vodafone as my provider, it works ok.

Can someone else that also uses Vodafone broadband test this site for me and let me know what they see?  When working properly you should get a page with a large image in the middle of it.

Create new topic
19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  # 662436 26-Jul-2012 15:22
Send private message

I just tested this on my mobile and get what you see

"The web site above will be hosted with iSERVE but it has not been uploaded as yet."

 
 
 
 


14963 posts

Uber Geek
+1 received by user: 2046


  # 662445 26-Jul-2012 15:29
Send private message

Loads through telecom and hidemyass properly, so I don't think it is hosting related.



1707 posts

Uber Geek
+1 received by user: 266


  # 662453 26-Jul-2012 15:37
Send private message

johnr: I just tested this on my mobile and get what you see

"The web site above will be hosted with iSERVE but it has not been uploaded as yet."

Really?  It works ok on my Vodafone mobile!



1707 posts

Uber Geek
+1 received by user: 266


  # 662455 26-Jul-2012 15:40
Send private message

Thanks for testing this for me guys. I just need a few other Vodafone users to test it before I point the finger at VF.

834 posts

Ultimate Geek
+1 received by user: 289

Trusted
Subscriber

  # 662468 26-Jul-2012 15:56
Send private message

I get the placeholder page on my Vodafone phone (Android/3G)

14963 posts

Uber Geek
+1 received by user: 2046


  # 662474 26-Jul-2012 16:04
Send private message

MurrayM: Thanks for testing this for me guys. I just need a few other Vodafone users to test it before I point the finger at VF.

I have had this sort of problem with telecom in the past with their cache farm, where if the website hasn't been updated for a very long time, it may take a while for it to detect the change. But it does sound like a caching issue.

 
 
 
 




1707 posts

Uber Geek
+1 received by user: 266


  # 662475 26-Jul-2012 16:04
Send private message

jamesrt: I get the placeholder page on my Vodafone phone (Android/3G)

How strange...  That's you and John reporting that it doesn't work through VF mobiles, and yet it does work on my VF mobile (Android, 3G, stock browser).



1707 posts

Uber Geek
+1 received by user: 266


  # 662479 26-Jul-2012 16:08
Send private message

mattwnz:
MurrayM: Thanks for testing this for me guys. I just need a few other Vodafone users to test it before I point the finger at VF.

I have had this sort of problem with telecom in the past with their cache farm, where if the website hasn't been updated for a very long time, it may take a while for it to detect the change. But it does sound like a caching issue.

Hmm, the front page hasn't changed in a very long time, the copyright was saying 2010 so I've just changed it to 2012.

And now it works!

Thanks for putting me onto the right path, Matt!

834 posts

Ultimate Geek
+1 received by user: 289

Trusted
Subscriber

  # 662483 26-Jul-2012 16:11
Send private message

Yes, working on my phone now too.



1707 posts

Uber Geek
+1 received by user: 266


  # 662484 26-Jul-2012 16:13
Send private message

jamesrt: Yes, working on my phone now too.

Thanks for confirming, James.

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  # 662486 26-Jul-2012 16:15
Send private message

Working for me now as well

:)

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Dunedin selects Telensa to deliver smart street lighting for 15,000 LEDs
Posted 18-Jul-2019 10:21


Sprint announces a connected wallet card with built-in IoT support
Posted 18-Jul-2019 08:36


Educational tool developed at Otago makes international launch
Posted 17-Jul-2019 21:57


Symantec introduces cloud access security solution
Posted 17-Jul-2019 21:48


New Zealand government unveils new digital service to make business easier
Posted 16-Jul-2019 17:35


Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.