Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 

gzt

9922 posts

Uber Geek
+1 received by user: 1492


  Reply # 712153 5-Nov-2012 11:41
Send private message

So you are connecting over wireless?

Any difference when you use macbook with a standard ethernet cable connection?



485 posts

Ultimate Geek
+1 received by user: 29


  Reply # 712160 5-Nov-2012 11:50
Send private message

gzt: So you are connecting over wireless?

Any difference when you use macbook with a standard ethernet cable connection?


No noticeable difference.

gzt

9922 posts

Uber Geek
+1 received by user: 1492


  Reply # 712185 5-Nov-2012 12:39
Send private message

Same (latest) version of Skype on both ends?

Help > check for upgrade or something like that.

Does not usually make difference but - imho version differences can bite now and then.



485 posts

Ultimate Geek
+1 received by user: 29


  Reply # 712410 5-Nov-2012 16:58
Send private message

gzt: Same (latest) version of Skype on both ends?

Help > check for upgrade or something like that.

Does not usually make difference but - imho version differences can bite now and then.


Well the device at the other end is often a tablet of some sort so unsure about that.

Now that I think about it I have also noticed webpages not loading on my PC, load page/link page stays blank and continues to load, reload the new page/link in a new firefox tab which loads instantly while first attempt is still blank.



Suspect underlying issue is a general connection issue, will have to get Xnet to monitor the line to see what's going on with the connection generally.

1 post

Wannabe Geek


  Reply # 715692 12-Nov-2012 11:04
Send private message

You can hear them perfectly because your download speed can cope with what they're uploading to you, they can't hear you properly because your upload speed is too slow to keep up with the amount of data you're sending at once. - I'm assuming that it's only video calls that your having trouble with. 

You need a minimum speed of 128kbps for the other end of the Skype call to hear and see you clearly. 

 

Reference: https://support.skype.com/en/faq/FA1417/how-much-bandwidth-does-skype-need



485 posts

Ultimate Geek
+1 received by user: 29


  Reply # 720001 20-Nov-2012 11:30
Send private message

Original: You can hear them perfectly because your download speed can cope with what they're uploading to you, they can't hear you properly because your upload speed is too slow to keep up with the amount of data you're sending at once. - I'm assuming that it's only video calls that your having trouble with. 

You need a minimum speed of 128kbps for the other end of the Skype call to hear and see you clearly. 

 

Reference: https://support.skype.com/en/faq/FA1417/how-much-bandwidth-does-skype-need


Yes I understand that thanks.

My speed tests show that I have around 0.70 Mb/s (716.8 Kbps) upload to Japan, so theoretically I should have more than enough bandwidth.



gzt

9922 posts

Uber Geek
+1 received by user: 1492


  Reply # 720012 20-Nov-2012 11:50
Send private message

Hatch:Now that I think about it I have also noticed webpages not loading on my PC, load page/link page stays blank and continues to load, reload the new page/link in a new firefox tab which loads instantly while first attempt is still blank.


Hatch:Suspect underlying issue is a general connection issue, will have to get Xnet to monitor the line to see what's going on with the connection generally.


Did you get any result from that?

Btw, what is your router/modem setup?

I had a problem with similar symptoms years ago, never did pinpoint it exactly. Got a new modem/router and the problem was gone.

6434 posts

Uber Geek
+1 received by user: 1571


  Reply # 720017 20-Nov-2012 12:00
Send private message

we used to use a cheapo Webcam/mic that came with the computer and always assumed that when people compaind about poor quality and audio video it was the broadband connection.

upgraded my webcam and suddenly people reporting crystal clear video and audio.

what webcam/mic setup do you use?



485 posts

Ultimate Geek
+1 received by user: 29


  Reply # 724574 29-Nov-2012 10:54
Send private message

gzt:
Hatch:Now that I think about it I have also noticed webpages not loading on my PC, load page/link page stays blank and continues to load, reload the new page/link in a new firefox tab which loads instantly while first attempt is still blank.


Hatch:Suspect underlying issue is a general connection issue, will have to get Xnet to monitor the line to see what's going on with the connection generally.


Did you get any result from that?

Btw, what is your router/modem setup?

I had a problem with similar symptoms years ago, never did pinpoint it exactly. Got a new modem/router and the problem was gone.


No it was never resolved.

I use a Draytek 2710VN at home which I choose specifically for its stability and quality.



485 posts

Ultimate Geek
+1 received by user: 29


  Reply # 724576 29-Nov-2012 10:56
Send private message

NonprayingMantis: we used to use a cheapo Webcam/mic that came with the computer and always assumed that when people compaind about poor quality and audio video it was the broadband connection.

upgraded my webcam and suddenly people reporting crystal clear video and audio.

what webcam/mic setup do you use?


Our issue wasn't so much the quality of the call, rather than the call itself was broken up if that makes sense.
We used a number of different devices, tablets, phones, laptops etc and all with the same result via wireless and via ethernet.

gzt

9922 posts

Uber Geek
+1 received by user: 1492


  Reply # 724581 29-Nov-2012 11:09
Send private message

Hatch:
gzt:
Hatch:Now that I think about it I have also noticed webpages not loading on my PC, load page/link page stays blank and continues to load, reload the new page/link in a new firefox tab which loads instantly while first attempt is still blank.


Hatch:Suspect underlying issue is a general connection issue, will have to get Xnet to monitor the line to see what's going on with the connection generally.


Did you get any result from that?

Btw, what is your router/modem setup?

I had a problem with similar symptoms years ago, never did pinpoint it exactly. Got a new modem/router and the problem was gone.


No it was never resolved.

I use a Draytek 2710VN at home which I choose specifically for its stability and quality.


My router was also very well behaved until the fault occurred. I persevered with settings and head scratching for too long - and then swapped it out for a free one - problem solved instantly.

I cannot say that is your problem, just one experience of similar symptoms.

Also consider trying a call from a different location at a similar time with a different ISP and same ISP.



485 posts

Ultimate Geek
+1 received by user: 29


  Reply # 724586 29-Nov-2012 11:11
Send private message

Thanks for all the suggestions and feedback but I have decided to jump ship to Snap VDSL. Hopefully we will even get enough upload bandwidth for Skype HD.


1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.