Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


150 posts

Master Geek
+1 received by user: 10


Topic # 113301 12-Jan-2013 19:00
Send private message

Outlook hasn't been used for about a month for mail as my wife has been out of the country. Have tried to use it now and it won't send/receive. Have looked at settings and changed incoming to port 995 with ssl enabled and it seems to be receiving now quite happily. After a bit of research on line have changed out going to port 587, if I have ssl enabled and use the test setting button it all works according to the test, but if I try to send an actual email it won't and tells me my provider does not support ssl messages. If I un-tick ssl and leave it on port 587 and test it, it says unable to send text message, please verify the e-mail field. Is this an xnet issue? If so what do I need to do? It used to work fine with out going on port on 25 and in coming on 110 and ssl un ticked on both. Any help appreciated, thanks. Cloudy  Ps sorry if this is in the wrong Forum

Create new topic
BDFL - Memuneh
60800 posts

Uber Geek
+1 received by user: 11675

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 743846 12-Jan-2013 19:37
Send private message

Do the results "research online" come from http://www.xnet.co.nz/support/help-desk?

Visit the page, click settings and that's it. Standard ports, 25 and 110, no SSL. That's how it should work.

If it's not working make sure you haven't changed any firewall settings on this PC. Also make sure you are accessing the servers while connected to WorldxChange (as in if this is a laptop make sure you are not connected to 3G on mobile, or using on a hotel network for example).






150 posts

Master Geek
+1 received by user: 10


  Reply # 743884 12-Jan-2013 21:18
Send private message

freitasm: Do the results "research online" come from http://www.xnet.co.nz/support/help-desk?

Visit the page, click settings and that's it. Standard ports, 25 and 110, no SSL. That's how it should work.

If it's not working make sure you haven't changed any firewall settings on this PC. Also make sure you are accessing the servers while connected to WorldxChange (as in if this is a laptop make sure you are not connected to 3G on mobile, or using on a hotel network for example).


Thats the settings it always had and worked fine with, until now. The Pc has only been turned on once or twice in the last month so that i could use the printer thats connected  to it. I have changed nothing.
When i googled- port 25 not working on outlook- I found this link.

The advice to change port number I tried, and then ran the test settings function which comes back that all is working as it should, but when I try to send an e-mail it does not work. The Cc is hard wired to the modem and connecting to xnet.
Have reset to the default settings and now nothing works again, send or recieve



150 posts

Master Geek
+1 received by user: 10


  Reply # 743889 12-Jan-2013 21:33
Send private message

After some more experimenting I have it working but the settings are definitely different now that when it was working before.
The incoming mail server is set to pop3.live.com and the incoming is smtp.xnet.co.nz with the incoming on port 995 and SSL on and outgoing on port 25 with SSL off

1975 posts

Uber Geek
+1 received by user: 317

Lifetime subscriber

  Reply # 743899 12-Jan-2013 22:24
Send private message

Cloudy: After some more experimenting I have it working but the settings are definitely different now that when it was working before.
The incoming mail server is set to pop3.live.com and the incoming is smtp.xnet.co.nz with the incoming on port 995 and SSL on and outgoing on port 25 with SSL off


Who would have thought that pop3.live.com was an xnet server, which it is not. Maybe you could have mentioned this small fact in the first instance.

P.S. If you use xnet's server on port 587 you need credentials, as supplied by xnet, which you probably don't know if dealing with a live.com account. Also, wouldn't it be sensible to use live.com smtp server to send, yes on port 587, with live.com credentials??




Ross

 

Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+

 


Speed Test




150 posts

Master Geek
+1 received by user: 10


  Reply # 743904 12-Jan-2013 22:32
Send private message

Spyware:
Cloudy: After some more experimenting I have it working but the settings are definitely different now that when it was working before.
The incoming mail server is set to pop3.live.com and the incoming is smtp.xnet.co.nz with the incoming on port 995 and SSL on and outgoing on port 25 with SSL off


Who would have thought that pop3.live.com was an xnet server, which it is not. Maybe you could have mentioned this small fact in the first instance.


Sorry, don't quite understand the comment?

1975 posts

Uber Geek
+1 received by user: 317

Lifetime subscriber

  Reply # 743906 12-Jan-2013 22:35
Send private message

You implied that you had a problem with an xnet email account when you are dealing with an email account/server that is not controlled by Xnet. Also, typically one would not use an xnet smtp server to send live.com account emails.

So to summarize, smtp.live.com, port 587, and use the credentials as used on the incoming pop server.




Ross

 

Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+

 


Speed Test


BDFL - Memuneh
60800 posts

Uber Geek
+1 received by user: 11675

Administrator
Trusted
Geekzone
Lifetime subscriber



150 posts

Master Geek
+1 received by user: 10


  Reply # 743916 12-Jan-2013 22:59
Send private message

Spyware: You implied that you had a problem with an xnet email account when you are dealing with an email account/server that is not controlled by Xnet. Also, typically one would not use an xnet smtp server to send live.com account emails.

So to summarize, smtp.live.com, port 587, and use the credentials as used on the incoming pop server.


Oh, sorry if thats what it seemed to imply, did not mean to. Thought I had stated the relevant info.
To clear things up- It had always worked with these settings-
pop3.live.com port 110
smtp.live.com port 25
with SSL off on both

but now works after playing around with these settings-
pop3.live.com port 995 SSL on
smtp.xnet.co.nz port 25 SSL off

The mail account is a live.com one.

Very very sorry for any confusion, I've never professed to knowing  a lot about these things, its why I asked and gave the best info that I thought I could

Cloudy

1015 posts

Uber Geek
+1 received by user: 148

Subscriber

  Reply # 743938 13-Jan-2013 00:44
Send private message

If you are using Outlook, why don't you download and install the Office Outlook Hotmail Connector? It does its own encrypted connection over port 443 for both sending and receiving - and you never have to worry about ISP settings again.

It syncs rather than downloads like POP3, so if you ever need to use the Hotmail/Live Mail/Outlook.com (whatever it is being branded as this week) web interface, your mail is still there. It also allows you to sync your Contacts and Calendar items as well.

BDFL - Memuneh
60800 posts

Uber Geek
+1 received by user: 11675

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 743967 13-Jan-2013 09:13
Send private message

If you install the Office Outlook Hotmail connector you don't have to worry about settings and the accounts will be automatically configured. Also it will synchronise calendar and contacts as well.






150 posts

Master Geek
+1 received by user: 10


  Reply # 743975 13-Jan-2013 09:30
Send private message

freitasm: If you install the Office Outlook Hotmail connector you don't have to worry about settings and the accounts will be automatically configured. Also it will synchronise calendar and contacts as well.


Have just tried that and its awful. really slow and seems to repeat itself,ie sends twice and receives twice at anyone time. thought it might be using the old set up as well so deleted that but made no difference. have gone back to the settings I have found that work

BDFL - Memuneh
60800 posts

Uber Geek
+1 received by user: 11675

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 743980 13-Jan-2013 09:38
Send private message

Interesting. I have two Live accounts setup in my Outlook, in addition to my Exchange account and it works just fine...






150 posts

Master Geek
+1 received by user: 10


  Reply # 743987 13-Jan-2013 10:13
Send private message

freitasm: Interesting. I have two Live accounts setup in my Outlook, in addition to my Exchange account and it works just fine...

Gotta say mate, I'm one of those people that if there is a dodgy one, I'm the one who buys it or if it is just plain going to give trouble I end up with it. You wouldn't believe how many times I've bought electronic products only to have to take them back for one that works. its a standing joke around our place that if in a shop and the salesperson brings the boxed product to us to take away we should automatically ask for another as its bound to be faulty.

BDFL - Memuneh
60800 posts

Uber Geek
+1 received by user: 11675

Administrator
Trusted
Geekzone
Lifetime subscriber

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.