Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6

Fog

170 posts

Master Geek
+1 received by user: 1


  Reply # 794856 8-Apr-2013 09:50
Send private message

RobertT:

BTW -
Folks, seeing a new T-Box issues continued thread was created on the Vodafone forum I will lock this one. 

But Mauricio, we were only up to 112 pages! It may be worth moving the original thread into this current one to maintain the history in an easy to find location
This sounds like a good idea to me and worth serious consideration please.

477 posts

Ultimate Geek
+1 received by user: 87


  Reply # 804592 23-Apr-2013 22:24
Send private message

ugh mine is broken after 1 week. Just says updating - please wait for >5 min then freeze i cant do anything with remote or buttons on it. Is there an easy fix?

81 posts

Master Geek
+1 received by user: 17

Trusted

  Reply # 804754 24-Apr-2013 10:21
Send private message

shrub: ugh mine is broken after 1 week. Just says updating - please wait for >5 min then freeze i cant do anything with remote or buttons on it. Is there an easy fix?


Hi Shrub. Sorry to hear that you're having some problems. Try unplugging the T-Box and modem and leave both unplugged for 30 seconds. Then plug the modem in and wait for the lights to come on, then plug in the T-Box. If you still have trouble, please log a fault by calling 0508 888 800.

Cheers, Gary

477 posts

Ultimate Geek
+1 received by user: 87


  Reply # 804771 24-Apr-2013 10:50
Send private message

I just left it over night and its working again today. I have to say coming from mysky to t-box is disappointing. The remote is so slow and everything just takes a few secs more to do.

81 posts

Master Geek
+1 received by user: 17

Trusted

  Reply # 804789 24-Apr-2013 11:26
Send private message

shrub: I just left it over night and its working again today. I have to say coming from mysky to t-box is disappointing. The remote is so slow and everything just takes a few secs more to do.


Hi Shrub. We think we've found you T-Box and given it a probe. If it is yours, looks like we need to get a tech to have a look. If you PM me your account number we can confirm we have the right one, and please include a contact number so one of the team can give you a call and schedule a time.

Cheers, Gary

3353 posts

Uber Geek
+1 received by user: 1835

Trusted
Lifetime subscriber

  Reply # 804791 24-Apr-2013 11:28
Send private message

shrub:I have to say coming from mysky to t-box is disappointing. The remote is so slow and everything just takes a few secs more to do.


+1 Mysky wasn't perfect but T-Box is still a long way behind. Be nice if vodafone just scrapped them all and brought a cable version of the mysky boxes.






Information wants to be free. The Net interprets censorship as damage and routes around it.


1025 posts

Uber Geek
+1 received by user: 108


  Reply # 804837 24-Apr-2013 12:11
Send private message

To be fair, the T-Box is way way better than it was even 6 months ago. Seems to have sped up again after the rebranding.

Agreed not as polished or fast as MySky but bearable, my pet hate is the 2 external modems necessary

Fog

170 posts

Master Geek
+1 received by user: 1


  Reply # 804890 24-Apr-2013 13:32
One person supports this post
Send private message

langers1972: To be fair, the T-Box is way way better than it was even 6 months ago. Seems to have sped up again after the rebranding.
My main gripe is picture freeze and Pixelation (Green patch) at times, but this may be
due to the transmission. But I agree things have improved somewhat, but still not as good as I would like to see.

63 posts

Master Geek
+1 received by user: 1


  Reply # 804896 24-Apr-2013 13:42
Send private message

I agree with langers and Fog.  Pixellation and sound dropout seem to be a bit better in the last few days, tho.

120 posts

Master Geek
+1 received by user: 1


  Reply # 804898 24-Apr-2013 13:44
One person supports this post
Send private message

Fog:
langers1972: To be fair, the T-Box is way way better than it was even 6 months ago. Seems to have sped up again after the rebranding.
My main gripe is picture freeze and Pixelation (Green patch) at times, but this may be
due to the transmission. But I agree things have improved somewhat, but still not as good as I would like to see.


I have to say mine has been heaps more stable since a couple of updates ago - I now only need to reboot once a month, usually because the response times get slower and slower. It's really running the way it should have when it was released.

Not sure if I'm happy with the new colour scheme. Perhaps a couple of 'skins' to choose from with some lower contrast (less garish) colour schemes would be nice. I'd also love to have the system alsways display the recorded programs from newest to oldest by default, and not the otehr way. Nine times out of 10, I want to see the latest episode...

937 posts

Ultimate Geek
+1 received by user: 235

Trusted

  Reply # 804953 24-Apr-2013 14:30
Send private message

RobertT: I'd also love to have the system alsways display the recorded programs from newest to oldest by default, and not the otehr way. Nine times out of 10, I want to see the latest episode...


I agree that the default should be newest.  I would like to be able to do the following things:
1. Group recordings for a series and when selected all episodes for that group open in another dialog box
2. Select recordings for deletion and then delete them as a group.  Deleting multiple recordings one at a time takes ages.

PS. Hopefully vf revisit the colour scheme and make it less of a high contrast.

146 posts

Master Geek
+1 received by user: 9


  Reply # 805058 24-Apr-2013 16:38
Send private message

Other than the colour and icon changes, I haven't noticed much of an improvement from the last update.

The main issue which has been plaguing me is the live video going black.  That wasn't fixed by the last update and happens about once a week for me - necessitating a reboot.

Most of the crashing was fixed two updates ago, but it still does crash occasionally.


120 posts

Master Geek
+1 received by user: 1


  Reply # 805061 24-Apr-2013 16:41
Send private message

BigBadaboom: Other than the colour and icon changes, I haven't noticed much of an improvement from the last update.

The main issue which has been plaguing me is the live video going black.  That wasn't fixed by the last update and happens about once a week for me - necessitating a reboot.

Most of the crashing was fixed two updates ago, but it still does crash occasionally.



Could be an HDMI issue - since the update several months back, my HDMI switch is no longer recognised, so I have to connect directly to my TV. If I lose picture, I replug the HDMI cable and it generally works.

937 posts

Ultimate Geek
+1 received by user: 235

Trusted

  Reply # 805063 24-Apr-2013 16:46
Send private message

BigBadaboom: Other than the colour and icon changes, I haven't noticed much of an improvement from the last update.

The main issue which has been plaguing me is the live video going black.  That wasn't fixed by the last update and happens about once a week for me - necessitating a reboot.

Most of the crashing was fixed two updates ago, but it still does crash occasionally.



Yeah I agree... I am wondering if the responsiveness people are experiences is due to the graphics rendering only.  The background image used to be more complex.

146 posts

Master Geek
+1 received by user: 9


  Reply # 805069 24-Apr-2013 17:04
Send private message

RobertT: 
Could be an HDMI issue - since the update several months back, my HDMI switch is no longer recognised, so I have to connect directly to my TV. If I lose picture, I replug the HDMI cable and it generally works.


There are definitely still issues with HDMI (for example I have to restart my amp if I restart my TBox) but it is not the cause of that fault.

The EPG still comes up and I can watch recorded programmes. It is only the live video which is black.  Attempted fixes like changing channel don't help. I have to reboot.


1 | 2 | 3 | 4 | 5 | 6
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.