Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




74 posts

Master Geek
+1 received by user: 4


Topic # 115659 2-Apr-2013 21:41
Send private message

I'm in need of some support from WorldxChange.

Have have a Gigaset S685 on open VFX for over a year and it has worked well. In the last week I have noticed that there are a few phone numbers (local) that I cannot call. I can hear a max of one ring before the connection is dropped. The called party says phone rings like normal, when they answer no one is there. One of the numbers with the issue I would have rung many times in the last year without issue.

I can PM my details, number called and time of call if this will help. I will be able to do a packet trace tomorrow if this is required. 

I cannot think of anything that has changed at this end.

Create new topic
5461 posts

Uber Geek
+1 received by user: 240

Trusted
Geekzone
Lifetime subscriber

  Reply # 791962 2-Apr-2013 21:41
Send private message

Hello... Our robot found some keywords in your post, so here is an automated reply with some important things to note regarding broadband speeds.

 



 

If you are posting regarding DSL speeds please check that

 



 

- you have reset your modem and router

 


 

- your PC (or other PCs in your LAN) is not downloading large files when you are testing

 

- you are not being throttled by your ISP due to going over the monthly cap

 


 

- your tests are always done on an ethernet connection to the router - do not use wireless for testing

 


 

- you read this topic and follow the instructions there.

 



 

Make sure you provide information for other users to help you. If you have not already done it, please EDIT your post and add this now:

 



 

- Your ISP and plan

 


 

- Type of connection (ADSL, ADSL2, VDSL)

 


 

- Your modem DSL stats (do not worry about posting Speedtest, we need sync rate, attenuation and noise margin)

 


 

- Your general location (or street)

 


 

- If you are rural or urban

 


 

- If you know your connection is to an exchange, cabinet or conklin

 


 

- If your connection is to a ULL or wholesale service

 


 

- If you have done an isolation test as per the link above

 



 

Most of the problems with speed are likely to be related to internal wiring issues. Read this discussion to find out more about this. Your ISP is not intentionally slowing you down today (unless you are on a managed plan). Also if this is the school holidays it's likely you will notice slower than usual speed due to more users online.

 



 

A master splitter is required for VDSL2 and in most cases will improve speeds on DSL connections. Regular disconnections can be a monitored alarm or a set top box trying to connect. If there's an alarm connected to your line even if you don't have an alarm contract it may still try to connect so it's worth checking.

 



 

I recommend you read these two blog posts:

 



 

- Is your premises phone wiring impacting your broadband performance? (very technical)

 


 

- Are you receiving a substandard ULL ADSL2+ connection from your ISP?




I am the Geekzone Robot and I am here to help. I am from the Internet. I do not interact. Do not expect other replies from me.





74 posts

Master Geek
+1 received by user: 4


  Reply # 791972 2-Apr-2013 21:44
Send private message

Thanks Peter, am on TC cable, correction vodafone cable.

 
 
 
 


Try Wrike: fast, easy, and efficient project collaboration software
3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 792038 3-Apr-2013 05:48
Send private message

Sounds a bit unusual Graham, if you can PM your details of the calls we can take a look




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 792039 3-Apr-2013 06:06
Send private message

Okay, found your details and the calls to 49xxxxx67, the problem appears to be SIP natting at your router. What's happening is the call is being answered but you are not responding to the 200 OK message coming back to you which connects the Audio.

You will see in the 200 Okay being sent back when the call is connected but there is no response so after a couple of seconds it is sent again, again with no response so the Call is disconnected, the device then responds with a 481 which is a "Call Leg Transaction does not exist" i.e. the device doesn't know about the call so possibly has already disconnected from your side.

This looks to be a natting problem or possible a device problem, if you can do a packet trace that will help

btw this is the same for all the calls that I checked





Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



74 posts

Master Geek
+1 received by user: 4


  Reply # 792683 3-Apr-2013 20:59
Send private message

This is getting interesting, here is a packet trace from inside my firewall this evening at 18:03



The Gigaset is dropping the call after a second or two. Looking at my trace I cannot see the firewall  blocking anything so I was thinking a Gigaset issue.

Got my son to call the same number, he has a Gigaset A580IP also on open VFX. Same issue ie rang once then cut off. He says the handset displayed 'SIP registration failed' or something like that. He is on what was last month call a Telstra Clear ADSL connection.

So if it is a Gigaset issue it is not just my one.

May not be relevant but the called number is a Telstra Clear land line.

If there is anything else I can provide please ask.

Hope image works, this is my first one

26197 posts

Uber Geek
+1 received by user: 5796

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 792870 4-Apr-2013 07:36
Send private message

Try disabling G.722 and see if this still happens.

205 posts

Master Geek
+1 received by user: 1

Trusted
WorldxChange

  Reply # 792923 4-Apr-2013 09:10
Send private message

There also appears to be some g726 variants enabled on your device, I would at least try removing them, g722 is your HD codec and should work fine, try removing the g726 variants first, and if your problem still exists try removing g722. Also, is there a packetization (ptime) setting available on your device? this should be set to 20 milliseconds.

Cheers

Josh






74 posts

Master Geek
+1 received by user: 4


  Reply # 793458 4-Apr-2013 20:09
Send private message

Disabling g726 did not fix the issue.
Disabling g722 did fix the issue.

I'm happy that I have a fix but would be nice to have g722 enabled. I'm assuming that something in the g722 from the other end is causing the Gigaset real issues. Anything that can be done about this? (I'm off to look for later firmware).

I cannot see any setting for packetization.


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Amazon launches the International Shopping Experience in the Amazon Shopping App
Posted 19-Apr-2018 08:38


Spark New Zealand and TVNZ to bring coverage of Rugby World Cup 2019
Posted 16-Apr-2018 06:55


How Google can seize Microsoft Office crown
Posted 14-Apr-2018 11:08


How back office transformation drives IRD efficiency
Posted 12-Apr-2018 21:15


iPod laws in a smartphone world: will we ever get copyright right?
Posted 12-Apr-2018 21:13


Lightbox service using big data and analytics to learn more about customers
Posted 9-Apr-2018 12:11


111 mobile caller location extended to iOS
Posted 6-Apr-2018 13:50


Huawei announces the HUAWEI P20 series
Posted 29-Mar-2018 11:41


Symantec Internet Security Threat Report shows increased endpoint technology risks
Posted 26-Mar-2018 18:29


Spark switches on long-range IoT network across New Zealand
Posted 26-Mar-2018 18:22


Stuff Pix enters streaming video market
Posted 21-Mar-2018 09:18


Windows no longer Microsoft’s main focus
Posted 13-Mar-2018 07:47


Why phone makers are obsessed with cameras
Posted 11-Mar-2018 12:25


New Zealand Adopts International Open Data Charter
Posted 3-Mar-2018 12:48


Shipments tumble as NZ phone upgrades slow
Posted 2-Mar-2018 11:48



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.