Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


6 posts

Wannabe Geek


Topic # 115676 3-Apr-2013 12:22
Send private message

Hi all,

We have been long time TelstraClear customers with their cable broadband products.  I was very excited with the idea of Vodafone being our ISP as I have forever had trouble with my Vodafone reception.

I rang (0508 88 88 00) and got our package changed over to the Vodafone WarpSpeed 150G (which was very easy to do and great that it's so much cheaper). While on the phone I asked the CSR if I would finally be able to get Sure Signal.  Unfortunately I was told no, but in another thread I found the following post by johnr.

johnr: ...Sure Signal works over cable as well


If it is possible to get Sure Signal now, can someone please advise what I need to do to make this happen?

Cheers,

Nick Barrett

Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 792251 3-Apr-2013 12:25
Send private message

Visit Vodafone store get a Sure Signal unit plug into modem wait approx 15 minutes and away you go not much more to it



6 posts

Wannabe Geek


  Reply # 792264 3-Apr-2013 12:41
Send private message

Thanks johnr.  I'll give it a go this afternoon.

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 792268 3-Apr-2013 12:46
Send private message

Call store in advance to make sure they have one in stock if not you can order one on the Vodafone NZ site

http://www.vodafone.co.nz/services/femtocell/

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 792297 3-Apr-2013 13:11
Send private message

Just a FYI Sure Signal is still in trial phase for the HFC Cable network and xDSL

26953 posts

Uber Geek
+1 received by user: 6400

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 792305 3-Apr-2013 13:20
Send private message

I've got one at home now on cable to play with. It's simply a matter of plugging it it and waiting for it to provison itself which can take 10 or so minutes. Once this is complete your phone(s) will be able to connect to it.


709 posts

Ultimate Geek
+1 received by user: 404

Trusted
Vodafone NZ

  Reply # 792987 4-Apr-2013 10:35
Send private message

sbiddle: I've got one at home now on cable to play with. It's simply a matter of plugging it it and waiting for it to provison itself which can take 10 or so minutes. Once this is complete your phone(s) will be able to connect to it.



Just wanted to add, it can take a bit longer to do its thing than 10 minutes. Sometimes the device takes a while to download and install the updates. I'd say half an hour or so is about the median experience, but I've seen it take up to 3 hours before... Undecided




26953 posts

Uber Geek
+1 received by user: 6400

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 793021 4-Apr-2013 11:14
Send private message

While I wanted a device mainly just to play with (as I do have coverage at home) one small issue that does arise is the Google CellID database.

Since my sure signal wasn't a brand new device Google's CellID database thinks I'm in Takapuna which means anything that uses location based services is instantly a problem!




6 posts

Wannabe Geek


  Reply # 794956 8-Apr-2013 12:52
Send private message

I just wanted to quickly report back that I have my unit up and running.  I ended up having to order it from Vodafone's web site as suggested.  Took about just under an hour to configure itself but seems to be working fine now.

I have only had it running for half an hour but I have received a call through it and it seems to work well.  I'll try to remember to post an update after we've tried it for a few months.

Thanks again for your input johnr.

26953 posts

Uber Geek
+1 received by user: 6400

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 795019 8-Apr-2013 14:22
Send private message

The only issue I noticed was slow speeds. Any comments on this?

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 795029 8-Apr-2013 14:32
Send private message

1 comment still under trial for some work



6 posts

Wannabe Geek


  Reply # 795047 8-Apr-2013 14:44
Send private message

sbiddle: The only issue I noticed was slow speeds. Any comments on this?


Do you mean data speeds?  I haven't noticed any difference between having WiFi on or off on my phone (Lumia 800).  I'll try it with my wife's iPhone later tonight (she has a lot more apps than I do)

13 posts

Geek


  Reply # 795832 9-Apr-2013 20:39
Send private message

One more thing to be aware of with regards the officially unsupported, not commercially released, sure signal on Wellington and Christchurch cable (can't say TelstraClear any more...) - the sure signal usage on the cable network isn't currently zero-rated.  So all your neighbours that now have a much better Vodafone signal will be consuming your broadband data.  Not so bad if they are just making calls, but if they are using data, that may be another matter.

Based on a non scientific test (listening to the Radio Sport app during the cricket test while driving away from home before the signal dropped) I still get my Sure Signal coverage 80m away from home, that covers about 25 properties.

Having said all that - it's pretty cool, and my phone no longer goes flat in 6 hrs from hunting between the Makara and Wadestown cellsites....

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 795839 9-Apr-2013 20:56
Send private message

I have been advised SS traffic on the cable network is now zero rated, I got this from a very reliable person in Vodafone

13 posts

Geek


  Reply # 795844 9-Apr-2013 21:00
Send private message

Thanks JohnR - I stand corrected.  Must have changed in the last week or so. Smile



6 posts

Wannabe Geek


  Reply # 798533 12-Apr-2013 17:20
Send private message

NickBarrett:  Do you mean data speeds?  I haven't noticed any difference between having WiFi on or off on my phone (Lumia 800).  I'll try it with my wife's iPhone later tonight (she has a lot more apps than I do)


Sorry for the delay.  I installed speedtest.net's iPhone app on my wife's phone and here are the results
Ping: 96ms
Down: 6.19Mbps
Up: 1.27 Mbps

That's when the phone was within 3 meters of the Sure Signal device but with a floor between them.

I thought the limit for 3G down was 7.4Mbps so 6.19Mps is not bad.

Hope that's useful to someone.

 1 | 2
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.