Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




12 posts

Geek


# 127529 13-Aug-2013 18:14
Send private message

My friend got the Xnet Fibre at home, but he doesn't like the WRP400 which provided by the ISP.  He bought a Linksys X3000 and tried to set this one up as the modem/router, but he couldn't get it work properly. I am going to help him tomorrow, can anyone give me some suggestions before I go? Will this X3000 work with the Xnet Fibre? What sort of setting I need to make on the X3000 to make it working?  Thanks.

Create new topic
722 posts

Ultimate Geek


  # 876668 13-Aug-2013 18:35
Send private message

The X3000 if I am not mistaken is an Adsl modem/router which cannot replace the Linksys/Cisco WRP400 and not be used for fibre internet. However if it has a WAN port on it, then can be used as a wireless AP replacing the wireless on WRP400 - if this was your friend's intention: to get a wireless router with better wireless signal in the house.

If the X3000 does not have a WAN port then it is useless, take it back and exchange it for a wireless router/AP ONLY without a built in modem.

2543 posts

Uber Geek


  # 876687 13-Aug-2013 19:14
Send private message

I'm pretty sure the X3000 doesn't support VLAN tagging, so you may be out of luck (unless you can convinced your ISP to provision the port to not require it).

Otherwise, if the VLAn tagging issue weren't there, you'd need to make sure the WAN type is set to Ethernet, and that the connection to the ONT is plugged in to the Ethernet WAN port, not a LAN port and not the DSL port, and configure the PPPoE settings accordingly.

 
 
 
 


28341 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  # 876710 13-Aug-2013 19:48
Send private message

If it's an older BOF subdivision VLAN10 tagging isn't required.




12 posts

Geek


  # 876798 13-Aug-2013 23:11
Send private message

Thank you guys for your reply. I thought it couldn't work as a modem for the fibre either. X3000 can work as a router only, can I set it up to work with the WRP400 as a router only to get better wireless connection? There is a "cable" port at the back of X3000, I think it is WAN port, right? If I connect a cable from WRP400's ethernet port to this "cable" port on X3000, will it work to provide a better wireless connection?  Thanks.

37 posts

Geek


  # 876900 14-Aug-2013 09:32
Send private message

Yes you should be able to use this as an AP after the WRP400.
If you plug a cable from the WRP to the blue Cable port it should set itself up automatically.

If it doesn't you may need to manually configure it to by disabling the "Auto" setting on the Main setup page.
Then select "Ethernet" - "Automatic Configuration - DHCP"

5554 posts

Uber Geek

Trusted
Lifetime subscriber

  # 876904 14-Aug-2013 09:38
Send private message

So it's "slow" due to trying to run of wireless? What's the structured cabling like in the home?




Chorus has spent $1.4 billion on making their xDSL broadband network faster and even more now as they are upgrading their rural Conklins. If your still stuck on ADSL or VDSL, why not spend $195 on a master filter install to make sure you are getting the most out of your connection?
I install - Naked DSL, DSL Master Splitters, VoIP, data cabling and general computer support for home and small business.
Rural Broadband RBI installer for Ultimate Broadband and Full Flavour

 

Need help in Auckland, Waikato or BoP? Click my email button, or email me direct: [my user name] at geekzonemail dot com


28341 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  # 876907 14-Aug-2013 09:41
Send private message

sico77: Yes you should be able to use this as an AP after the WRP400.
If you plug a cable from the WRP to the blue Cable port it should set itself up automatically.

If it doesn't you may need to manually configure it to by disabling the "Auto" setting on the Main setup page.
Then select "Ethernet" - "Automatic Configuration - DHCP"


This will typically give double NAT which should ideally be avoided at all costs.

If you're going to use as a router as an AP you should disable DHCP and plug into the LAN port on the destination router, not the WAN port.


 
 
 
 


37 posts

Geek


  # 876943 14-Aug-2013 10:17
Send private message

That configuration would tax the user in configuring IP on all his Wireless NICs.
If he's using I-products, smart phones that roam it will mean manually configuration for separate locations.

Most TCP sessions will go through double nat ok.
But if there are issues it would be better to disable NAT on the X3000 and set it up for DHCP relay.

 

28341 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  # 877013 14-Aug-2013 11:35
Send private message

sico77: That configuration would tax the user in configuring IP on all his Wireless NICs.
If he's using I-products, smart phones that roam it will mean manually configuration for separate locations.

Most TCP sessions will go through double nat ok.
But if there are issues it would be better to disable NAT on the X3000 and set it up for DHCP relay.

 


It won't require manual configuration because the WRP400 is still doing the routing and handing out DHCP. By disabling DHCP on the X3000 it would be doing nothing more than acting as a L2 bridge and acting as an AP. No configuration is required on any devices.

If you're wanting an AP however the best option is to still buy an actual AP, not a router.

The fact most TCP traffic will work OK through NAT is a bit of a moot point - there are lots of things that will break which is why it should be avoided if at all possible.











12 posts

Geek


  # 878081 14-Aug-2013 13:11
Send private message

coffeebaron: So it's "slow" due to trying to run of wireless? What's the structured cabling like in the home?


I just clarified with my friend, his problem is that the coverage and the strength of the wireless signal from WRP400 is too weak, so he bought a X3000 and expected to get a better wireless coverage in the house.
If I use the X3000 only as a AP, will it solve this problem?

Thanks.

676 posts

Ultimate Geek


  # 878102 14-Aug-2013 13:44
Send private message

jamespeng:
coffeebaron: So it's "slow" due to trying to run of wireless? What's the structured cabling like in the home?


I just clarified with my friend, his problem is that the coverage and the strength of the wireless signal from WRP400 is too weak, so he bought a X3000 and expected to get a better wireless coverage in the house.
If I use the X3000 only as a AP, will it solve this problem?

Thanks.


Solves the issue of getting it to work but not necessarily the issue of signal, Linksys UFO style modems are known for having fairly bad wifi coverage.

37 posts

Geek


  # 878104 14-Aug-2013 13:48
Send private message

Fibre to the Home installs are usually installed inside a metal cabinet on one side of the house.

The wireless will attenuate severly because of that cabinet, so having a Wireless AP away from the cabinet and more central to the house will definitely help.

Create new topic



Switch your broadband provider now - compare prices


Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42


Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41


Spark 5G live on Auckland Harbour for Emirates Team New Zealand
Posted 4-Nov-2019 17:30


BNZ and Vodafone partner to boost NZ Tech for SME
Posted 31-Oct-2019 17:14


Nokia 7.2 available in New Zealand
Posted 31-Oct-2019 16:24


2talk launches Microsoft Teams Direct Routing product
Posted 29-Oct-2019 10:35


New Breast Cancer Foundation app puts power in Kiwi women's hands
Posted 25-Oct-2019 16:13


OPPO Reno2 Series lands, alongside hybrid noise-cancelling Wireless Headphones
Posted 24-Oct-2019 15:32


Waikato Data Scientists awarded $13 million from the Government
Posted 24-Oct-2019 15:27


D-Link launches Wave 2 Unified Access Points
Posted 24-Oct-2019 15:07


LG Electronics begins distributing the G8X THINQ
Posted 24-Oct-2019 10:58


Arlo unveils its first video doorbell
Posted 21-Oct-2019 08:27


New Zealand students shortlisted for James Dyson Award
Posted 21-Oct-2019 08:18



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.