Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
Affiliate link
 
 
 

Affiliate link: Free kids accounts - trade shares and funds (NZ, US) with Sharesies.
Nety
2584 posts

Uber Geek

Retired Mod
Trusted
Lifetime subscriber

  #71694 22-May-2007 14:30
Send private message

Thanks for the update.

Good to hear that it should be sorted soon.

Thankyou for the effort to get this resolved!Smile







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64

maverick
3594 posts

Uber Geek

Trusted
WorldxChange

  #71880 23-May-2007 13:26
Send private message

Update...Problem resolved

We believe this problem should now be resolved , areas we identified as having the problem where VFX users dialling 0800 / 0508 in the following regions Wellington / Hamilton and Christchurch, please advise if you believe you are still having the problem.





Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

Nety
2584 posts

Uber Geek

Retired Mod
Trusted
Lifetime subscriber

  #71937 23-May-2007 18:16
Send private message

Update.. problem worse. Now cannot call 0508 or 0800 numbers at all. Get the silent treatment everytime and if I at 04 to the front then it says that the number in not in service.







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64



gchiu
1206 posts

Uber Geek

Trusted
DR

  #71993 23-May-2007 20:37
Send private message

I've largely given up using VFX to call 0800 numbers now, and usually just grab the extra phone I have attached to the fax line.

Also calling Telecom on 126 doesn't work for me.  So, again it's the Telecom phone for that.


maverick
3594 posts

Uber Geek

Trusted
WorldxChange

  #72018 24-May-2007 06:54
Send private message

Nety: Update.. problem worse. Now cannot call 0508 or 0800 numbers at all. Get the silent treatment everytime and if I at 04 to the front then it says that the number in not in service.



Hi Nety Can you send me the details please in a PM, of number called and times please




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

Kraven
676 posts

Ultimate Geek


  #72021 24-May-2007 07:10
Send private message

Just tried calling the two numbers I have listed in my post above. Same issue I'm afraid.

I was, however, able to call both numbers successfully a few days ago. I can't recall which day, unfortunately.

maverick
3594 posts

Uber Geek

Trusted
WorldxChange

  #72022 24-May-2007 07:12
Send private message

Doing a quick look , and with out knowing exact numbers , it does appear Wellington and Palmerston North is still an issue, I will be looking at this with my team first up, if you get any calls can you PM the details or post the number called and time of the call, it helps us quickly track down which area may not be working correctly, at this stage it may be just Wellington still effected.


Our apologies we thought we had resolved the issue




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



Nety
2584 posts

Uber Geek

Retired Mod
Trusted
Lifetime subscriber

  #72028 24-May-2007 08:48
Send private message

I have PM'ed you







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64

Nety
2584 posts

Uber Geek

Retired Mod
Trusted
Lifetime subscriber

  #72045 24-May-2007 11:21
Send private message

0800 number now seem to be working but 0508 number immediately come up with a message to say that the call cannot be connected.







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64

maverick
3594 posts

Uber Geek

Trusted
WorldxChange

  #72046 24-May-2007 11:22
Send private message

Hi Nety, working on it at present




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

maverick
3594 posts

Uber Geek

Trusted
WorldxChange

  #72080 24-May-2007 15:13
Send private message

Okay...Round 2

Wellington should all be back and running for 0800's we found an issue with the fix after we tested it yesterday, this should now be all okay made a serious amount of calls to double check this, if you find any issues can you post time and details please....




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

Nety
2584 posts

Uber Geek

Retired Mod
Trusted
Lifetime subscriber

  #72127 24-May-2007 19:41
Send private message

All seem good Laughing

Once again thanks!







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64

1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic





News and reviews »

D-Link G415 4G Smart Router Review
Posted 27-Jun-2022 17:24


New Zealand Video Game Sales Reaches $540 Million
Posted 26-Jun-2022 14:49


Github Copilot Generally Available to All Developers
Posted 26-Jun-2022 14:37


Logitech G Introduces the New Astro A10 Headset
Posted 26-Jun-2022 14:20


Fitbit introduces Sleep Profiles
Posted 26-Jun-2022 14:11


Synology Introduces FlashStation FS3410
Posted 26-Jun-2022 14:04


Intel Arc A380 Graphics First Available in China
Posted 15-Jun-2022 17:08


JBL Introduces PartyBox Encore Essential Speaker
Posted 15-Jun-2022 17:05


New TVNZ+ streaming brand launches
Posted 13-Jun-2022 08:35


Chromecast With Google TV Review
Posted 10-Jun-2022 17:10


Xbox Gaming on Your Samsung Smart TV No Console Required
Posted 10-Jun-2022 00:01


Xbox Cloud Gaming Now Available in New Zealand
Posted 10-Jun-2022 00:01


HP Envy Inspire 7900e Review
Posted 9-Jun-2022 20:31


Philips Hue Starter Kit Review
Posted 4-Jun-2022 11:10


Sony Expands Its Wireless Speaker X-series Range
Posted 4-Jun-2022 10:25









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.