Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3
3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 70581 13-May-2007 16:54
Send private message

hairy1: Hi Maverick,

My WRTP54G is now running 3.1.24 (or 3.1.22 if looking at the voice page on router administration) and all my gremlins seem to have disappeared. However, the router is not receiving any date / time information. On the status page it says the current time is unavailable and on the voice page it gives the date as April 2003. Does the WRTP54G get the date and time from my ISP or does it grab it from somewhere else? It is causing my cordless phone to tell me people are calling in 2003.Surprised

Otherwise all is great.

Cheers,

Matt.



hmm interesting let me look at mine....

The Status time does say unavailable, but the Voice Time should be okay, mine is showing correctly, just check to see if you ping ntp.wxnz.net please I will also check your config as well in case something has broken




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 70582 13-May-2007 17:02
Send private message

Looks like an issue with the NTP time source Matt, The time should auto correct when it comes back online, will let you know when it's back online...if you give it a restart you may be okay ..put a temp fix in for you




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

2738 posts

Uber Geek
+1 received by user: 370

Trusted
Lifetime subscriber

  Reply # 70588 13-May-2007 19:55
Send private message

Thanks Maverick. Not urgent. Wasn't sure whether it was something to do with the firmware upgrade. I can't ping the time server for what it is worth. Cheers.




My views (except when I am looking out their windows) are not those of my employer.

193 posts

Master Geek
+1 received by user: 6


  Reply # 70603 14-May-2007 00:41
Send private message

good to see I see mine has been updated. The one way audio issue has been ongoing for me. since even before I signed up with VFX. So we will see if this makes a difference. Does any one know where I can find the release notes for the new firmware version?

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 70606 14-May-2007 08:05
Send private message

How does it look now Matt ?




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

2738 posts

Uber Geek
+1 received by user: 370

Trusted
Lifetime subscriber

  Reply # 70611 14-May-2007 09:26
Send private message

Hi Maverick, Still the same. Still can't ping your time server. I did a reset at 08:30 am. Cheers.




My views (except when I am looking out their windows) are not those of my employer.

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 70624 14-May-2007 10:35
Send private message

hairy1: Hi Maverick, Still the same. Still can't ping your time server. I did a reset at 08:30 am. Cheers.




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 70625 14-May-2007 10:35
Send private message

hairy1: Hi Maverick, Still the same. Still can't ping your time server. I did a reset at 08:30 am. Cheers.


Hi Matt,

One more, can you check to make sure you have a DNS entry in your router please , I think this may be your issue as you actually have 2 NTP time sources configured both are working but require DNS resolution so if you have setup the router with Static's you wil need that as well




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

2738 posts

Uber Geek
+1 received by user: 370

Trusted
Lifetime subscriber

  Reply # 70630 14-May-2007 10:58
Send private message

Sorted now thanks Maverick. Manually entered my ISP's DNS numbers under VOICE -> SYSTEM. It rebooted a couple of times, dumped the numbers out of there but correct time now shown. Thanks for the prompt service once again!




My views (except when I am looking out their windows) are not those of my employer.

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 70638 14-May-2007 12:01
Send private message

Okay, picked up a small issue with the configs for the WRTP, nothing major just effects users that manually set IP and DNS entries, we are blanking out the entries after you enter them, this is being fixed now so after the changes the unit will hold its DNS entries in the voice section...Matt yours has been done so a reboot will pick up the changes so you can then put those entries back in and they will stick.




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

3267 posts

Uber Geek
+1 received by user: 77

Trusted

  Reply # 70772 15-May-2007 13:10
Send private message

My WRTP holds the DNS fine and the voice clock is fine, but the router's clock is "not available".  Any ideas?  Running it through a D-Link DSL-502T with mostly default setting and having no other problems.  Was the same when I used a DSL-302G.

And finally made a VFX phone call to South Africa, my parents say it is crystal clear and not the horrible "quality" of TNZ 0161 calls which tended to fade by times.  And at a cost of 10c compared to 16c, excelent value.

Thanks.




You can never have enough Volvos!


3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 70773 15-May-2007 13:11
Send private message

Niel: My WRTP holds the DNS fine and the voice clock is fine, but the router's clock is "not available".  Any ideas?  Running it through a D-Link DSL-502T with mostly default setting and having no other problems.  Was the same when I used a DSL-302G.

And finally made a VFX phone call to South Africa, my parents say it is crystal clear and not the horrible "quality" of TNZ 0161 calls which tended to fade by times.  And at a cost of 10c compared to 16c, excelent value.

Thanks.




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 70774 15-May-2007 13:11
Send private message

Niel: My WRTP holds the DNS fine and the voice clock is fine, but the router's clock is "not available".  Any ideas?  Running it through a D-Link DSL-502T with mostly default setting and having no other problems.  Was the same when I used a DSL-302G.

And finally made a VFX phone call to South Africa, my parents say it is crystal clear and not the horrible "quality" of TNZ 0161 calls which tended to fade by times.  And at a cost of 10c compared to 16c, excelent value.

Thanks.




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 70775 15-May-2007 13:11
Send private message

Niel: My WRTP holds the DNS fine and the voice clock is fine, but the router's clock is "not available".  Any ideas?  Running it through a D-Link DSL-502T with mostly default setting and having no other problems.  Was the same when I used a DSL-302G.

And finally made a VFX phone call to South Africa, my parents say it is crystal clear and not the horrible "quality" of TNZ 0161 calls which tended to fade by times.  And at a cost of 10c compared to 16c, excelent value.

Thanks.



The router Clock dosn't show at this stage, so it's just not avialble, it's fine though as te Voice Status page has the time....good to hear you like the service...always pleased to hear from statisfied customers Laughing




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

2584 posts

Uber Geek
+1 received by user: 5

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 70776 15-May-2007 13:22
Send private message

You trying to get your posting numbers up MaveickTongue out







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64

1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.