Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6
15 posts

Geek


  Reply # 78240 15-Jul-2007 23:49
Send private message

According to the latest update on the TC website it is resolved (see below)

Reaper can you confirm whether its fixed for you?

  Node W31
  Service Disruption Start:   22 May 2007, 9:55 AM
  Estimated Service Disruption End:   7 August 2007, 7:44 AM
  Last Updated:   14 July 2007, 4:16 PM
  Area Affected:   Wellington
Customer Impact: TelstraClear would like to advise customers on the cable modem and Digital TV network residing in the Trentham, Upper Hutt area that due to technical difficulties, customers will experience degraded service.

Resolved:

TelstraClear engineers advise this service has stabilized but will continue to monitor.


831 posts

Ultimate Geek
+1 received by user: 77

Trusted
Lifetime subscriber

  Reply # 78573 18-Jul-2007 10:24
Send private message

Well I've taken TelstraClear at their word that they've fixed the Trentham node and signed up for a "no contract" 1GB Cable Internet connection in Trentham. I was connected yesterday and so far it has worked without problems. As an added bonus I can get the NZ FTA channels from the cable using an analog RF connection to the TV so I'm happy. Would the digital signal for FTA also work I wonder.

Now to decide whether to upgrade to 10GB and dump the fixed line phone. Perhaps I'll wait to see what Voip services Telstra plan to offer and if these will include a local phone number.

BDFL - Memuneh
61509 posts

Uber Geek
+1 received by user: 12234

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 78574 18-Jul-2007 10:35
Send private message

as suggested by a friend on an I'M conversation, perhaps TCL fixed the problem by swapping the gear from your node to Johnsonville.

I am seeing outages here for the last week and today I am on the phone - so far 50 minute wait...

It could just be my connection though because others in this area haven't seen any problems, but again I work from home 100% of time and might see some different things during the day.

Not happy now.





54 posts

Master Geek


  Reply # 78581 18-Jul-2007 12:17
Send private message

Must say that I had a period where my D-Link 740p didn't freeze for some weeks (see earlier post) but come school holidays and it was down every day or so, with occassional outage unconnected to the firewall.  Clearly a function of load I'd say.

Decided to move on and have bought a Linksys RVS4000 and seem to be having no problems, touch wood.

4300 posts

Uber Geek
+1 received by user: 84

Moderator
Trusted
Lifetime subscriber

  Reply # 78583 18-Jul-2007 12:37
Send private message

I am having the same now Mauricio, I will post in the Johnsonville Forum.

Sarnold, I doubt it is load, as the school holidays are now finished, and cable is not as susceptible as ADSL to load.



127 posts

Master Geek
Inactive user


  Reply # 78685 18-Jul-2007 17:51
Send private message

problem has not been resolved, sorry

wonder how they came to this conclusion



127 posts

Master Geek
Inactive user


  Reply # 79273 23-Jul-2007 11:43
Send private message

ha.. well what do you know

had a voicemail from tcl this morning (was in shower) saying

'we will do some more work on it today so u will experience lots of outages - we also need to send a higher level tech to your site and trace it back'

this concerns me as

1) they said it had been fixed to new installs
2) they said it was fixed on their site
3) they never contacted me to say it was/wasn't fixed for the last week or two

but the main one that bothers me is last time they booked a technician I took the day off work (i work 60+hours).. he didn't even show up! nor did they contact me to say he wouldn't be turning up, nor could I get in contact with them

I'm really not willing to take a day off work AGAIN, lose another $100+ for not working and not have them show up..

I was left an extension number to contact someone.. said wellingtons TCL building.. but didn't leave a number - very annoying

..... I wonder what they're playing at, and I wonder what happens to those people who were told to go ahead with new installs!

thoughts/comments ?



127 posts

Master Geek
Inactive user


  Reply # 79286 23-Jul-2007 15:12
Send private message

anyone able to provide TCLs wellington number? can't find it anywhere..

211 posts

Master Geek
+1 received by user: 21

Trusted

  Reply # 79296 23-Jul-2007 16:17
Send private message

ReaperZ: anyone able to provide TCLs wellington number? can't find it anywhere..

A Whitepages search shows these numbers and the TCL web site pointed to shows this page, which has about as much information as you could wish for I imagine.

93 posts

Master Geek

Trusted

  Reply # 79299 23-Jul-2007 16:20
Send private message

http://www.telstraclear.co.nz/contact-us/locations.cfm?from=ci#Wellington

or

Street Address: Click for map 1 Hinemoa Street
Centreport
Wellington
Postal Address: PO Box 1271
Centreport
Wellington
Phone (reception): 04 915 3300




127 posts

Master Geek
Inactive user


  Reply # 79317 23-Jul-2007 18:11
Send private message

good to know that TCL do actually read these forums :)

edit : a senior technician employed by telstraclear, not a contractor will be visiting my site later on this week expected.

in regards to techo showing up I have been advised he will show up and they are going to be paying for me to take the half day off work - initial response was 'can sort it out once the problem is fixed'.. I really didn't like this as it would be me personally out of half a days pay (up to $100) for their problem. considering last time it was a 3 month process to receive money

finally have come to agreement for $50 to be paid immediately to me (assuming this will be credit on my account this month) which is fine. I simply wasn't willing to be at a loss of $$ due to their fault

update should be here by the end of the week! - good on you TCL for finally offering me an immediate compensation, even if I had to push a little for it

93 posts

Master Geek

Trusted

  Reply # 79936 27-Jul-2007 09:26
Send private message

geek4me:  As an added bonus I can get the NZ FTA channels from the cable using an analog RF connection to the TV so I'm happy. Would the digital signal for FTA also work I wonder.


Hey geek4me,

Just reading your quote above, if you've split the COAX then you'll be causing ingress on the network which will be affecting your modems performance & everyone else's modems/TV performance in the network around you.
Plus, if TCL Network tech's find it they'll cut you off.
Plus they can charge you for theft of cable services as your not paying for a cable TV connection.

Just an FYI




Any opinions expressed on Geekzone are my own and not those of my employer.

831 posts

Ultimate Geek
+1 received by user: 77

Trusted
Lifetime subscriber

  Reply # 79972 27-Jul-2007 12:07
Send private message

ralphski:

Hey geek4me,

Just reading your quote above, if you've split the COAX then you'll be causing ingress on the network which will be affecting your modems performance & everyone else's modems/TV performance in the network around you.
Plus, if TCL Network tech's find it they'll cut you off.
Plus they can charge you for theft of cable services as your not paying for a cable TV connection.

Just an FYI


Nothing that sinister. I have one cable installed going to my TV, from the days when I had an Analogue TV cable modem service. Another cable now runs to my recently installed Internet cable modem. It's the TV's original cable installed by TelstraClear that now connects to the RF of my TV to give the FTA channels.

2682 posts

Uber Geek
+1 received by user: 225

Trusted

  Reply # 79978 27-Jul-2007 13:02
Send private message

Yes, same scenario.  You are still plugging TCL cable into a non-tcl piece of equipment and thus could be introducing ingress into the TCL Network and affecting other people in your area (including yourself).

Cheers,
ZollyMonsta




Check out my LPFM Radio Station at www.thecheese.co.nz cool


831 posts

Ultimate Geek
+1 received by user: 77

Trusted
Lifetime subscriber

  Reply # 79985 27-Jul-2007 13:47
Send private message

ZollyMonsta: Yes, same scenario. You are still plugging TCL cable into a non-tcl piece of equipment and thus could be introducing ingress into the TCL Network and affecting other people in your area (including yourself).

Cheers,
ZollyMonsta


The installer set it up for me. Not that I use it as I have Freeview which gives much better quality digital pictures.

1 | 2 | 3 | 4 | 5 | 6
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.