Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




7 posts

Wannabe Geek


# 13634 21-May-2007 13:09
Send private message

Hi There,

We have recently switched to TCL, had our internet connected fine - but am now having problems installing a wireless router into the mix.  After reading some feedback on GZ, I purchased the Linksys WRT54GL.  The installation CD looked like it will overcome my non-tech ability, but have seemed to have hit a wall and don't know what to do next.

After entering all the IP, gateway etc address as given by TCL ok - I am thinking the problem could be with secure access or something?!  I have tried to set it up with 'disabled' security and a variety of the other secure options you can do, but really have no idea what I am doing here.

I know the idea is to get the router working with the cable first of all before going wireless - but can't even seem to do this.

Not sure if this is enough info for anyone to help me with - but would appreciate any ideas that you can give!!

Thanks


Create new topic
15229 posts

Uber Geek

Trusted
Subscriber

  # 71664 22-May-2007 13:23
Send private message

Does the internet work if you plug the cable modem directly into your PC? That's the first thing you need to do, before you set the router up.



7 posts

Wannabe Geek


  # 71675 22-May-2007 13:41
Send private message

Hi,

It used to work (when the TLC guy set it all up), but it doesn't seem to now - though I haven't checked this again in the last day.

Kind of thinking I need to somehow get back to the start again?!

Thanks

 
 
 
 


15229 posts

Uber Geek

Trusted
Subscriber

  # 71678 22-May-2007 13:50
Send private message

Until the cable is working when plugged into your PC don't even look at the router. Call TC if you need help settings things up, they're usually pretty good if you can get through to them.

407 posts

Ultimate Geek


  # 71708 22-May-2007 15:19
Send private message

Hi Shaz,

Check your PM.

Cheers




7 posts

Wannabe Geek


  # 71709 22-May-2007 15:21
Send private message

Ok - will give that a go - patience is a virtue!

Thanks



7 posts

Wannabe Geek


  # 71720 22-May-2007 16:58
Send private message

01EG,

At the risk of sounding incredibly stupid - what is a PM?

Thanks

407 posts

Ultimate Geek


  # 71721 22-May-2007 17:16
Send private message

"Private message", under your profile. I sent you a message and this is why I asked you to check PM. Smile

 
 
 
 


99 posts

Master Geek


  # 71723 22-May-2007 18:00
Send private message

I bought exactly the same router yesterday and installed it last night no problems.

The router is in addition to the equipment you received from TCL, so you should remove your new router from the mix and get your internet connection going again. After this, put in your CD and follow the instructions exactly (ie before connecting your new router to anything). Hopefully it will all work. You will need to plug in the cable that currently plugs into the back of your computer from your TCL modem into the back of your router and another cable from the back of your router to the computer. Your new router isn't a replacement for your existing modem.

Cheers,
Pete.



7 posts

Wannabe Geek


  # 71733 22-May-2007 18:47
Send private message

Hi Pete,

Thanks - yes I did walk through the CD, but think tripped up at the security part as wasn't sure what settings to have in there.
I now have the internet working directly through the modem though, so will perhaps try the CD set up again. A few other sites have recommended not using the CD set up - but going through the URL 192.168.1.1 - but this page wont actually open.

Cheers
(sent you an email aswell)

99 posts

Master Geek


  # 71747 22-May-2007 19:38
Send private message

Well,

My CD installer has a big 'Start Here' button on it. It detected my modem after i had plugged in all the cables, and worked out all my settings for my ISP.  It then asked me to set up my Wireless. Here, you can make up a name for your wireless network in the SSID field (I think it came up with 'default' or 'Linksys' there - you can name it whatever you want - this is what windows will say when it finds your network). The other fields should be set to WPA or WPA PK2 I think it is and AES in my case - I'm sure they will work for you. You will also have to type in a password or passphrase to secure your network - just make up a small sentence to use as a password - don't put any spaces in it - I used iloveyoupete01 believe it or not - my flatmates are very impressed.

After this it will try to connect to the internet through the router and hopefully all will be happy. If it doesn't connect then it will ask you to switch off your modem and restart it - I did this and all was fine.

Good Luck,
Pete.




7 posts

Wannabe Geek


  # 71751 22-May-2007 19:53
Send private message

Cheers Pete,

Have just tried the CD again - I now can't get passed the point 7 I think it is - have to enter a password, then it checks settings, and doens't actually go any further....agghhh

Will try yet again.


99 posts

Master Geek


  # 71775 22-May-2007 22:07
Send private message

Make sure you unplug your router, and your modem, before you start again. By this I mean switch them off by pulling the power cable out of the back, leaving for 10 seconds, and plugging the power cable in again.

Unplug them both, and then put in the power cable for the modem first, let it do its thing for about a minute, then power up the router, and try running the CD again.

2584 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  # 71804 23-May-2007 06:35
Send private message

There is a reset button on the Linksys. Unplugging it will not clear the settings that you already put in. Press the reset button in for 30 seconds. That will clear everything that you setup before. Then start the process from scratch.

What are you connecting to the wireless? Assume a laptop? Whatever it is you need to work out what security it will support. If you can tell us the oldest thing that you want to connect via the wireless then we should be able to tell you what security to use.








Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64



7 posts

Wannabe Geek


  # 71928 23-May-2007 17:43
Send private message

Thanks - will try switching off in correct order and the reset button.

Yes, laptops - think the oldest will be about 2004/2005 - Compaq and Asus laptops.

Thank you

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft New Zealand Partner Awards results
Posted 18-Oct-2019 10:18


Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.