Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




9 posts

Wannabe Geek


# 142840 26-Mar-2014 12:11
Send private message

Just had our router replaced by our ISP, as the old Cisco unit died. It has been replaced with an Innbox V50U, which is great, but is not supported by WXC for the standard VFX.

AS a result, we have switched to Open VFX, but I am having issues setting it up.

Any one able to shed a little light on the situation?

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
266 posts

Ultimate Geek


  # 1013095 26-Mar-2014 12:26
Send private message

Not sure if this works but try this :

Using this as a reference 


Under Voice - SIP Basic Settings :

Locale NZL
Tick Use Sip Proxy - pan.wxnz.net
Tick Use Sip Outbound Proxy - pan.wxnz.net
Tick Use Sip Register - pan.wxnz.net

Under SIP Account 0 
Tick account enabled
Display name - UserID from your email
Authentication name - AuthID from your email
Password - Password from your email
Preferred ptime 20
Preferred codec 1 G.711Alaw
Preferred codec 2 G.711Ulaw
Preferred codec 3 G729

You might find you need to enter a dialplan in the "Voip Dialplan Setting" if you are having issues dialling out to some numbers, for that you could try copying the dial plans found on these link but that is for cisco devices so I don't know if it would work the same on this device http://blog.2talk.co.nz/pap2t.html

A
lso there's this thread http://www.geekzone.co.nz/forums.asp?topicid=113693 which may be of help

Let me know how you go :)

Andrei.

'That VDSL Cat'
11027 posts

Uber Geek

Trusted
Spark
Subscriber

  # 1013096 26-Mar-2014 12:27
Send private message

What configuration do you currently have in there?




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


 
 
 
 


266 posts

Ultimate Geek


  # 1013121 26-Mar-2014 12:50
Send private message

Try entering Sip Domain Name as pan.wxnz.net



9 posts

Wannabe Geek


  # 1013122 26-Mar-2014 12:52
Send private message

Try that again :/

https://cdn.geekzone.co.nz/imagessubs/blog764bf0211bef1bef32d60d3291cefe15.jpg

266 posts

Ultimate Geek


  # 1013126 26-Mar-2014 12:55
Send private message

Can you also please PM me your IP as shown here ? http://www.whatismyip.com/



9 posts

Wannabe Geek


  # 1013127 26-Mar-2014 12:55
Send private message

grudge: Try entering Sip Domain Name as pan.wxnz.net


Tried that, and I get an engaged tone.

When I remove the SIP Registrar, i get a dial tone, but it neither incoming or outgoing calls work.

266 posts

Ultimate Geek


  # 1013150 26-Mar-2014 13:35
Send private message

Let's try :

Leave SIP domain name blank
under sip registrar change the port to 5060
Extension - your phone number

Also for codec preference :

1-g722
2-g711Alaw
3-g711Ulaw
4-g729a

 
 
 
 




9 posts

Wannabe Geek


  # 1013197 26-Mar-2014 14:33
Send private message

grudge: Let's try :

Leave SIP domain name blank
under sip registrar change the port to 5060
Extension - your phone number

Also for codec preference :

1-g722
2-g711Alaw
3-g711Ulaw
4-g729a


That gives me a dial tone, but again, not inbound or outbound calls. 

When I call in, I get a recorded message saying my number is unavailable.



266 posts

Ultimate Geek


  # 1013202 26-Mar-2014 14:41
Send private message

That is looking a bit better,

I can see that your device is registered, however when trying to call in we are not getting a reply to our INVITE message so the call times out (you hear the RVA about number unavailable)
When you are calling out again there are timeouts during the call setup process.

Does your device have a setting called SIP ALG ? Try turning it off, also see if it's possible to change the signalling protocol from UDP to TCP. Can't really help with where you'd find these settings as I am not finding a detailed user guide for this device.




9 posts

Wannabe Geek


  # 1013203 26-Mar-2014 14:41
Send private message

Right - To make things weirder, I CAN call out. I called my cellphone, and the call goes through. But the home phone shows no indication that there is an outgoing call.

Still can not receive in bound calls though :(



9 posts

Wannabe Geek


  # 1013204 26-Mar-2014 14:49
Send private message

I have changed the signalling protocol, and that has solved the outgoing calls issue. Trying to find the SIP ALP at the moment.

266 posts

Ultimate Geek


  # 1013205 26-Mar-2014 14:50
Send private message

Looks like incoming is working too (that was me ringing just then :) )



9 posts

Wannabe Geek


  # 1013206 26-Mar-2014 14:52
Send private message

Ha :) Weird thing is though, my phone didn't ring. Just had my wife call from work, and she got the same issue - call goes though, but goes to the invite message.

Just trying to find the SIP ALG at the moment

266 posts

Ultimate Geek


  # 1013211 26-Mar-2014 15:05
Send private message

Is your handset plugged into the 1st phone port of that device ? Do you have the Ringer Volume on your phone turned all the way up ?

Also, what do you see under Global Parameters under the Voip Menu ? Can you add a screen shot ?



9 posts

Wannabe Geek


  # 1013213 26-Mar-2014 15:09
Send private message

grudge: Is your handset plugged into the 1st phone port of that device ? Do you have the Ringer Volume on your phone turned all the way up ?

Also, what do you see under Global Parameters under the Voip Menu ? Can you add a screen shot ?


-Plugged into 1st port (TEL1)
-Ringer volume is full

Screen shot of global parameters.

https://cdn.geekzone.co.nz/imagessubs/blog20e96e27e852f90a4ac238dd51fef2b9.jpg

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft New Zealand Partner Awards results
Posted 18-Oct-2019 10:18


Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.