Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




18 posts

Geek


# 143183 5-Apr-2014 20:58
Send private message

I am having DNS issues since this morning with some domains including imgur.com, wotlabs.net and even geekzone.co.nz, I had to VPN into my work network to be able to post here. It appears that DNS requests for these domain names always time out no matter which DNS server I use. I have done all the usual steps such as restarting equipment, resetting DNS cache and WinSock to no avail. Unaffected domains are working 100%, no latency or speed issues as far as I can tell. Does anybody have a clue what's happening?

P.S. It has just occurred to me that all these sites are running CloudFlare, does it have anything to do with this? I am not using IPv6, nor am I getting any error messages from CloudFlare.

Edit: Once I have visited these site via VPN they seem to load normally, apparently their name resolution has been cached. However other site not recently visited (e.g. www.reuters.com) remain unreachable because the domain cannot be solved. It is unlikely to be my computer since the same thing happens when I connect via my iPad

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
414 posts

Ultimate Geek


  # 1019208 5-Apr-2014 21:31
Send private message

I've had this with GZ to, GZ works fine from my mobile but not the pc.... should I be concerned, as both are on the same lan.

BDFL - Memuneh
64646 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 1019251 5-Apr-2014 23:08
Send private message

I noticed this yesterday and I think the Vodafone cache got lost with wrong/non-existent DNS results from Cloudflare over one hour or so. Now the results are probably cached and affecting some people. For the record it's all working fine for me again.





 
 
 
 


1 post

Wannabe Geek


  # 1019253 5-Apr-2014 23:14
Send private message

Same here, even www.cloudflare.com isn't resolvable.

It appears to be DNS servers 203.97.78.43 & 203.97.78.44 are unable to resolve any sites using Cloudflare as their name servers.
The DNS servers above appear to be automatically offered on a DSL connection under the previous TelstraClear plans.

 


Using Vodafone DNS servers 203.109.129.67 & 203.109.129.68, Cloudflare sites seem to be fine 


BDFL - Memuneh
64646 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 1019254 5-Apr-2014 23:16
Send private message

I have these DNS (cable) and it resolves fine. My guess, as above, is that the cache farm is caching DNS results longer than the TTL and getting confusing results back before returning content to clients.

But then again, I believe they should have an automatic restart of the cache/proxy every day just to keep it "healthy" ;)





BDFL - Memuneh
64646 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

6970 posts

Uber Geek

Trusted

  # 1019271 6-Apr-2014 00:32
Send private message

My brother on Telstra cable in Wellington is having this issue I believe.
What's the go? Is this a Vodafone wide issue as I'm very close to joining these guys in Palmerston North for VDSL myslef...
Any easy solution from Vodafone I can pass onto my brother?

BDFL - Memuneh
64646 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 1019345 6-Apr-2014 08:58
Send private message

It seems Vodafone's upstream, which used to send Cloudflare traffic to Singapore (instead of Sydney), then started sending to Hong Kong is now sending the traffic to Singapore again.

This is also happening at a time Cloudflare Singapore seems to be having a problem accessing some sites in New Zealand (Geekzone included), perhaps because of latency.

Using other ISPs (which go directly to Sydney) seems to work just fine. So it seems to be a combination of Cloudflare failing to connect to New Zealand origin servers from Singapore, Vodafone's upstream providers not having the right interconnects, plus the Vodafone proxy caching old or wrong DNS entries after some outage a couple of days ago.

Of course we won't know the full story, except if actions are taken and a post-mortem provided.

And yes, talked many times to people around Vodafone about their crappy connections to Cloudflare.





 
 
 
 


Mr Snotty
8868 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  # 1019430 6-Apr-2014 12:12
Send private message

I'm getting constant timeouts with Geekzone at the moment, the only way I can access it reliability is by using a VPN. Imgur I can confirm is the same. Seems to happen each morning at 1am but am experiencing it right now.




1759 posts

Uber Geek


  # 1019533 6-Apr-2014 17:23
Send private message

I'm having the same issue.  I'm an old Telstra Clear user, and my router was set up to get the DNS servers automatically (it was getting 203.97.78.44 and 203.97.78.43).

Switching to Google's DNS of 8.8.8.8 and 8.8.4.4 makes the problem go away, but of course that's not a good solution.

I couldn't get onto geekzone.co.nz and also futurelearn.com


41 posts

Geek


  # 1019600 6-Apr-2014 20:19
Send private message

I concur, I've had three committee members say they can't access our site today (from as early as 8am), one can't access loomio either. All were on paradise/vodafone connections, while the rest of us with different ISP have been fine.

587 posts

Ultimate Geek


  # 1019603 6-Apr-2014 20:25
2 people support this post
Send private message

When will this be fixed by? It's getting really frustrating, I have procrastinating to do.







6970 posts

Uber Geek

Trusted

  # 1019636 6-Apr-2014 22:41
Send private message

solaybro: When will this be fixed by?


I'd like to know this also.  I'm at jumping point now having just finished my 1 year fixed period with Telecom, so I can now leave for a cheaper deal with Vodafone without penalty.
This however sounds very reminiscent of the utter rubbish service I had with Telstra Clear, (youtube wouldn't buffer, international sites were really slow for months etc), and whom I left to join an honest faultless year with Telecom.

1759 posts

Uber Geek


  # 1019826 7-Apr-2014 11:07
Send private message

Khadgz: Same here, even www.cloudflare.com isn't resolvable.

It appears to be DNS servers 203.97.78.43 & 203.97.78.44 are unable to resolve any sites using Cloudflare as their name servers.
The DNS servers above appear to be automatically offered on a DSL connection under the previous TelstraClear plans.
Using Vodafone DNS servers 203.109.129.67 & 203.109.129.68, Cloudflare sites seem to be fine 


I can confirm that I'm having the problem with automatically assigned DNS servers 203.97.78.43 & 203.97.78.44 (I'm an old Telestra Clear user that got moved over to Vodafone in the take-over).

At work we use Vodafone and are getting DNS servers 203.109.191.1 and 203.118.191.1 automatically assigned to us and we don't have any DNS problems.

Should I just manually set my home router up to use 203.109.191.1 and 203.118.191.1?  Or will this cause problems?

862 posts

Ultimate Geek


  # 1019845 7-Apr-2014 11:33
Send private message

Same problem for me at work this has been going on for about a week. Seems to be all good today though. Also noticed a big variance in speed. 

709 posts

Ultimate Geek

Trusted
Vodafone NZ

  # 1019849 7-Apr-2014 11:44
Send private message

Hi folks, we're looking into this now with urgency. To expedite matters, please send me a private message with your customer information and the specific site and error message you receive when trying to browse using our DNS.

Apologies for the hassle.

Lon




 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51


Facebook Portal to land in New Zealand
Posted 19-Sep-2019 18:35


Amazon Studios announces New Zealand as location for its upcoming series based on The Lord of the Rings
Posted 18-Sep-2019 17:24


The Warehouse chooses Elasticsearch service
Posted 18-Sep-2019 13:55


Voyager upgrades core network to 100Gbit
Posted 18-Sep-2019 13:52



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.