Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




177 posts

Master Geek
+1 received by user: 34


Topic # 145516 20-May-2014 13:05
Send private message

So i just got my UFB install completed. 

All working fine with the vodafone supplied router. 

Been trying for over an hour now to get the connection working with my Fritzbox 7390 with no luck so far. 

Been on the phone with the UFB team at vodafone. What we were seeing was the fritzbox trying to connect to vodafone but it wasnt getting an IP address.

Has anyone else tried to use a non-vodafone router/modem on their UFB plans with success? 

Thanks


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
5167 posts

Uber Geek
+1 received by user: 1443

Trusted

  Reply # 1050325 21-May-2014 10:54
Send private message

I looked into this and couldn't remember what setting on the fritzbox to use.
Along the lines of:
No account information, Extra settings, Enable VLAN, Tag id 10.



177 posts

Master Geek
+1 received by user: 34


  Reply # 1050328 21-May-2014 10:57
Send private message

TimA: I looked into this and couldn't remember what setting on the fritzbox to use.
Along the lines of:
No account information, Extra settings, Enable VLAN, Tag id 10.


Hi,

Yep tried using those settings, no joy. 

I'm beginning to wonder if i have a faulty fritzbox. It was however working fine with ADSL.... 

Are you able to confirm that other routers work with UFB on vodafone?

Thanks.


 
 
 
 


5167 posts

Uber Geek
+1 received by user: 1443

Trusted

  Reply # 1050348 21-May-2014 11:24
Send private message

ratsun81:
TimA: I looked into this and couldn't remember what setting on the fritzbox to use.
Along the lines of:
No account information, Extra settings, Enable VLAN, Tag id 10.


Hi,

Yep tried using those settings, no joy. 

I'm beginning to wonder if i have a faulty fritzbox. It was however working fine with ADSL.... 

Are you able to confirm that other routers work with UFB on vodafone?

Thanks.



They do yes,

Trial and error. I think you want the option to connect to another cable modem as that setting should let it handle DHCP.
I doubt the fritz is faulty. Try a firmware update?



177 posts

Master Geek
+1 received by user: 34


  Reply # 1050372 21-May-2014 11:35
Send private message

TimA:
ratsun81:
TimA: I looked into this and couldn't remember what setting on the fritzbox to use.
Along the lines of:
No account information, Extra settings, Enable VLAN, Tag id 10.


Hi,

Yep tried using those settings, no joy. 

I'm beginning to wonder if i have a faulty fritzbox. It was however working fine with ADSL.... 

Are you able to confirm that other routers work with UFB on vodafone?

Thanks.



They do yes,

Trial and error. I think you want the option to connect to another cable modem as that setting should let it handle DHCP.
I doubt the fritz is faulty. Try a firmware update?


Im running the latest firmware version (6.06)
Yep i tried the connect to another cable modem setting, of course when you select this method there is no option to enter vlan 10. 
I tried the settings in this thread http://www.geekzone.co.nz/forums.asp?forumid=82&topicid=143821 
Also tried the settings in the External Modem or Router section as well. 





177 posts

Master Geek
+1 received by user: 34


  Reply # 1050520 21-May-2014 15:45
Send private message

ratsun81:
TimA:
ratsun81:
TimA: I looked into this and couldn't remember what setting on the fritzbox to use.
Along the lines of:
No account information, Extra settings, Enable VLAN, Tag id 10.


Hi,

Yep tried using those settings, no joy. 

I'm beginning to wonder if i have a faulty fritzbox. It was however working fine with ADSL.... 

Are you able to confirm that other routers work with UFB on vodafone?

Thanks.



They do yes,

Trial and error. I think you want the option to connect to another cable modem as that setting should let it handle DHCP.
I doubt the fritz is faulty. Try a firmware update?


Im running the latest firmware version (6.06)
Yep i tried the connect to another cable modem setting, of course when you select this method there is no option to enter vlan 10. 
I tried the settings in this thread http://www.geekzone.co.nz/forums.asp?forumid=82&topicid=143821 
Also tried the settings in the External Modem or Router section as well. 



Gave this another crack while i was on lunch. Followed the instructions on avm's website.
http://service.avm.de/support/en/skb/FRITZ-Box-7390-int/1167:Configuring-FRITZ-Box-for-use-with-a-fiber-optic-connection

Still no luck getting the Fritzbox working with the Fibre connection. 



'That VDSL Cat'
6431 posts

Uber Geek
+1 received by user: 1230

Trusted
Spark
Subscriber

  Reply # 1050535 21-May-2014 16:06
Send private message

ratsun81:
TimA:
ratsun81:
TimA: I looked into this and couldn't remember what setting on the fritzbox to use.
Along the lines of:
No account information, Extra settings, Enable VLAN, Tag id 10.


Hi,

Yep tried using those settings, no joy. 

I'm beginning to wonder if i have a faulty fritzbox. It was however working fine with ADSL.... 

Are you able to confirm that other routers work with UFB on vodafone?

Thanks.



They do yes,

Trial and error. I think you want the option to connect to another cable modem as that setting should let it handle DHCP.
I doubt the fritz is faulty. Try a firmware update?


Im running the latest firmware version (6.06)
Yep i tried the connect to another cable modem setting, of course when you select this method there is no option to enter vlan 10. 
I tried the settings in this thread http://www.geekzone.co.nz/forums.asp?forumid=82&topicid=143821 
Also tried the settings in the External Modem or Router section as well. 



you have used the word cable here. are you on cable, or ufb.


reset your fritz, tell in your connecting to a fiber connection (dont think thats the exact wording, but its not the external modem or the dsl config option.) that should kick it into gear to know how to be connecting.




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.




177 posts

Master Geek
+1 received by user: 34


  Reply # 1050550 21-May-2014 16:31
Send private message

hio77:
ratsun81:
TimA:
ratsun81:
TimA: I looked into this and couldn't remember what setting on the fritzbox to use.
Along the lines of:
No account information, Extra settings, Enable VLAN, Tag id 10.


Hi,

Yep tried using those settings, no joy. 

I'm beginning to wonder if i have a faulty fritzbox. It was however working fine with ADSL.... 

Are you able to confirm that other routers work with UFB on vodafone?

Thanks.



They do yes,

Trial and error. I think you want the option to connect to another cable modem as that setting should let it handle DHCP.
I doubt the fritz is faulty. Try a firmware update?


Im running the latest firmware version (6.06)
Yep i tried the connect to another cable modem setting, of course when you select this method there is no option to enter vlan 10. 
I tried the settings in this thread http://www.geekzone.co.nz/forums.asp?forumid=82&topicid=143821 
Also tried the settings in the External Modem or Router section as well. 



you have used the word cable here. are you on cable, or ufb.


reset your fritz, tell in your connecting to a fiber connection (dont think thats the exact wording, but its not the external modem or the dsl config option.) that should kick it into gear to know how to be connecting.


Im on UFB. 

3 options on the settings page for internet connections. 
1. Connecting to a DSL line
2. Connecting to a Cable Modem(Cable Connection)
3. External Modem or Router

I have tried numbers 2 and 3 above both times performing a factory reset in between with no success. 


98 posts

Master Geek
+1 received by user: 27


  Reply # 1050572 21-May-2014 17:24
Send private message

Was it originally a supplied from Snap? There recent ones are quite heavily customised and may also be trying to contact their autoconfig servers which might be altering stuff behind the scenes.



177 posts

Master Geek
+1 received by user: 34


  Reply # 1050575 21-May-2014 17:29
Send private message

pchs: Was it originally a supplied from Snap? There recent ones are quite heavily customised and may also be trying to contact their autoconfig servers which might be altering stuff behind the scenes.


Yes i bought it off snap in November of last year. Have been using it with Vodafone ADSL until yesterday when my UFB was connected up. 



5167 posts

Uber Geek
+1 received by user: 1443

Trusted

  Reply # 1050580 21-May-2014 17:53
Send private message

ratsun81:
pchs: Was it originally a supplied from Snap? There recent ones are quite heavily customised and may also be trying to contact their autoconfig servers which might be altering stuff behind the scenes.


Yes i bought it off snap in November of last year. Have been using it with Vodafone ADSL until yesterday when my UFB was connected up. 




Please tell me you are in Advanced view?





177 posts

Master Geek
+1 received by user: 34


  Reply # 1050591 21-May-2014 18:19
Send private message

TimA:
ratsun81:
pchs: Was it originally a supplied from Snap? There recent ones are quite heavily customised and may also be trying to contact their autoconfig servers which might be altering stuff behind the scenes.


Yes i bought it off snap in November of last year. Have been using it with Vodafone ADSL until yesterday when my UFB was connected up. 




Please tell me you are in Advanced view?


Yes i sure am :) 

I just tried doing a firmware downgrade to make sure it wasn't that. Still no-go. 

Anything else i can try? 

The only other thing i can think of is to call Snap and see if they will replace the modem..... 






177 posts

Master Geek
+1 received by user: 34


  Reply # 1050593 21-May-2014 18:26
Send private message


'That VDSL Cat'
6431 posts

Uber Geek
+1 received by user: 1230

Trusted
Spark
Subscriber

  Reply # 1050596 21-May-2014 18:33
Send private message

have you tried directly connecting up, and checking that your connection is actually active?




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.




177 posts

Master Geek
+1 received by user: 34


  Reply # 1050610 21-May-2014 19:09
Send private message

hio77: have you tried directly connecting up, and checking that your connection is actually active?


Yes connection is active, the supplied vodafone router works just fine. 

345 posts

Ultimate Geek
+1 received by user: 154

Subscriber

  Reply # 1050611 21-May-2014 19:12
One person supports this post
Send private message

Can you post the log file?





 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel unveils the 8th Gen Intel Core Processor family for desktop
Posted 25-Sep-2017 19:45


Chow brothers plan to invest NZ$100 million in technology
Posted 24-Sep-2017 16:24


Symantec protects data everywhere with Information Centric Security
Posted 21-Sep-2017 15:33


FUJIFILM introduces X-E3 mirrorless camera with wireless connectivity
Posted 18-Sep-2017 13:53


Vodafone announces new plans with bigger data bundles
Posted 15-Sep-2017 10:51


Skinny launches phone with support for te reo Maori
Posted 14-Sep-2017 08:39


If Vodafone dropping mail worries you, you’re doing online wrong
Posted 11-Sep-2017 13:54


Vodafone New Zealand deploy live 400 gigabit system
Posted 11-Sep-2017 11:07


OPPO camera phones now available at PB Tech
Posted 11-Sep-2017 09:56


Norton Wi-Fi Privacy — Easy, flawed VPN
Posted 11-Sep-2017 09:48


Lenovo reveals new ThinkPad A Series
Posted 8-Sep-2017 14:37


Huawei passes Apple for the first time to capture the second spot globally
Posted 8-Sep-2017 10:45


Vodafone initiative enhances te reo Maori pronunciation on Google Maps
Posted 8-Sep-2017 10:40


Voyager Internet expand local internet phone services company with Conversant acquisition
Posted 6-Sep-2017 18:27


NOW Expands in to Tauranga
Posted 5-Sep-2017 18:16



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.