Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4
1774 posts

Uber Geek
+1 received by user: 35

Trusted

  Reply # 1063227 11-Jun-2014 10:31
Send private message

r2b2:
zocster: Well have rebooted modem, cleared cached, rebooted PC, tried a different connection at the public library.


Did the different connection at the library work better/worse/same?


It was consistent, I don't get dropped. I understand our forums have some sort of their own issues too, hence why I am not biting on Vodafone NZ hard, but ...

698 posts

Ultimate Geek
+1 received by user: 399

Trusted

  Reply # 1063237 11-Jun-2014 10:43
Send private message

zocster: It was consistent, I don't get dropped. I understand our forums have some sort of their own issues too, hence why I am not biting on Vodafone NZ hard, but ...


What you've done so far should definitely be enough to get the ball rolling. The 'but' at the end of your sentence has me a little worried though. That's why I'm earnestly encouraging you to log a fault, especially if it is with one or two particular websites you're having issues. Too often it is just too easy to jump on bandwagon threads like this one where people are making generic unsubstantiated assumptions about our network arrangement because 'where there's smoke there must be fire'.




 
 
 
 


1774 posts

Uber Geek
+1 received by user: 35

Trusted

  Reply # 1063242 11-Jun-2014 10:47
Send private message

Demeter:
zocster: It was consistent, I don't get dropped. I understand our forums have some sort of their own issues too, hence why I am not biting on Vodafone NZ hard, but ...


What you've done so far should definitely be enough to get the ball rolling. The 'but' at the end of your sentence has me a little worried though. That's why I'm earnestly encouraging you to log a fault, especially if it is with one or two particular websites you're having issues. Too often it is just too easy to jump on bandwagon threads like this one where people are making generic unsubstantiated assumptions about our network arrangement because 'where there's smoke there must be fire'.


I did ring, and the CSR said that there is a general fault being logged, and no ETA as to the fix.

I have no issues on other sites, had Geekzone came up with some missing css earlier, but a refresh fixes it.

As far as my forums go, I never had this issue last week, only from the weekend I started having issues. May be it's the tech people on the site, or may be it's Vodafone or both.

1198 posts

Uber Geek
+1 received by user: 110


  Reply # 1063321 11-Jun-2014 12:40
Send private message

Cybergangster: I'm having the same problem here in Chch tonight. I have Ultra Fast Cable 130 and usually see 90Mb/s downstream and < 20 pings. YouTube is stuttering and normal browsing is slooow. Coincidentally I received a letter welcoming me to 'unlimited' broadband yesterday. I noticed the small print mentioned traffic management... I really hope this isn't the end of my honeymoon period with Vodafone.

https://www.speedtest.net/my-result/3554278003
https://www.speedtest.net/my-result/3554282913
https://www.speedtest.net/my-result/3554295430


I have noticed this in CHCH on the UF130 network as well, it seems to have been occurring for some time.




Software Engineer

 


698 posts

Ultimate Geek
+1 received by user: 399

Trusted

  Reply # 1063333 11-Jun-2014 12:55
Send private message

TwoSeven:
Cybergangster: I'm having the same problem here in Chch tonight. I have Ultra Fast Cable 130 and usually see 90Mb/s downstream and < 20 pings. YouTube is stuttering and normal browsing is slooow. Coincidentally I received a letter welcoming me to 'unlimited' broadband yesterday. I noticed the small print mentioned traffic management... I really hope this isn't the end of my honeymoon period with Vodafone.

https://www.speedtest.net/my-result/3554278003
https://www.speedtest.net/my-result/3554282913
https://www.speedtest.net/my-result/3554295430


I have noticed this in CHCH on the UF130 network as well, it seems to have been occurring for some time.


Have you got a fault reference? I'm assuming that you've reported this.




77 posts

Master Geek
+1 received by user: 5


  Reply # 1063394 11-Jun-2014 14:38
Send private message

Demeter:

With everyone having the same problems with internet speed & pings etc at the moment & telling them all to log a fault. In this situation Vodafone need to log a fault with their users because it's not the users fault it's Vodafone's! It is your network we are on. Take the responsibility.

54 posts

Master Geek
+1 received by user: 1


  Reply # 1063395 11-Jun-2014 14:40
One person supports this post
Send private message

Demeter:
TwoSeven:
Cybergangster: I'm having the same problem here in Chch tonight. I have Ultra Fast Cable 130 and usually see 90Mb/s downstream and < 20 pings. YouTube is stuttering and normal browsing is slooow. Coincidentally I received a letter welcoming me to 'unlimited' broadband yesterday. I noticed the small print mentioned traffic management... I really hope this isn't the end of my honeymoon period with Vodafone.

https://www.speedtest.net/my-result/3554278003
https://www.speedtest.net/my-result/3554282913
https://www.speedtest.net/my-result/3554295430


I have noticed this in CHCH on the UF130 network as well, it seems to have been occurring for some time.


Have you got a fault reference? I'm assuming that you've reported this.


I gave up trying after 40mins on hold last night... 

I've run another speedtest just now and it appears to be working at full speed again: https://www.speedtest.net/my-result/3555960053

Cheers.


558 posts

Ultimate Geek
+1 received by user: 110


  Reply # 1063411 11-Jun-2014 14:49
3 people support this post
Send private message

Ledgy: With everyone having the same problems with internet speed & pings etc at the moment & telling them all to log a fault. In this situation Vodafone need to log a fault with their users because it's not the users fault it's Vodafone's! It is your network we are on. Take the responsibility.


I think the point is that not everyone is having the same problems - I haven't really noticed anything and so haven't probably lots of others. If you log a fault then Vodafone know who you are and can check your connection and track any trends. For instance is everyone having the problem located in a specific place, or have a specific modem, or, etc.

No-one is going to have much luck tracing a fault if there's no data to go on.

698 posts

Ultimate Geek
+1 received by user: 399

Trusted

  Reply # 1063415 11-Jun-2014 14:54
One person supports this post
Send private message

r2b2:
Ledgy: With everyone having the same problems with internet speed & pings etc at the moment & telling them all to log a fault. In this situation Vodafone need to log a fault with their users because it's not the users fault it's Vodafone's! It is your network we are on. Take the responsibility.


I think the point is that not everyone is having the same problems - I haven't really noticed anything and so haven't probably lots of others. If you log a fault then Vodafone know who you are and can check your connection and track any trends. For instance is everyone having the problem located in a specific place, or have a specific modem, or, etc.

No-one is going to have much luck tracing a fault if there's no data to go on.


Couldn't have said it better myself.




1198 posts

Uber Geek
+1 received by user: 110


  Reply # 1063537 11-Jun-2014 17:44
Send private message

Demeter:
TwoSeven:
Cybergangster: I'm having the same problem here in Chch tonight. I have Ultra Fast Cable 130 and usually see 90Mb/s downstream and < 20 pings. YouTube is stuttering and normal browsing is slooow. Coincidentally I received a letter welcoming me to 'unlimited' broadband yesterday. I noticed the small print mentioned traffic management... I really hope this isn't the end of my honeymoon period with Vodafone.

https://www.speedtest.net/my-result/3554278003
https://www.speedtest.net/my-result/3554282913
https://www.speedtest.net/my-result/3554295430


I have noticed this in CHCH on the UF130 network as well, it seems to have been occurring for some time.


Have you got a fault reference? I'm assuming that you've reported this.


Apologies, didn't realise this question was aimed at me.

In short, the answer is no - usually the only reason I would log a fault is if the network fell over completely.  

Usually I just wait a couple of days and see if the issue resolved itself - I am aware that networks have issues or updates need to be made - however, since moving to uf130 I seem to be noticing getting quite a few of these slowdowns.

Currently I am seeing 65mbs down/8mbs up with 65-70 ping  - normally I get 120Mbs down/10 up with 20ms ping.    Yesterday I was seeing an issue on the 4G network with it dropping back to 3G - normally in the morning I will see 70mMbs down/10ish up and 45ping in the morning, dropping to half that around lunch time, but yesterday it was around 10 down /1 up.

I am also seeing a few DNS query timeouts (page not found), even if I have been to the site - these seem to be random and I can go days without getting them (also don't see them when connected to 4G).

my biggest gripe is the 10mbs upload - to be honest with 130 down, the up-speed should really be in the nature of 30Mbs or 50Mbs (a .25 or .4 ratio)  but 10/130 is only 0.07 and I think that needs to be improved. 







Software Engineer

 


1774 posts

Uber Geek
+1 received by user: 35

Trusted

  Reply # 1064251 12-Jun-2014 17:30
2 people support this post
Send private message

T10176066 logged with that ticket number, hope this gets resolved.

698 posts

Ultimate Geek
+1 received by user: 399

Trusted

  Reply # 1064253 12-Jun-2014 17:32
Send private message

zocster: T10176066 logged with that ticket number, hope this gets resolved.


Nice one, give the fellas a day or so and if you don't hear anything, let us know! Did the agent you spoke to say if they found anything dodgy about your line?




1774 posts

Uber Geek
+1 received by user: 35

Trusted

  Reply # 1064254 12-Jun-2014 17:34
Send private message

Demeter:
zocster: T10176066 logged with that ticket number, hope this gets resolved.


Nice one, give the fellas a day or so and if you don't hear anything, let us know! Did the agent you spoke to say if they found anything dodgy about your line?


Nope, that is a 'parent' ticket apparently, so some issues have been logged already, and I am only experiencing issues with my forums, nothing else.

1774 posts

Uber Geek
+1 received by user: 35

Trusted

  Reply # 1065309 14-Jun-2014 06:52
Send private message

Not trying to get new members on the sites, but can one of you try and sign up, and use one of the forums like you would normally and tell me if there are problems browsing? I NEED to get to the bottom of this. If I know for sure that it is Mobile Nation's end with their passport system is the issue, then I can get on to tech and advise.

Please?

BDFL - Memuneh
59075 posts

Uber Geek
+1 received by user: 10347

Administrator
Trusted
Geekzone
Subscriber

1 | 2 | 3 | 4
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Talking net neutrality on RNZ Nine-to-Noon
Posted 24-Nov-2017 12:11


Air New Zealand experiments with blockchain technology
Posted 23-Nov-2017 15:39


Symantec selects Amazon Web Services to deliver cloud security
Posted 23-Nov-2017 10:40


New Zealand Ministry of Education chooses Unisys for cloud-based education resourcing management system
Posted 22-Nov-2017 22:00


Business analytics software powers profits for NZ wine producers
Posted 22-Nov-2017 21:52


Pyrios strikes up alliance with Microsoft integrator UC Logiq
Posted 22-Nov-2017 21:51


The New Zealand IT services ecosystem - it's all digital down here
Posted 22-Nov-2017 21:49


Volvo to supply tens of thousands of autonomous drive compatible cars to Uber
Posted 22-Nov-2017 21:46


From small to medium and beyond: Navigating the ERP battlefield
Posted 21-Nov-2017 21:12


Business owners: ERP software selection starts (and finishes) with you
Posted 21-Nov-2017 21:11


Why I'm not an early adopter
Posted 21-Nov-2017 10:39


Netatmo launches smart home products in New Zealand
Posted 20-Nov-2017 20:06


Huawei Mate 10: Punchy, long battery life, artificial intelligence
Posted 20-Nov-2017 16:30


Propel launch Disney Star Wars Laser Battle Drones
Posted 19-Nov-2017 21:26


UFB killer app: Speed
Posted 17-Nov-2017 17:01



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.