Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3


94 posts

Master Geek


  Reply # 79036 20-Jul-2007 21:54
Send private message

riahon: Have you checked your "Local Area Connection" Status / Properties. Double click '2 computers' bottom right then click on properties, then highlight internet protocol and click on properties. At this stage I would ensure that it is set to "obtain IP automatically" then out of there. Open browser again and try 192.168.2.1 again.


Just checked that - is definitely set to "Obtain IP automatically" - will go off line and try again. be right back



94 posts

Master Geek


  Reply # 79038 20-Jul-2007 22:26
Send private message

Ok I did all that several times and no joy I'm afraid. I might have to get someone in to see if they can sort it out - will be an expensive exercise when I was told it was going to be so easy by Harvey Norman.

I would like to thank you very much for your help.... I REALLY appreciate it. If you would like I could post the outcome

Thanks again

923 posts

Ultimate Geek
+1 received by user: 76


  Reply # 79039 20-Jul-2007 22:30
Send private message

while we're clutching at straws.... have you tried a different ethernet cable?




Gravity is a myth.....The Earth Sucks!



94 posts

Master Geek


  Reply # 79040 20-Jul-2007 22:36
Send private message

I don't have another ethernet one

6337 posts

Uber Geek
+1 received by user: 310

Trusted
Subscriber

  Reply # 79061 21-Jul-2007 08:55
Send private message

I find trying to sort out these issues remotely is very hard, to get someone to visit you and set your router up may be easier, normally an experienced geek will do it in a matter of a minute or two, beer or small parcels of money help.

I am with Paradise but interestingly enough I saw on Clear.net site (in my looooong quest to find answers) that they say to configure your router to PPPoE. Belkin say it is PPPoA. Maybe you only use the PPPoE if you are with Clear???



All ADSL services in NZ are currently provisioned by Telecom including Paradise and Clear, all of Telecoms ADSL network uses PPPoA not PPPoE.


It would seem to me that purhaps your PC's Ethenet adaptor has either not been assigned an address by the routers DHCP server, ensure the Ethernet adaptor is configured to obtain an address automatically, assuming XP you will find this in Network Connections, Lan Adaptor, Internet Protocol (TCP/IP) properties. You may  need to plug and unplug the  ethernet cable to force the port to collect an address from the router. Once you do get the Routers web server the following detials for the Internet Wan Connection type are needed;

PPPoA, VPI/VCI=0/100, Encapsulation=VC/MUX, MTU=1432, leave Dail on Demand upticked and idle time=0 which will cause it to connect at all times. Obvously you will need to enter your user name and password which you will find in your old modem and must be entred in the exact same layout

Cyril

1762 posts

Uber Geek
+1 received by user: 397

Trusted
Subscriber

  Reply # 79068 21-Jul-2007 09:55
Send private message

donnaz: It came with a blue Ethernet cable. I have connected that to the Lan port on the router and into my pc.

mmmm haven't transferred my settings from my old modem - not sure how to do that - never said anything on the quick start guide about that. I can't complete the steps on the Quick Start Guide as you need to be able to connect to the internet.

Could I go and do that with my old modem plugged in maybe?

I really appreciate your help


Donna

Modem's don't automatically connect unless you put the right settings in. For PDQ this means username and password, which you should have got from TelstraClear when you joined.

Once you have the settings:

1. Plug the ethernet cable into modem and computer. turn modem on
2. Restart machine - is it windows based or a mac?
3. If pc run the cd that came with the belkin and put in username and password given to you by telstraclear.

Sometime's it's easier to roll back to 1st principles and see if that works....




________

 

Antonios K

 

 

 

Click to see full size


2066 posts

Uber Geek
+1 received by user: 343

Lifetime subscriber

  Reply # 79150 21-Jul-2007 21:49
Send private message




My Wireless modem model is FSD7633au4A.

When I typed in the default address of my modem (belkin say 192.168.2.1) it won't connect to the webpage. They did get me on to it today but each time we had finished it still said "no connection". I am with Paradise but interestingly enough I saw on Clear.net site (in my looooong quest to find answers) that they say to configure your router to PPPoE. Belkin say it is PPPoA. Maybe you only use the PPPoE if you are with Clear???



Go Start/Run/type "cmd" and press ENTER (don't type the quotes). At the shell prompt you can type "ipconfig /all" (don't type the quotes) to see if the DHCP server in the Belkin has assigned an IP address. If NOT make one up, 192.168.2.10, subnet 255.255.255.0, gateway 192.168.2.1 and use that to connect to the router. I'm not sure what DNS server addresses are used by Paradise but these aren't required until the modem connects and authenticates.

N.B. If the router has assigned an adddress in the range 192.168.2.100 to 192.168.2.199 to the appropriate adapter (Local Area Connection 3?) and you can't connect to it then my first guess is that you are leaving the USB connected Dynalink modem attached and the packets are being routed to this interface. If so please disconnect USB cable from computer and or Dynalink. "ipconfig /all" will display the current interfaces. Make sure you only have the one interface enabled.

Once connected to the routers webserver at 192.168.2.1 follow the connection type wizard and follow Cyril7. Paradise user ids are in the form username@paradise.net.nz, passwords are the account number (from memory). If it won't connect then the user id or password is most likely WRONG.




Ross

 

Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+

 


Speed Test




94 posts

Master Geek


  Reply # 79153 21-Jul-2007 22:14
Send private message

Thank you everyone so much - I am going to print all this off and look into the matter in the morning. Will let you know how I get on. Thanks again



94 posts

Master Geek


  Reply # 79236 22-Jul-2007 21:02
Send private message

Well.... after a day of walking through steps with a computer geek and still not solving my problem I almost gave up. But, after reading and rereading and going through all you wonderful people's notes to me (and doing the config part I don't know how many times) and alsways getting down to Ross's last paragraph about the form you need to put in username@paradise.net.nz I finally rang Telstraclear and waited for 45mins. AND WE FIXED IT. I should have been putting in username@dsl.paradise.net.nz.
Belkin had told me to only put my username - not the paradise bit. Telstraclear said they wouldn't have known - especially the .dsl bit. So there you are.

Thank you so much for your help and I hope my answer will help someone else one day.

Now to try and set up wireless!

Thanks again
Donna

6337 posts

Uber Geek
+1 received by user: 310

Trusted
Subscriber

  Reply # 79245 23-Jul-2007 00:57
Send private message

PPPoA, VPI/VCI=0/100, Encapsulation=VC/MUX, MTU=1432, leave Dail on Demand upticked and idle time=0 which will cause it to connect at all times. Obvously you will need to enter your user name and password which you will find in your old modem and must be entred in the exact same layout


Note the last sentence, the old modem would have contained the exact detail. Glad you got is sorted.


Cyril



94 posts

Master Geek


  Reply # 79408 24-Jul-2007 10:42
Send private message

Man I hate this modem. When I go to power up my computer in the morning and connect to the internet it won't connect. Won't let me go to Belkins setup site either. I am back to using my old modem.

6337 posts

Uber Geek
+1 received by user: 310

Trusted
Subscriber

  Reply # 79411 24-Jul-2007 10:47
Send private message

Are you using XP or Vista, or something else, Vista has a bug in that it will not do a proper DHCP poll on bootup, there is a patch for it.

If you are using Vista then the quick fix maybe to assign a fixed address, assign one outside of the DHCP area which for the belkin would mean something like 192.168.2.200 and the netmask 255.255.255.0. Set the gateway to 192.168.2.1 (ie the Belkin)

Cyril



94 posts

Master Geek


  Reply # 79412 24-Jul-2007 10:52
Send private message

i am on xp

6337 posts

Uber Geek
+1 received by user: 310

Trusted
Subscriber

  Reply # 79413 24-Jul-2007 10:54
Send private message

hmmm shouldnt be an issue then, but maybe assign a fixed IP as I said above and see how it goes. I use the same Belkin and have had no issue at all, although I have found its DHCP server to get its nickers in a twist, hence assign fixed IPs and see how you go.

Cyril



94 posts

Master Geek


  Reply # 79418 24-Jul-2007 11:36
Send private message

I just unplugged my Dynalink modem and powered down my pc. Connected the ethernet cable and phone line. Did misconfig/all and nothing shows at all

1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.