Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




121 posts

Master Geek
+1 received by user: 30


Topic # 151715 2-Sep-2014 19:10
Send private message

Just got my HG659 from Vodafone but can't see any PPPoE settings and an MTU of 1500 on the WAN interface, which begs the question:

How does Vodafone perform authentication for its UFB customers? Does it leverage DHCP option 82?


 

Trying to figure out if I need to configure a PPP dialer inside VLAN 10 on my own router :)

Create new topic
1828 posts

Uber Geek
+1 received by user: 215
Inactive user


  Reply # 1120763 2-Sep-2014 19:16
Send private message

It should have already been configured does the router connect or not 



121 posts

Master Geek
+1 received by user: 30


  Reply # 1120769 2-Sep-2014 19:26
Send private message

Yes, I'm sure its pre-provisioned, but I'd like to know how so I can configure the same :)

Nope, its not working because Chorus haven't been round to complete the install yet...

 
 
 
 


27272 posts

Uber Geek
+1 received by user: 6701

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 1120808 2-Sep-2014 20:36
Send private message

Depends entirely where you are.





121 posts

Master Geek
+1 received by user: 30


  Reply # 1120817 2-Sep-2014 20:51
Send private message

As in its different per cabinet or a wider geographic area?

I'm in Albany, would be keen to find out...why is it area dependant?



121 posts

Master Geek
+1 received by user: 30


  Reply # 1122180 4-Sep-2014 21:53
Send private message

Managed to get things working, no PPPoE config required (hence no PAP authentication).

All I needed was to get my VLAN 10 interface to request it's IP / Default GW via DHCP and its working happily!!


So must be using DHCP option 82 in my case?

534 posts

Ultimate Geek
+1 received by user: 116


  Reply # 1122195 4-Sep-2014 22:08
One person supports this post
Send private message

chrispchikin: Managed to get things working, no PPPoE config required (hence no PAP authentication).

All I needed was to get my VLAN 10 interface to request it's IP / Default GW via DHCP and its working happily!!


So must be using DHCP option 82 in my case?

Yes, there is no PPP. Just DHCP tagged with VLAN 10 should make it work.




Home ADSL:                                                             School: 
 


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.