Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
6263 posts

Uber Geek
+1 received by user: 1946

Trusted

  Reply # 1122278 5-Sep-2014 07:43
Send private message

adimw: still orange -.-


Log that fault and get a tech around to resolve. Did you get your call back?




 




61 posts

Master Geek
+1 received by user: 6


  Reply # 1122291 5-Sep-2014 08:05
Send private message

I spoke to a tech at 20:02 for 5 minutes, he said he would talk to 2nd level and call me back very soon.

at 20:51 I had the call back come in from 0800 800 021 and answered it after one or two rings, said hello and was disconnected. Phone shows call time of 3 seconds.

I immediately called back, and was on hold from 20:52 for 11 minutes before giving up and going to bed.

Not sure whether the VF call centre closes at 9pm or if they will try calling me again?

 
 
 
 


6263 posts

Uber Geek
+1 received by user: 1946

Trusted

  Reply # 1122296 5-Sep-2014 08:17
Send private message

24/7. Probably wont try call again as past the actual requested time.




 




61 posts

Master Geek
+1 received by user: 6


  Reply # 1122302 5-Sep-2014 08:34
Send private message

I'll have to call again once I'm home tonight, spent way too long on the phone to VF during work hours yesterday.

It's also weird and of note that I am having serious trouble connecting to anything at home currently.

Camera one -> AP -> router -> modem -> web = can get logon page but not connect.
Camera two -> AP -> router -> modem -> web = can log in and get live video stream.
Server (runs webcam software and a VMWare workstation) -> LAN -> router -> modem -> web = cannot RDP but BlueIris is still sending webcam clips as normal.
VM Server (runs WWW server) -> server above -> LAN->router->modem->web = cannot RDP, pingdom shows 8h 20m downtime, cannot get WWW from outside.
No alerts on the pingdom ping check to the router.



61 posts

Master Geek
+1 received by user: 6


  Reply # 1122306 5-Sep-2014 08:50
Send private message

annnnnnnnnnd..... the servers/services/etc are all back online and visible.... weird.



61 posts

Master Geek
+1 received by user: 6


  Reply # 1127706 13-Sep-2014 10:44
Send private message

Have been away from Wellington for a week.

Vodafone possibly changed something while I was away, orange light is gone, have run a speed test.


1 | 2 
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.