Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6
 
 
 

Affiliate link: Looking at switching to a new electricity provider?
KineticNZ
4 posts

Wannabe Geek


  #1149038 7-Oct-2014 11:58
Send private message

I've had trouble all morning loading Web pages from both national and international websites. Seems like my Internet is completely gone now.

From Lower Hutt

xpd

xpd
Im a pirate
10752 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  #1149044 7-Oct-2014 12:06
Send private message

Im starting to have issues again at work, having to refresh pages to get them to render correctly or to show me anything at all...





XPD^ / DemiseNZ

 

Blog         Free Games        Twitter      My TradeMe Goodies

 

Pirating in Sea Of Thieves

 

I Twitch occasionally and take part in Folding@Home

 

Disclaimer - It wasn't me, the dog ate my keyboard, my account was hacked, I was drunk, ALIENS.


 
 
 
 


Paparangi
166 posts

Master Geek


#1149063 7-Oct-2014 12:15
Send private message

And now I can't use it at all. 15 refreshes just to load this page. National pages affected as bad as international now.

StevieT
601 posts

Ultimate Geek


  #1149074 7-Oct-2014 12:27
Send private message

I posted the following in this thread last night: http://www.geekzone.co.nz/forums.asp?forumid=40&topicid=153730

I am also experiencing issues loading Geekzone. The homepage loads fine, but going to the forum list I get a timeout error. Sometimes the forum list loads, and I click on the Vodafone forum. But now, loading two threads resulted in timeout errors. A refresh made them load, but it certainly took longer than usual.

I'm on cable in the Hutt Valley. My connection to the laptop is via wireless. Just so you know, I'm using Unblock-US DNS servers on my laptop (not set in router).

I've also noticed www.nzherald.co.nz taking a while to load, and get timeout error for the ad at the top of the homepage.

http://img.photobucket.com/albums/v608/steviet/error_zps3167e015.jpg

(Tried posting this before, but got a timeout error.)

EDIT: I've noticed my internet speed was slower than normal for a while now. I don't know whether it is because I'm using an older WLAN driver (it simply won't update to the latest version released by Samsung [however Windows Update says the one I have installed (dating to 2011) is the latest]), or what. But Facebook, Gmail, for example, every so often loads so slow. I can only describe it as disgusting.

nzjez
46 posts

Geek


  #1149085 7-Oct-2014 12:43
Send private message

Im in Christchurch and its bad, johnr that must have been a huge spade to damage the network that bad.

PeDa
5 posts

Wannabe Geek


  #1149094 7-Oct-2014 12:50
Send private message

Same issue - started yesterday as far as I recall. Telsta cable (Vodafone) in Wilton Wellington.
Specific sites in US (?) just hang.

My example one is forum.civicrm.org

As soon as i flick to use my iphone as modem/personal hotspot everything fires fine. Flick back to cable and sooo damn slow.

Called vodafone - 30 mins later spoke to someone - who said 'oh we can't help as your account is with telstra team)

And offered to put me through

40 mins later still listening to reasonable nz music but damn this is annoying.

How can we get some more public attention on this so vodafone listen?

I remember having these types of issues with telstra a few years ago. Wow just found my old ticket. Same sites even!!

(indenting not working)
   Response (TelstraClear Cable Technician)
10/09/2010 01.49 PM Hello Peter, It has come to my attention there was a problem with our international
   carrier, this would have caused disruptions with you accessing this website. We have since fixed this issue could you please try again. I apologise for any
   inconvenience. wow - 77 mins I am speaking to someone.

Back to today. They are going to "escalate it" (holds breath - not)

They want me to send them the traceroute (mac via terminal) or tracert and pathping (PC - don't ask me)

I said that others were on forum complaining and asked how could i get others to similarly provide info to help Clear (or whoever) understand the issue he suggested you do your own traceroute and add info here, and i will link this thread in my ticket with them - which may get us all nowhere but you know ... it may help.

(oh the irony that this page keeps timing out when i try to edit this post)

Poll
328 posts

Ultimate Geek


  #1149115 7-Oct-2014 13:11
Send private message

Having trouble here in Christchurch too, Spreydon for Suburb, DNS settings from what I recall taken from Freitasm's post, can confirm when home.
Speedtest's run just fine but International web browsing is 50/50 and gaming i've had pings of up to 20 seconds in game with U.S. server where I usually sit around 250-300

 
 
 
 


StevieT
601 posts

Ultimate Geek


  #1149125 7-Oct-2014 13:31
Send private message

http://www.forbes.com/sites/morganbrennan/2012/04/14/an-87-million-newport-coast-mansion-heads-to-bankruptcy-auction/ simply won't load.

The tracert to www.forbes.com is:
Tracing route to www.forbes.com [63.240.4.179]
over a maximum of 30 hops:

  1     1 ms     1 ms     2 ms  192.168.1.1
  2     *        *        *     Request timed out.
  3   679 ms   704 ms   807 ms  lo0.internet.ivpn.pe25.telstraclear.net [218.101.61.124]
  4    22 ms    18 ms    19 ms  ie2-g-0-0-0.telstraclear.net [203.98.50.2]
  5    20 ms    20 ms    19 ms  ge-0-2-0-1.xcore1.acld.telstraclear.net [203.98.50.251]
  6    22 ms    54 ms    22 ms  unknown.telstraglobal.net [134.159.174.41]
  7   155 ms   146 ms   156 ms  i-0-0-4-1.tlot-core01.bx.telstraglobal.net [202.84.142.106]
  8   175 ms   186 ms   179 ms  i-0-1-0-0.eqnx-core01.bi.telstraglobal.net [202.84.144.202]
  9   176 ms   177 ms   184 ms  i-0-4-0-6.eqnx03.bi.telstraglobal.net [202.40.149.78]
 10   175 ms   178 ms   178 ms  sl-st50-sj-.sprintlink.net [144.223.242.113]
 11   188 ms   182 ms   179 ms  sl-st31-sj-.sprintlink.net [144.232.0.183]
 12   181 ms   177 ms   176 ms  144.232.1.70
 13   216 ms   230 ms   218 ms  cr1.sffca.ip.att.net [12.122.200.10]
 14   216 ms   230 ms   215 ms  cr1.cgcil.ip.att.net [12.122.4.122]
 15   223 ms   221 ms   225 ms  cr2.cgcil.ip.att.net [12.122.2.54]
 16   243 ms   214 ms   219 ms  cr1.n54ny.ip.att.net [12.122.1.1]
 17   214 ms   215 ms   359 ms  12.122.131.201
 18   219 ms   219 ms   218 ms  12.122.251.246
 19   217 ms   221 ms   219 ms  mdf017c7613r0001-tge-12-1.nyc2.attens.net [63.240.24.86]
 20   225 ms   214 ms   215 ms  199.106.211.99
 21   223 ms   213 ms   214 ms  www.forbes.com [63.240.4.179]

Trace complete.

Done over wireless.

johnr
19282 posts

Uber Geek
Inactive user


  #1149138 7-Oct-2014 13:42
Send private message

Update issue sould be sorted by 3:30pm

MikeB4
15555 posts

Uber Geek
Inactive user


  #1149145 7-Oct-2014 13:52
Send private message

johnr: Update issue sould be sorted by 3:30pm


Thanks for the update..appreciated smile

johnr
19282 posts

Uber Geek
Inactive user


  #1149146 7-Oct-2014 13:53
Send private message

KiwiNZ:
johnr: Update issue sould be sorted by 3:30pm


Thanks for the update..appreciated smile


3:30 to 4:00pm today

freitasm
BDFL - Memuneh
68529 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #1149168 7-Oct-2014 14:29
Send private message

Thanks for the update. Wife tells me service is completely down in Johnsonville now.





 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


langers1972
1039 posts

Uber Geek


  #1149184 7-Oct-2014 14:39
Send private message

Same here in Kapiti, no internet connection at all

Distorter
183 posts

Master Geek


  #1149210 7-Oct-2014 15:15
Send private message

Johnr, are you able to tell us what the problem is?

LifeSteala
78 posts

Master Geek


  #1149230 7-Oct-2014 15:47
Send private message

Hey,
I called the call centre about this issue and heard that there was an issue. I will still post it here as well to put it out there..

I'm also experiencing a lot of issues accessing quite a few international sites. It sometimes loads, sometimes it does not. Most times it says page can't be displayed...

I'm in the Hutt Valley of Wellington.

My DNS servers are:
203.97.78.43
203.97.78.44

1 | 2 | 3 | 4 | 5 | 6
View this topic in a long page with up to 500 replies per page Create new topic




News »

Slingshot offering ugly-modem to help reduce e-waste in New Zealand
Posted 30-Sep-2020 16:01


AWS launches new edge location in New Zealand
Posted 30-Sep-2020 15:35


Amazon introduces new Echo devices
Posted 25-Sep-2020 11:56


Mad Catz introduces new S.T.R.I.K.E. 13 Mechanical Gaming Keyboard
Posted 25-Sep-2020 11:34


Vodafone NZ upgrades international submarine network
Posted 25-Sep-2020 09:09


Jabra announces wireless noise-cancelling airbuds, upgrade existing model
Posted 24-Sep-2020 14:43


Nokia 3.4 to be available in New Zealand
Posted 24-Sep-2020 14:34


HP announces new HP ENVY laptops aimed at content creators
Posted 24-Sep-2020 14:02


Logitech introduce MX Anywhere 3
Posted 21-Sep-2020 21:17


Countdown unveils contactless shopping with new Scan&Go tech
Posted 21-Sep-2020 09:48


HP unveils new innovations for businesses adapting to rapidly evolving workstyles and workforces
Posted 17-Sep-2020 15:36


GoPro launches new HERO9 Black camera
Posted 17-Sep-2020 09:45


Telecommunications industry launches new 5G Facts website
Posted 17-Sep-2020 07:56


New Zealand ranks 3rd in world in GSMA index
Posted 15-Sep-2020 10:13


Trend Micro Security Suite adds web monitoring to prevent identity theft
Posted 14-Sep-2020 15:37



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.