Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


1 post

Wannabe Geek


Topic # 164433 9-Feb-2015 17:10
Send private message

Hi there, I need help entering the voip settings onto my router.

Helpful info:
ROUTER:    NETCOMM Wireless NF4V
VOIP PROVIDER:     WXC

EMAIL FROM WXC:
This is the email with the settings, not sure where they go:
Settings:
Proxy: pan.wxnz.net
UserID: 096299999
AuthUser: xxxxxxxxxxxxxxxxxxxxx
AuthPassword: yyyyyyyyyyyyyyyyyyyyy

As you may have noticed, i am not should where to put these settings through my router. Can anyone help that has knowhow of voip with NF4V.

Thanks in advance
Sherman

Create new topic
266 posts

Ultimate Geek
+1 received by user: 26


  Reply # 1241593 18-Feb-2015 13:15
Send private message

Used an online emulator for your modem so not sure if you see the same as below but try the following if you haven't already :

https://i.imgur.com/mjhorOJ.png

And on the advanced page make sure you set the DTMF to RFC2833 with payload 101.

Please post results in case other people need the help :)

Regards,
Andrei.

5 posts

Wannabe Geek
+1 received by user: 1


  Reply # 1293149 28-Apr-2015 21:27
Send private message

I've just purchased the same router and was trying a similar set-up.

Using the settings above failed for me. From checking the logs, I get entries like this

 

 

 

 

Apr 28 21:16:21

 

local0

 

warn

 

voice_spy: Accessor:[CPE] Method:[DEVICE WARNING] Para:[] Result:[0] [104105][PRIMARY] port 0 Registration failed!

 

 

 

 


Sanity checked the username/password and CID. Tried multiple variants but if failed.

I know the device and general VOIP functionality is working as I was able to quickly setup and register a 2Talk account with appropriate username/password details and the following settings:

SIP Outbound Proxy: sip.2talk.co.nz
SIP Outbound Proxy port: 5060

SIP Registrar: sip.2talk.co.nz
SIP Registrar port: 5060

I'm keen to get this working with WXC so if anyone out there has a working set-up, please post

266 posts

Ultimate Geek
+1 received by user: 26


  Reply # 1293249 29-Apr-2015 07:52
Send private message

Hey sjoseph,

Please pm me the number you are trying to register and I will have a look and see why they are failing.

266 posts

Ultimate Geek
+1 received by user: 26


  Reply # 1294357 30-Apr-2015 15:43
Send private message

Hi sjoseph,

Thank you for the PM. I've managed to locate the account and the number you are trying to register is currently under a WXC certified device (WAG54GP2).

You will not be able to register this number under a non-certified device (Netcomm) unless you give our sales team a ring and change over to the OpenVFX service (same price i believe, but no support from helpdesk because you are using a non-certified device).

Once you have changed, you will receive an email with all the settings you need to register the line (similar to OP's WXC Email snippet). These settings will need to be entered under the relevant menus on the Netcomm.

Regards,
Andrei.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.