Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


qroniq

6 posts

Wannabe Geek


#17336 21-Nov-2007 22:52
Send private message

Hiya...

I have an Xnet HSI account and am having difficulty connecting to my office VPN.
This has only recently stopped functioning (maybe a week ago). It used to work fine...

I'm unable to establish contact with the remote VPN gateway and obviously therefore cannot authenticate.

However, I have tested at friend's houses and I can get through with no problem - although they are using Xtra or Orcon, not Xnet... So this is making me suspect Xnet as the cause....

My home Gateway/Router is Linksys WAG54GP2 V2 (Annex A). To troubleshoot, I have also tried using a D-Link DSL-502T (both were reset to factory settings to ensure there was nothing out of the ordinary there). On the linksys I have ensured that all protocols on the "Security -> VPN" router page, including IPSec, have PassThru enabled.

My VPN Client is the Cisco VPN version 5.0.01.0600. I believe that the device at work is a Cisco ASA.
The connection profile is set to use "Enable Transparent Tunneling - IPSec over UDP (NAT/PAT)"

Client behaviour is, click connect, status bar states "Contacting the security gateway at 2xx.xx.xxx.xxx". Status indicator is moving, however after around 20 seconds following error is reported: "Reason 412: The remote peer is no longer responding".

This is the case for *any* of the PCs I have installed the client on at home.

Have tried disabling all firewalls (software, router), but issue is still there.

Normally (ie when working properly) an authentication window appears immediately upon hitting "Connect".


Will check this post first thing tomorrow, else will have to call the Xnet helpdesk.


Thanks in advance. :)

Create new topic
maverick
3594 posts

Uber Geek

Trusted
WorldxChange

  #96319 22-Nov-2007 03:14
Send private message

We have had some network changes with how our DSL connections are delivered to us, not aware of any issues around VPN working but will pass on to our network team to see if there may be an issue. it may take a little bit of time to check out and confirm.  




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

Affiliate link
 
 
 

Affiliate link: Life360 protects each family member with advanced driving, digital, and location safety features. Choose the plan that fits your family’s size and life stage.
exportgoldman
1202 posts

Uber Geek

Trusted

  #96337 22-Nov-2007 09:21
Send private message

 

We have clients running site to site VPN's using Cisco 877/857 routers (IPSec) and using Microsoft Server (RRAS, PPTP) to Windows XP Clients with no problems.

 

The site to site is running from a Xtra to XNET connection (part way through migration to xnet :) 

 

Hope this helps. We have not noticed any problems, but all your signs DO point to a network problem.





Tyler - Parnell Geek - iPhone 3G - Lenovo X301 - Kaseya - Great Western Steak House, these are some of my favourite things.

frio
80 posts

Master Geek


  #96428 22-Nov-2007 17:34
Send private message

Perhaps the VPN gateway you are connecting to is rejecting your IP address (we have a new range)?



qroniq

6 posts

Wannabe Geek


  #96967 26-Nov-2007 15:19
Send private message

Got it sorted... someone else from work was having the same issue (connecting from Xnet to IBM VPN) and they needed urgent access... turned out exactly as frio suggested. Guess my home connection must have been allocated a new IP and this was being blocked by the firewall at work.

All fixed now though. :)

Thanks for the info and help. Cheers!

Create new topic





News and reviews »

Samsung Introducing Galaxy Z Flip4 and Galaxy Z Fold4
Posted 11-Aug-2022 01:00


Samsung Unveils Health Innovations with Galaxy Watch5 and Galaxy Watch5 Pro
Posted 11-Aug-2022 01:00


Google Bringing First Cloud Region to Aotearoa New Zealand
Posted 10-Aug-2022 08:51


ANZ To Move to FIS Modern Banking Platform
Posted 10-Aug-2022 08:28


GoPro Hero10 Black Review
Posted 8-Aug-2022 17:41


Amazon to Acquire iRobot
Posted 6-Aug-2022 11:41


Samsung x LIFE Picture Collection Brings Iconic Moments in History to The Frame
Posted 4-Aug-2022 17:04


Norton Consumer Cyber Safety Pulse Report: Phishing for New Bait on Social Media
Posted 4-Aug-2022 16:50


Microsoft Announces New Solutions for Threat Intelligence and Attack Surface Management
Posted 3-Aug-2022 21:54


Seagate Addresses Hyperscale Workloads with Enterprise-Class Nytro SSDs
Posted 3-Aug-2022 21:50


Visa Launching Eco-friendly Payment Solutions in New Zealand
Posted 3-Aug-2022 21:48


NCR Delivers Services to Run Bank of New Zealand ATM Network
Posted 30-Jul-2022 11:06


New HP Portfolio Supports New Era of Hybrid Work
Posted 28-Jul-2022 17:14


Harman Kardon Launches Citation MultiBeam 1100 Soundbar
Posted 28-Jul-2022 17:10


Nanogirl Labs Launches Creator Project
Posted 28-Jul-2022 17:05









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.