Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




4 posts

Wannabe Geek
Inactive user


# 17531 30-Nov-2007 14:04

VMC Novatel XU870 expresscard causes hard reboots for Toshiba Tecra S2 OS=Win XP Pro
First couple of months using VMC software OK. Then intermittent re-booting started.
3rd Vodie helper suggested work around. Dump VMC software- configure as dial-up-worked OK but re-boot fault continued.
3 more Vodie helpers floundered made various suggestions which did not improve things and finally insisted card must be faulty.
This includes instructions to download download XP 32 bit for Merlin XU870 and re-install. But problems persist.
problem never occurs when VMC card not inserted.
SIM checked OK new loaner VMC card obtained. Try VMC software re-installs but it complete installation as can't find .sys file
7th vodie helper sent a .sys file supposed to solve but what can a .sys file by itself do? 8th vodie helper gives up insists
I take the gear to their store. So off to store with new loaner XU870

Along the way its evident that details do not get entered by Vodies against my number as they are supposed to-makes subsequent calls lengthy.

Business consultant (9th vodie helper) spends several hours and suggests try older v 7 driver rather than v9.2.1.6
Also he has all sorts of problems installing into my new replacement -a brand new Tecra M2 on Win XP Pro but good old Josh at Laptop Co. fixes that in 30 seconds. Maybe only a re-start was required?

Vodie could not get older Tosh S2 running and suggests try older v 7 driver. rather than v9.2.1.6.-emails me vodafone url
Note the other vodies pointed me to http://www.mobilenetworks.co.nz/ NOT the vodafone website.to download (XP 32 bit for Merlin XU870)

So back to self-help and clean out all cursed Vodafone software. Start again and reinistall VMC. Modem detected & queried OK & check shows latest drivers are latest available. Configure as Dial-up and works OK but still get the intermittent re-boot.
Given up on Vodies
Anyone had similar problems and got a solution?
ver 9.2.1.6545

Create new topic
BDFL - Memuneh
63356 posts

Uber Geek
+1 received by user: 13866

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 97654 30-Nov-2007 14:13
Send private message

And what's the firmware number on this card? On VMC click Help | Diagnostocs. It should be 9.2, if not download the firmware update from the Vodafone NZ site.

If it is causes problem, check that the drivers for the Express Card reader on your laptop are completely up to date.






4 posts

Wannabe Geek
Inactive user


  # 97659 30-Nov-2007 14:44

Thanks for quick help.
Diagnostics shows XU870 revision in log below as

last diagnostic check =ATI7 - Manufacturer: Novatel Wireless Incorporated
Model: Merlin XU870 ExpressCard
Revision: 9.2.00.0-00 [2006-08-03 13:07:27]
IMEI: 011057006011081
+GCAP: +CGSM,+DS,+ES
11-30-2007 14:12:14.468 - File: C:\WINDOWS\system32\tapisrv.dll, Version 5.1.2600
11-30-2007 14:12:14.468 - File: C:\WINDOWS\system32\unimdm.tsp, Version 5.1.2600
11-30-2007 14:12:14.468 - File: C:\WINDOWS\system32\unimdmat.dll, Version 5.1.2600
11-30-2007 14:12:14.468 - File: C:\WINDOWS\system32\uniplat.dll, Version 5.1.2600
11-30-2007 14:12:14.484 - File: C:\WINDOWS\system32\drivers\modem.sys, Version 5.1.2600
11-30-2007 14:12:14.484 - File: C:\WINDOWS\system32\modemui.dll, Version 5.1.2600
11-30-2007 14:12:14.484 - File: C:\WINDOWS\system32\mdminst.dll, Version 5.1.2600
11-30-2007 14:12:14.484 - Modem type: Novatel Wireless Merlin HSDPA Modem
11-30-2007 14:12:14.484 - Modem inf path: oem99.inf
11-30-2007 14:12:14.484 - Modem inf section: Modem
11-30-2007 14:12:14.484 - Matching hardware ID: usb\vid_1410&pid_1430&mi_00
11-30-2007 14:12:14.500 - Opening Modem
11-30-2007 14:12:14.500 - 230400,8,N,1, ctsfl=1, rtsctl=2
11-30-2007 14:12:14.500 - Initializing modem.
and so on to connect

Re your suggestion to check that the drivers for the Express Card reader on laptop up to date.
On this machine its socketted in PCMCIA via an express card adaptor.
I will check PCMCIA drivers are UTD
Do you know if separate driver is involved because of use of Express card-PCMCIA adapter?
Thanks very much.

 
 
 
 


19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


# 97669 30-Nov-2007 16:10
Send private message

Could be chipset conflict between XU870 and Laptop!

Does the same issue happen with card in another laptop




4 posts

Wannabe Geek
Inactive user


  # 99005 9-Dec-2007 10:10

No, running the modem in another laptop does not appear to replicate the same fault although it might not have shown up in a couple of hours test.
So maybe it is a chipset conflict as you suggest Any idea what can be done about that?

One interesting clue is that sometimes when the failure occurs, it is preceeded by an audible sound associated with modem activity -a 2-3 second "dah dit dit dah" buzzing sound from the laptop speaker which is not normally audible, but suddenely increases to audible tone just before the crash.

About half the fault exhibits as a sudden external LCD screen suddenly goes to sleep and the laptop keeps running with no display and I cannot switch to the laptop display either. Because of applications running, one can't shut down "blind" so a hard shutdown is necessary. The other half the time the laptop just suddenly re-boots from scratch. Any ideas?

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Video game market in New Zealand passes half billion dollar mark
Posted 24-May-2019 16:15


WLG-X festival to celebrate creativity and innovation
Posted 22-May-2019 17:53


HPE to acquire supercomputing leader Cray
Posted 20-May-2019 11:07


Techweek starting around NZ today
Posted 20-May-2019 09:52


Porirua City Council first to adopt new council software solution Datascape
Posted 15-May-2019 12:00


New survey provides insight into schools' technology challenges and plans
Posted 15-May-2019 09:30


Apple Music now available on Alexa devices in Australia and New Zealand
Posted 15-May-2019 09:11


Make a stand against cyberbullying this Pink Shirt Day
Posted 14-May-2019 20:23


Samsung first TV manufacturer to launch the Apple TV App and Airplay 2
Posted 14-May-2019 20:11


Vodafone New Zealand sold
Posted 14-May-2019 07:25


Kordia boosts cloud performance with locally-hosted Microsoft Azure ExpressRoute
Posted 8-May-2019 10:25


Microsoft Azure ExpressRoute in New Zealand opens up faster, more secure internet for Kiwi businesses
Posted 8-May-2019 09:39


Vocus Communications to deliver Microsoft Azure Cloud Solutions through Azure ExpressRoute
Posted 8-May-2019 09:25


Independent NZ feature film #statusPending to premiere during WLG-X
Posted 6-May-2019 22:13


The ultimate dog photoshoot with Nokia 9 PureView #ForgottenDogsofInstagram
Posted 6-May-2019 09:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.