Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




331 posts

Ultimate Geek


# 179105 26-Aug-2015 13:48
Send private message

I've had an ongoing tech issue for the last 6 weeks or so, that Vodafone can't or won't deal with correctly.  I've tried a number of calls to the help line, posted on other GZ forums, etc but no luck.  I'm now in last chance saloon, hoping someone on this forum may be able to help.  If not, I'm really being forced to leave Vodafone and move to a new ISP.

The story so far is:  I was happily connecting to Vodafone ADSL (Red Network Auckland) for the last 3 years, using a Draytek Vigor 120 modem (and separate Netgear router).  Then on about 1 July, my connection dropped.  I tried my old Vodafone supplied modem/router and it worked OK.  Vodafone support used basic logic and deduced that my modem had somehow developed a fault.

So I bought a brand new modem, but it wouldn't connect either.  Vodafone support told me that either the new one was faulty as well, or it was configured incorrectly.  (But it was configured exactly the same as the modem that had been connecting fine for 3 years).

So I got both my modems tested by SnapperNet who are the NZ tech support for them.  They said both were configured correctly and working fine.  The issue must be on Vodafone's side.

But Vodafone are using simple logic that says if their supplied modem works, then the problem is with mine.  End of story.  They were quite rude and condescending about this and refused to think 'outside the box'.  Clearly there is a more complex issue here, where something on the Vodafone Red Network side affects some modems and not others.  But they will not investigate that properly.

The symptoms: I get ADSL sync no problem ("Showtime"), but PPP won't authenticate.

If anyone here can help, or can point me to real support withing Vodafone, I would appreciate it greatly.  Failing that I will have to go through the hassle of moving ISPs.


View this topic in a long page with up to 500 replies per page Create new topic

This is a filtered page: currently showing replies marked as answers. Click here to see full discussion.



331 posts

Ultimate Geek


  # 1405047 13-Oct-2015 14:39
Send private message

Just to put a postscript (but not solution) on this convoluted thread.  We eventually moved to Slingshot and the Draytek Vigor 120 worked perfectly straight away, with exactly the same settings (excpet ID and PWD).  

So on 1 July this year something changed on the Vodafone Red Network, or maybe just our cabinet, that meant that some (maybe all) perfectly good third party modems (tested Draytek and D-Link) could no longer authenticate PPP, but Vodafone supplied modem/routers could still do so.

This cost many hours of my time and the price of an (uneccessary) second Draytek modem (for sale if anyone wants one), but I'd love to know what caused this now mostly out of curiosity - but I probably never will.  Thanks for all those that tried to help



View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Bitcoin.com announces partnership with smartphone manufacturer HTC
Posted 16-Sep-2019 21:30


Finalists Announced for Microsoft NZ Partner Awards
Posted 16-Sep-2019 19:37


OPPO Showcases New CameraX Capabilities at Google Developer Days China 2019
Posted 15-Sep-2019 12:42


New Zealand PC Market returns to growth
Posted 15-Sep-2019 12:24


Home sensor charity director speaks about the preventable death which drives her to push for healthy homes
Posted 11-Sep-2019 08:46


Te ao Maori Minecraft world set to inspire Kiwi students
Posted 11-Sep-2019 08:43


Research reveals The Power of Games in New Zealand
Posted 11-Sep-2019 08:40


Ring Door View Cam now available in New Zealand
Posted 11-Sep-2019 08:38


Vodafone NZ to create X Squad
Posted 10-Sep-2019 10:25


Huawei nova 5T to be available 20th September
Posted 5-Sep-2019 11:55


Kogan.com launches prepay challenger brand Kogan Mobile in New Zealand
Posted 3-Sep-2019 11:42


Pagan Online available now
Posted 27-Aug-2019 20:22


Starship hopes new app will help combat antibiotic resistance challenges
Posted 27-Aug-2019 19:43


Intel expands 10th Gen Intel Core Mobile processor family
Posted 23-Aug-2019 10:22


Digital innovation drives new investment provider
Posted 23-Aug-2019 08:29



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.