Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
Affiliate link
 
 
 

Affiliate link: Norton 360 antivirus provides enhanced security for your connected devices, a secure VPN for online privacy, Password Manager, Firewall, SafeCam, PC Cloud Backup, Dark Web Monitoring, Parental Control, and more. An all-in-one cybersecurity solution backed by 100% Virus Protection Promise and 60 Day Money Back Guarantee.
privy
3 posts

Wannabe Geek


  #102483 1-Jan-2008 14:39
Send private message

I've actually decided against the WAG54GP2v2 and gone with the rta1320 (modem) and WRTP54G-AU (router) combo. Rta1320 was $33.50 from trademe (1 year old  though).

Niel
3267 posts

Uber Geek

Trusted

  #102489 1-Jan-2008 15:31
Send private message

I got my RTA for $20 off TradeMe.  It was new old stock.  Turned out to be faulty.  After 5 minutes of use the Ethernet port would stop working but everything else still worked.  The local Dynalink support centre was great, replaced it with a brand new one manufactured only a few months prior and has been working really well for over 6 months now.




You can never have enough Volvos!


howduz1

80 posts

Master Geek


#106787 25-Jan-2008 19:51
Send private message

Hello again,
After much deliberation I went with the WAG54GP2, I have it installed and getting good wireless signal strength to the computer although I am getting a lot of internet drop outs. Yes I have made calls to Xnet "technical helpdesk" but thats another looong story - there is one person on that "help" line that is in the wrong job, but I won't go into that here.

During faultfinding this internet drop out saga this morning I did a master reset on the WAG54GP2 ( as I lost connectivity and couldn't talk to it), I have since reset the basic settings (PPPoA,0,100,VC,g.dmt) etc etc and can now talk to it again and get on the net but it still drops out every 5-10 minutes.

My question is (which couldn't be answered by the technical helpdesk by the way) is what info does the master reset set back to factory default i.e. what makes this box WXC specific and what (if anything) do I need to reset to make it WXC voip capable again.

Although having said that I have been able to use the phone since the reset (during the few minutes the internet was active today) so maybe all the settings are ok?

I tried to get these settings from you know who but I may as well as asked for world peace and a magic carpet ride to never never land.

Thanks in advance



maverick
3594 posts

Uber Geek

Trusted
WorldxChange

  #106789 25-Jan-2008 20:12
Send private message

Hi Steven,

The master reset did not reset your voice settings only your Router / Wireless settins, a quick check would be 1. Is your voice line on , 2. if you go to the Voice Part of the router are you locked out of the admin section. if yes to any of those your Voice Section is fine.

If your DSL is dropping every few minutes then probably the connection itself will be at fault and we will need to get that looked at, the Helpdesk can assist with that as we will see the connection up times and can also run some checks on your line and if there is an issue we wil get the line looked at, unfortuntaly with the weekend if it appears to be a line fault it will probably be after the weekend before we can get Telecom to look at the line.

Could you PM the details of the Support Person you spoke to please and the number you called in on thanks, we will take a look and see how we can improve our support here and if we need to provide more info nad training to our support staff.




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

Icehrt
4 posts

Wannabe Geek


  #106831 25-Jan-2008 23:37
Send private message

Hi there

I am haveing the same problem with my Wag54GP2 v2. it keeps dropping the dsl connection every 1-10 minutes. i have tried reseting the router and updateing the firmware but nothing changes. if you can shead anylight on this it would be good as i play online games and getting disconnected all the time is not very good.

Thanks

maverick
3594 posts

Uber Geek

Trusted
WorldxChange

  #106843 26-Jan-2008 07:37
Send private message

Guys for this type of issue, your best bet is to ring the help desk , they will have access to your connection information and will be able to assist if they see disconnections and give some advice on if it's a local problem or a line problem for which we would need Telecom to look at the connection.


Please remember this forum is for discussions on products and services, Technicial discussions and feedback, it's not the first line help desk ring the helpdesk on 0800149638 (080014XNET) please they will assit you in trying to rectify the basic types of DSL , Voice problems.




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

Icehrt
4 posts

Wannabe Geek


  #107422 29-Jan-2008 16:43
Send private message

Hi there

I just have one more question.

I have rung the help desk and they got telecom to do a trace (there were a few resinks happening) but i have the delimmer that i still have my old modem and when i use that it works fine but it does not have any of the voip stuff and the new one does the diconections but seems only when internet or phone is used. I am just wondering if these disconections are a modem fault or a line fault (as in line handles internet fine but not internet and voip connection). Is this a possiablity.

Thanks

Stephen

1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic





News and reviews »

D-Link G415 4G Smart Router Review
Posted 27-Jun-2022 17:24


New Zealand Video Game Sales Reaches $540 Million
Posted 26-Jun-2022 14:49


Github Copilot Generally Available to All Developers
Posted 26-Jun-2022 14:37


Logitech G Introduces the New Astro A10 Headset
Posted 26-Jun-2022 14:20


Fitbit introduces Sleep Profiles
Posted 26-Jun-2022 14:11


Synology Introduces FlashStation FS3410
Posted 26-Jun-2022 14:04


Intel Arc A380 Graphics First Available in China
Posted 15-Jun-2022 17:08


JBL Introduces PartyBox Encore Essential Speaker
Posted 15-Jun-2022 17:05


New TVNZ+ streaming brand launches
Posted 13-Jun-2022 08:35


Chromecast With Google TV Review
Posted 10-Jun-2022 17:10


Xbox Gaming on Your Samsung Smart TV No Console Required
Posted 10-Jun-2022 00:01


Xbox Cloud Gaming Now Available in New Zealand
Posted 10-Jun-2022 00:01


HP Envy Inspire 7900e Review
Posted 9-Jun-2022 20:31


Philips Hue Starter Kit Review
Posted 4-Jun-2022 11:10


Sony Expands Its Wireless Speaker X-series Range
Posted 4-Jun-2022 10:25









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.