Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




241 posts

Master Geek


#191334 1-Feb-2016 13:12
Send private message

Guys & Girls, 

 

Bit stuffed here as a total amateur, someone please steer me in the right direction, and sorry for the dumb noobie query - we’ve read a fair amount, but still struggle to find a recent, definitive post on this issue, if there is direct us & delete this. 

 

We’ve tried 4 Vodafone Employees, but they either

 

(i) shoot straight & say ‘no idea bro’ (which is fine)

 

(ii) say it works, easy as, you’ll be fine (which isn’t) or

 

(iii) hang up (not fine) or

 

(iv) try to help by copying instructions from various sites which already started have been well read a month earlier, and tried & failed with.

 

Issue: Need reliable connection, with static id’s for quite a few of the devices (13-16) as some don’t like being re-assigned addresses it stuff’s up cams & alarm access from phone etc & o/seas.

 

SHG1500 worked ok, once Vodafone re-flashed it open but more than occasionally dropped connection, mostly when someone DL’d something (only ever legit !!!!) like a torrent for an instruction manual etc for example. Isn't that so-called shaping ?

 

Voda Tech advised HG659 to solve stability/dhcp control issues & ours came in H/W Ver. ‘B’. We verified latest F/W and then went about bridging it so an Apple could do aforementioned dhcp/nat… how the feck, does one actually get this thing in full bridge mode, permanently, and it has to, as otherwise it constantly alters addresses, port f/ward rules etc... straight up, what details are requisite for solving? Examining the 2 web interfaces, despite what Voda says to me, Vodafone product is definitely a wee tad different than the SPARK model it seems.

 

Beta / Setup simplified:

 

1.Location: [removed] 

 

2. Vodafone Homeline Connection Naked Broadband ADS2+ / Vodafone Mobile Connection [removed] 

 

3. Modem: hg659b Ver: B 

 

Unit Access OEM: vodafone/vodafone 

 

Admin Access: [removed]

 

Vodafone ADSL Pass for Harlan: [removed]

 

Device WLAN: vodafone706D/[removed]

 

Device ID: [removed]

 

Software: V100R001C206B019

 

4. Apple 5th Generation Airport Extreme Base Station / h-abs-1 / h-aebs WAN —————> LAN1 hg659b

 

5. Vodafone sure-signal WAN ——————>  LAN1 h-aebs

 

6. Apple TV Model A1469 / h-atc -------> LAN2 h-aebs

 

7. Apple 4th Generation 2Tb Time Capsule Base Station / h-atc / h-atc WAN ————— > LAN3 h-aebs

 

8. Apple MacBook Pro 1TB SSD / h-mbp17 / h-mbp17 —————> LAN4 h-aebs 

 

Apart from the hg659b & ‘sure-signal we're confident'ish of latest softares/firmwares on devices… Apples are dual band 2.4/5GHz etc… cams all do wireless 'n' at least, gate is the same, Parabeams same, and the alarm’s plumbed straight in on hard wire to telephone line under house.

 

So theres just the ‘sure’-signal (LAN1), Apple TV (LAN2), Apple Time Capsule (LAN3) & MBP17/Cinema displays (LAN4) that act as my ‘desktop' ------------>>  plugged into the 1st modem-router (h-aebs) while everything else is hopefully wireless.

 

Have 2 x Apple Airport Extreme Base Stations spare, one 4th Gen & one 5th Gen, enabling ‘6’ more LAN ports if needed, but that means more ethernet cables and messiness under the house etc isn’t an aim. 

 

No master splitter (we do not have VDSL, we have ADSL2+ AFAIK) 

 

No line stats, we asked Voda Tech, they didn’t know what we were even asking about, the hg659b doesn’t seems to be able to display them to us, not fully like you guys always ask for ? We asked Vodafone for line stats to be availed but.. surely they could have tested / emailed / txt’d the results to us but. 

 

Don’t like giving up, have a car, enough money, and on the HG659B though we are close to flagging it, if we have to go get something today then we can, and we will have it installed before sundown, otherwise be great if we could use this so far useless white HG659B…. ?

 

Starting to think we need to change to ISP, get another device to connect to the ADSL jackpoint or something, its massively time consuming, TV doesn’t work, lights don’t work, cam’s don’t work, hi-fi doesn’t work… no intranet, no internet, no phone, nothing.

 

Don’t think Voda understand, at all, the grief this is causing.

 

Will do out of box restore on the HG659B now, get online & post..... another couple of hours wasted, but online & posting…

 

Again, really sorry if this is in the wrong place.

 

As it stands after full restore & ready to be bridged again hopefully the last time:

 

 

 

internet_adsl

 

Name:internet-adsl

 

Access type: DSL

 

IPv4 status: Connected

 

IPv4 address: [removed]

 

IPv4 primary DNS server: 203.109.191.1

 

IPv4 secondary DNS server: 203.118.191.1

 

 

 

Basic Info:

 

Enable connection: Ticked

 

Name: internet_adsl

 

Service type: INTERNET (only ticked)

 

Connection type: IP routing (PPP)

 

MRU:1492

 

MSS:1452

 

NAT type:NAPT

 

 

 

Link Information

 

DSL mode: All

 

VPI/VCI: 0 / 100

 

Link mode: PPPoA

 

Service type: UBR without PCR

 

Encapsulation mode: LLCVCMUX

 

Enable VLAN: Not ticked

 

 

 

PPP Information

 

PPP authentication mode: Auto

 

PPP trigger mode: Always online

 

Internet account: [removed]

 

Internet password: [removed]

 

 

 

IP Information

 

IP protocol version: IPv4

 

Static DNS: Not ticked (Have used DynDNS no prob in past)

 

 

 

Lastly, am happy, and able to travel, pay for a decent unit, and can screen grab, allow access, whatever it takes, I have beer or money for a result,

 

TIA

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 





 

 


View this topic in a long page with up to 500 replies per page Create new topic

This is a filtered page: currently showing replies marked as answers. Click here to see full discussion.

6009 posts

Uber Geek


  #1482799 1-Feb-2016 13:48
Send private message

If you must have the Apple router terminating the connection and doing NAT/DHCP then there are two ways on an ADSL connection:

 

1) Use a Dynalink RTA1320 or similar in half bridge mode, and set the WAN connection of the airport to pick up it's address from the RTA1320 via DHCP. In this case, the RTA1320 does the authentication bu nothing else.

 

2) Use a Draytek Vigor 120 (or 130 will work with VDSL too) in PPPoa/PPPoE bridge mode to convert the incoming PPPoA connection to something the airport can use as PPPoE. In this case, set the airport to get it's WAN connection via PPPoE with your vodafone name/password.

 

You can't full bridge a modem to the Airport, because doing that requires a router which can tag the WAN port with VLAN10 (very frustrating that Apple hasn't implemented this feature!).


6009 posts

Uber Geek


  #1483058 1-Feb-2016 19:40
Send private message

1) Set the DV130 to PPPoA-PPPoE bridge mode (forget the exact name they call it)

 

2) Plug LAN DV130 to WAN AEBS

 

3) Configure WAN (Internet) of AEBS to use PPPoE connection. Enter your Vodafone name/password in the AEBS PPPoE settings. Leave the "service name" field empty.

 

4) Enable DHCP/NAT on the AEBS

 

 

 

In this setup, the DV130 is taking the PPPoATM ADSL connection, and turning it into a PPPoEthernet connection that the AEBS understands. The AEBS is your main router, doing the authentication, and providing NAT/DHCP. Because of the PPPoA-PPPoE translation, you have no requirement for a VLAN10 tag.

 

 

 

EDIT:Spelling


 
 
 
 




241 posts

Master Geek


  #1487561 8-Feb-2016 16:19
Send private message

RunningMan, hio77, Spyware, naturally freitasm & of course firefuze,

 

huge thank you, yesterday between frantically searching under the house, & in the pink batts for something, & running the odd internet cable (They are all too short, need 3 x 15m ethernet cables, or I might jemmy up telephone cable to do the job as I am cashless) well between doing all his poorly I managed to plug one of the aforementioned manky telephone cords into the little DV130 (its so awesome firefuze) popped an ethernet cable from it,to my old Apple & waited... while waiting I noted the DV's menu's etc, wow its a very good product, I (who I again must add who knows very very little) still recognised it as a quality bit of kit immediately - bit more waiting... reset on the AEBS & she (all) ran... perfectly too I might add, today IP's assigned are all still the same, this is with very very little setup, virtually none - I am sure, you guys would tune it, make it faster whatnot but its just humming, 'click, snap, just instant' - best of all, its still all working. 

 

Only thing (you will laugh) not working is the sureSignal, likely hunting for 192.168.1.x but stuff is all at 10.0.0.x. Is the Enterprise sure/Signal much better, or back to a Cel-Fi rip-off... or maybe just finding out how to setup the VSSignal suitably (ahhh, heres something online, just that I do not trust these instructions anymore).... 

 

Just need some Ethernet cables now, like a spiders web in here, and I can put the house back together & get a flatmate lol

 

This was, as usual, an extremely simple problem, but it cost me literally, 100's of hours, millions of brain cells, typical;ly simplicity being the hardest thing to achieve...

 

Common sense, the least commonly used sense by humans,

 

As we stand..

 

 

 

 

See my Spiders Web.. thats the ATC, leads to the brekkie bar and joins the sureSignal & appleTV heading inside the AEBS via LAN ports, AEBS WAN ----> DV130 perfection.

 





 

 


View this topic in a long page with up to 500 replies per page Create new topic




News »

Freeview On Demand app launches on Sony Android TVs
Posted 6-Aug-2020 13:35


UFB hits more than one million connections
Posted 6-Aug-2020 09:42


D-Link A/NZ extends COVR Wi-Fi EasyMesh System series with new three-pack
Posted 4-Aug-2020 15:01


New Zealand software Rfider tracks coffee from Colombia all the way to New Zealand businesses
Posted 3-Aug-2020 10:35


Logitech G launches Pro X Wireless gaming headset
Posted 3-Aug-2020 10:21


Sony Alpha 7S III provides supreme imaging performance
Posted 3-Aug-2020 10:11


Sony introduces first CFexpress Type A memory card
Posted 3-Aug-2020 10:05


Marsello acquires Goody consolidating online and in-store marketing position
Posted 30-Jul-2020 16:26


Fonterra first major customer for Microsoft's New Zealand datacentre
Posted 30-Jul-2020 08:07


Everything we learnt at the IBM Cloud Forum 2020
Posted 29-Jul-2020 14:45


Dropbox launches native HelloSign workflow and data residency in Australia
Posted 29-Jul-2020 12:48


Spark launches 5G in Palmerston North
Posted 29-Jul-2020 09:50


Lenovo brings speed and smarter features to new 5G mobile gaming phone
Posted 28-Jul-2020 22:00


Withings raises $60 million to enable bridge between patients and healthcare
Posted 28-Jul-2020 21:51


QNAP integrates Catalyst Cloud Object Storage into Hybrid Backup solution
Posted 28-Jul-2020 21:40



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.