Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 
540 posts

Ultimate Geek
+1 received by user: 42

Trusted
Lifetime subscriber

  Reply # 1505027 2-Mar-2016 15:54
Send private message

Tried this AM to send an email to a customer with an XNET email address and have just received a delivery delay notification. Customer also reports they are having email problems today so suspect everything still not 100%


1387 posts

Uber Geek
+1 received by user: 134


  Reply # 1505046 2-Mar-2016 16:08
Send private message

Noodles:

 

Looks like their linux mirror server is dead as well. Probably a low priority for them, but it would be good to get it back online soon.

 

 

yeah it's frustrating.  they're the only official mirror in new zealand for archlinux.  at the same time, it's a service so i can't see themselves

 

getting it back quickly unless it's easy when they have all these mail problems still.

 

 

 

 

 

 


14356 posts

Uber Geek
+1 received by user: 1867


  Reply # 1505119 2-Mar-2016 18:35
One person supports this post
Send private message

dimsim:

 

A WxC presence in this thread is suspiciously lacking.

 

No notification/communication/explanation received or on their website anywhere, nor have I received anything via email.

 

Think it might be safe to ignore the customer feedback on this page before considering adding any future services - admittedly it is out of date somewhat.

 

Pretty slack really given they have previously been so good at responding to threads like this.

 

 

 

 

They are now Vodafone branded from what has been previously posted, hence why this forum should probably be merged with Vodafones. Especially if they aren't posting replies in their forum here, so there is not much point in them having their own forum now. Surprised though that Vodafone has posted here instead. 


2110 posts

Uber Geek
+1 received by user: 529


  Reply # 1506780 6-Mar-2016 10:30
3 people support this post
Send private message

It seems like it's impossible for Vodafone to take over a company without ruining it.


BDFL - Memuneh
61336 posts

Uber Geek
+1 received by user: 12084

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 1506820 6-Mar-2016 11:34
Send private message

mattwnz:

 

dimsim:

 

A WxC presence in this thread is suspiciously lacking.

 

No notification/communication/explanation received or on their website anywhere, nor have I received anything via email.

 

Think it might be safe to ignore the customer feedback on this page before considering adding any future services - admittedly it is out of date somewhat.

 

Pretty slack really given they have previously been so good at responding to threads like this.

 

 

They are now Vodafone branded from what has been previously posted, hence why this forum should probably be merged with Vodafones. Especially if they aren't posting replies in their forum here, so there is not much point in them having their own forum now. Surprised though that Vodafone has posted here instead. 

 

 

As I mentioned before, I asked if I should close down this forum (as done with TelstraClear) when Vodafone confirmed the acquisition, but was asked to keep it running.





2970 posts

Uber Geek
+1 received by user: 288


  Reply # 1507749 7-Mar-2016 21:08
Send private message

Is pop email access still not working?

 

I have one client who still has an Xnet email account that we pop from inside their gmail account.

 

This hasn't worked since Feb 27th, and trying again now still times out.

 

 





539 posts

Ultimate Geek
+1 received by user: 105


  Reply # 1507768 7-Mar-2016 21:42
Send private message

CYaBro:

Is pop email access still not working?


I have one client who still has an Xnet email account that we pop from inside their gmail account.


This hasn't worked since Feb 27th, and trying again now still times out.


 



I also have a client that is having regular timeouts when popping and sending. Will give it one more day then log a support call

Clint

4 posts

Wannabe Geek
+1 received by user: 1


  Reply # 1507811 7-Mar-2016 22:53
Send private message

Mines been working since about Thursday (regular). Prior to that it was a hit and miss. Maybe check the support number to see if the email issues message is still be played. If not, I would be putting a support call in.


1387 posts

Uber Geek
+1 received by user: 134


  Reply # 1508026 8-Mar-2016 11:49
2 people support this post
Send private message

mirror.xnet.co.nz is still down.  


35 posts

Geek
+1 received by user: 2


  Reply # 1508460 8-Mar-2016 20:40
One person supports this post
Send private message

CYaBro:

 

Is pop email access still not working?

 

I have one client who still has an Xnet email account that we pop from inside their gmail account.

 

This hasn't worked since Feb 27th, and trying again now still times out.

 

 

 

 

 

 

I had the same issue and called support.

 

It seems the Gmail account is unable to resolve pop3.xnet.co.nz.

 

 

 

Change the incoming mail address setting to "58.28.4.111" and it should work.

 

Hard to tell what its resolving to, or why its failing at this stage with the server name.

 

8.8.8.8 and 8.8.4.4 are resolving the name correctly.

 

In any case this will get it going right now.


2970 posts

Uber Geek
+1 received by user: 288


  Reply # 1508468 8-Mar-2016 20:59
Send private message

sico77:

CYaBro:


Is pop email access still not working?


I have one client who still has an Xnet email account that we pop from inside their gmail account.


This hasn't worked since Feb 27th, and trying again now still times out.


 



 


I had the same issue and called support.


It seems the Gmail account is unable to resolve pop3.xnet.co.nz.


 


Change the incoming mail address setting to "58.28.4.111" and it should work.


Hard to tell what its resolving to, or why its failing at this stage with the server name.


8.8.8.8 and 8.8.4.4 are resolving the name correctly.


In any case this will get it going right now.



Cheers that worked!




5122 posts

Uber Geek
+1 received by user: 1648


  Reply # 1512056 12-Mar-2016 15:55
One person supports this post
Send private message

mercutio:

 

mirror.xnet.co.nz is still down.  

 

 

 

 

Back up now


1 | 2 | 3 | 4 | 5 | 6 
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.