Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


470 posts

Ultimate Geek

#195458 20-Apr-2016 15:58
Send private message

Working with a client that has a Bizgold internet service. It is provisioned over VDSL but doesn't have full VDSL speeds and has a Thomson router that is in bridge mode with the client router behind it.




The client router is just doing PPOE on a WAN port and receives the external IP on it's WAN port via DHCP. Very simple. The client router is failing and I was going to swap it out with another client supplied router, a Netcomm. I am not a huge Netcomm fan but used it anyway and couldn't get PPOE to standard up, no response from server was the error. Vodafone weren't much help so I grabbed a Draytek which I am familiar with and tried again. Same issue. Called Vodafone and this time got someone who was some help and they could see the PPOE authentication packets coming in but that was all - still no reply received at my end.




I also tried removing the Thomson and using just the client router however Vodafone advise that the provisioning is different and instead of using vlan 10 for a vdsl circuit that it uses a VPI and a VCI and is provisioned on their old Alcatel platform and they don't support having a client router directly connected....




Vodafone are unable to provide any further support - anyone here have any experience with this? This should be a very very simply swap out but I am stuck! The PPOE settings are very very simple, only four fields really - service name (optional) username, password, IP assignment (static or DHCP)











Create new topic
5846 posts

Uber Geek

Lifetime subscriber

  #1536795 20-Apr-2016 15:58
Send private message

Hello... Our robot found some keywords in your post, so here is an automated reply with some important things to note regarding broadband speeds.


If you are posting regarding DSL speeds please check that


  • you have reset your modem and router 
  • your PC (or other PCs in your LAN) is not downloading large files when you are testing - you are not being throttled by your ISP due to going over the monthly cap 
  • your tests are always done on an ethernet connection to the router - do not use wireless for testing 
  • you read this topic and follow the instructions there.

Make sure you provide information for other users to help you. If you have not already done it, please EDIT your post and add this now:


  • Your ISP and plan 
  • Type of connection (ADSL, ADSL2, VDSL) 
  • Your modem DSL stats (do not worry about posting Speedtest, we need sync rate, attenuation and noise margin) 
  • Your general location (or street) 
  • If you are rural or urban 
  • If you know your connection is to an exchange, cabinet or conklin 
  • If your connection is to a ULL or wholesale service 
  • If you have done an isolation test as per the link above 

Most of the problems with speed are likely to be related to internal wiring issues. Read this discussion to find out more about this. Your ISP is not intentionally slowing you down today (unless you are on a managed plan). Also if this is the school holidays it's likely you will notice slower than usual speed due to more users online.


A master splitter is required for VDSL2 and in most cases will improve speeds on DSL connections. Regular disconnections can be a monitored alarm or a set top box trying to connect. If there's an alarm connected to your line even if you don't have an alarm contract it may still try to connect so it's worth checking.


I recommend you read these two blog posts:


I am the Geekzone Robot and I am here to help. I am from the Internet. I do not interact. Do not expect other replies from me.

1485 posts

Uber Geek

  #1536859 20-Apr-2016 16:48
Send private message

Make sure the PPPoE service name field is empty.


Otherwise it seems you are aware BizNet Gold over their ex-TCL on-net VDSL is not based on Chorus Wholesale VDSL2 the modem that comes with it is configured in bridge mode over 0/110 with no need for vlan. You then use a PPPoE dialer to connect (DHCP/StaticIP is for BizNet over cable).



470 posts

Ultimate Geek

  #1537161 21-Apr-2016 08:25
Send private message

Thanks for the reply - yes service name field is blank, was one of the first things I double checked.







2052 posts

Uber Geek


  #1537190 21-Apr-2016 08:44
Send private message



Thanks for the reply - yes service name field is blank, was one of the first things I double checked.











Thats a really old product but if you are paying for it you should get support. Yes it is on their own VDSL2 network. As I recall the Ericsson network needed a username/password but can't recall for Alcatel (think it's the same).




Don't surrender on it - call the business helpdesk and get HELP. You are paying for a product





Click to see full size


470 posts

Ultimate Geek

  #1537194 21-Apr-2016 08:56
Send private message

Thanks for the reply.




Yes I have tried hard to get support and have received a little but basically their view is that there are no issues as the existing client router is working fine and therefore it's an issue with my router.




Struggling to see what the issue could be as there are only four fields to set on a PPOE setup! Was hoping someone would have some magic fix for me haha.





1485 posts

Uber Geek

  #1537507 21-Apr-2016 14:39
Send private message

What model is the Netcomm?


PPPoE username is in the form <account name> with chosen password. PAP authentication.


If you are using the new Netcomm as a VDSL router then it must be reconfigured to ATM interface (may or may not even be possible) rather than PTM inteface which most if not all current VDSL2 modems on the NZ market are preconfigured for.


It's been a few years but this is the pdf brochure I have found relating to BizNet settings:


Create new topic

News »

Amazon introduces new Echo devices
Posted 25-Sep-2020 11:56

Mad Catz introduces new S.T.R.I.K.E. 13 Mechanical Gaming Keyboard
Posted 25-Sep-2020 11:34

Vodafone NZ upgrades international submarine network
Posted 25-Sep-2020 09:09

Jabra announces wireless noise-cancelling airbuds, upgrade existing model
Posted 24-Sep-2020 14:43

Nokia 3.4 to be available in New Zealand
Posted 24-Sep-2020 14:34

HP announces new HP ENVY laptops aimed at content creators
Posted 24-Sep-2020 14:02

Logitech introduce MX Anywhere 3
Posted 21-Sep-2020 21:17

Countdown unveils contactless shopping with new Scan&Go tech
Posted 21-Sep-2020 09:48

HP unveils new innovations for businesses adapting to rapidly evolving workstyles and workforces
Posted 17-Sep-2020 15:36

GoPro launches new HERO9 Black camera
Posted 17-Sep-2020 09:45

Telecommunications industry launches new 5G Facts website
Posted 17-Sep-2020 07:56

New Zealand ranks 3rd in world in GSMA index
Posted 15-Sep-2020 10:13

Trend Micro Security Suite adds web monitoring to prevent identity theft
Posted 14-Sep-2020 15:37

NVIDIA to acquire Arm for US$ 40 billion
Posted 14-Sep-2020 12:27

Epson launches its next gen A3+ colour EcoTank multi-function printer
Posted 10-Sep-2020 16:08

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.