Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 


360 posts

Ultimate Geek


  # 113176 26-Feb-2008 16:39
Send private message

akawoz: I'm, having a similar issue. When I phone out to a mobile from my VFX line the mobile continues to ring for 10 seconds.

I have a Linksys PAP2T, the router is a Linksys WAG325N, I'm forwarding the following ports (all UDP) to my PAP2T:

5060 - 5061
53
69
10000 - 20000

Any ideas? If this could be a NAT issue, should I put the PAP2T in the DMZ?

BTW: this is day #1 with Fusion so excuse my ignorance ;-)



same as the issue i had, for cell phones it cuts out after 10 secounds after you hang up, try a land line it will just keep ringing :(, my issue was i was using the router in access point mode, and the modem did not support the PAP2 as soon as i put the router into its orignial router mode no more issues,

i agree with mavric take off portforwarding at least from your router,




Hu? did i do that?
16Mb (EDO RAM), K6-II processor, 2Mb of onboard graphics. 32k dial up modem. 12 speed CD ROM. 5¼-inch floppy drive. 500Mb HDD.

193 posts

Master Geek
+1 received by user: 1


  # 113207 26-Feb-2008 19:39
Send private message

akawoz: I'm, having a similar issue. When I phone out to a mobile from my VFX line the mobile continues to ring for 10 seconds.

I have a Linksys PAP2T, the router is a Linksys WAG325N, I'm forwarding the following ports (all UDP) to my PAP2T:

5060 - 5061
53
69
10000 - 20000

Any ideas? If this could be a NAT issue, should I put the PAP2T in the DMZ?

BTW: this is day #1 with Fusion so excuse my ignorance ;-)


Hi:

I'm also seeing the same issue, tho the phone seems to ring for less than 10 seconds, but is still rings after hanging up from my cell phone.  I tried callnig from my cell phone to my VFX line.

I'm using the Linksys WAG200G as the ADSL Modem/router, and the SAP2102's WAN port is plugged into the WAG200G.  I'm using the WAG200G as my WiFI AP as well as router/switch for me PC connection.  Nothing else is connected to the LAN port of the SPA2102.

I don't have any port forwardings enabled on the router.  Is that the correct setup?  Or do I need port forwardings.  If so, what ports to I need to forward to?

Thanks.


 
 
 
 


3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  # 113211 26-Feb-2008 19:47
Send private message

We  are looking at an issue with the wag router at this point it is bascially changing one message incorrectly but doing it on one message type only, we have what I think may be a work around in place would be interested in seeing if you still have the issue, if you do can you PM the details of the calls for me to take alook at please.




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18


E-scooter share scheme launches in Wellington
Posted 17-Jun-2019 12:34


Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51


Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47


100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35


5G uptake even faster than expected
Posted 12-Jun-2019 10:01


Xbox showcases 60 anticipated games
Posted 10-Jun-2019 20:24


Trend Micro Turns Public Hotspots into Secure Networks with WiFi Protection for Mobile Devices
Posted 5-Jun-2019 13:24


Bold UK spinoff for beauty software company Flossie
Posted 2-Jun-2019 14:10


Amazon Introduces Echo Show 5
Posted 1-Jun-2019 15:32



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.