Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




19 posts

Geek
+1 received by user: 2


Topic # 204766 16-Oct-2016 16:40
Send private message

Is anyone else getting half their advertised speed when using a third party router on Vodafones HFC network? I tried connecting directly to the modem and can get the full 100mb/sec, but with the router (WRT 1900AC) i can only get 50 (via ethernet). 

 

There weren't any firmware updates or configuration changes before it started happening (about a month ago) and it is happening to multiple households in our neighbourhood (they get 20 instead of 50, but get full speed when connected directly).

 

 


Create new topic
2115 posts

Uber Geek
+1 received by user: 530


  Reply # 1652005 16-Oct-2016 18:33
Send private message

Full speed here using a TP-Link Archer C2.

Although international traffic has an issue here in Christchurch at the moment




19 posts

Geek
+1 received by user: 2


  Reply # 1652009 16-Oct-2016 18:41
Send private message

Solved. It was a configuration issue.


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.