Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




55 posts

Master Geek
+1 received by user: 11


Topic # 204789 17-Oct-2016 21:40
One person supports this post
Send private message

Spent some time on the phone to vodafone over the last couple of weeks... high latency on my HFC cable 130/10 internet connection, directly connected to Cisco modem, seeing ping ranging from 20ms minimum up to 2000ms and packet loss.

 

Initially helpdesk guy was really good, made all the obvious suggestions, did the required trouble shooting which I did to keep them happy, booked downers to attend to check equipment wasn't faulty - they tested my modem / coax etc and couldn't find any fault so they swapped the modem for fun, and said they were going to escalate to the "network team"... that was last week. 

 

 

 

I called up today for an update, some cocky twat took the call, and laboured the point that I was complaining about 20ms ping. I corrected him a number of times, asked him to refer to the multiple ping / traceroute / pathping tests I performed, screen shotted and supplied, in addition to the pings that the helpdesk agent also took showing the same problem.

 

He couldn't get past the fact that since some of my pings were 20ms that was good enough, and apparently Vodafone don't guarantee ping on their network. He didn't seem to grasp the fact that I was seeing ping as high as 2 seconds to the next hop, and packet loss (1 in every 10 or so requests) at certain times of the day.

 

His suggestion was to suggest I change to a dynamic IP address to solve my problem. Correct me if I'm wrong, but I'm not entirely sure how a new dynamic IP address would make an ounce of difference to their crappy HFC network performance!?!?

 

Come on Chorus... bring me fibre! 

 

For the record, up until a few months ago, I've been getting 6-8ms ping to next hop/ VF DNS and full 130/10 line speed.

 

PS any vodafoners out there who might be monitoring the threads if you're still brave enough - please feel free to wade in / help me out in a PM!


Create new topic
3833 posts

Uber Geek
+1 received by user: 2181

Trusted
Lifetime subscriber

  Reply # 1652554 17-Oct-2016 21:43
Send private message

What part of NZ are you located? VodafoneNZ has some coms up about an issue that should be fixed early hours Tuesday Morning, Also another thread here on GZ about it

 

Linux





Ex JohnR VodafoneNZ 17 years 4 days



55 posts

Master Geek
+1 received by user: 11


  Reply # 1652556 17-Oct-2016 21:44
Send private message

Woodridge, Wellington. I understood the issues were in Chch? I've been having this problem for a few months now... so it's nothing recent.

 

 

 

 


 
 
 
 


3833 posts

Uber Geek
+1 received by user: 2181

Trusted
Lifetime subscriber

  Reply # 1652559 17-Oct-2016 21:47
Send private message

Are you aware of other users in the same location ' Woodridge ' having similar issue?

 

Linux





Ex JohnR VodafoneNZ 17 years 4 days



55 posts

Master Geek
+1 received by user: 11


  Reply # 1652560 17-Oct-2016 21:49
Send private message

Nah I guess I could canvas the neighbours - however requesting non-geeks to allow me to perform 'ping' tests on their networks might be a bit forward ;)


534 posts

Ultimate Geek
+1 received by user: 120

Trusted
Subscriber

  Reply # 1652628 18-Oct-2016 07:45
Send private message

Is the high ping to just a select few domains? When on HFC my complaints were listened to up to the point someone remotely accessed my PC and confirmed horrible performance then after that the person I was emailing suddenly disappeared.

After that a new person wanted the same logs all over again and denied having the original set and continuously stated either high ping or timeouts were not a problem and I should accept 100/10 had higher latency to some sites than my 3G or ADSL connections at the time.

It was like they realised they couldn't fix a known fault and it was better to obfuscate the issue. It worked because I gave up ;)

4364 posts

Uber Geek
+1 received by user: 2666

Lifetime subscriber

  Reply # 1652639 18-Oct-2016 08:16
Send private message

Island Bay, node WKH, cable 100/10Mbps

Here are some TrueNet latency stats for you to compare with.

 

These are my own latency stats for Wellington, Sydney, and Melbourne as measured over the last month:

Wellington



Sydney



Melbourne



These measurements are slightly better than the average for all TrueNet volunteers.





Sideface




55 posts

Master Geek
+1 received by user: 11


  Reply # 1652640 18-Oct-2016 08:18
Send private message

Those truenet results reflect what my connection used to perform like... more recently not so much. Poor ping is consistent to all sites, I ping VF's DNS and local Gateway for a benchmark. Sure maybe they don't prioritise ping... but packet loss... dunno if I buy it.


1759 posts

Uber Geek
+1 received by user: 900


  Reply # 1652681 18-Oct-2016 09:00
Send private message

Try changing to Googles DNS values.

 

It worked for me and it was VF who told me to do it.


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.