Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | ... | 60
13 posts

Geek
+1 received by user: 1


  Reply # 1670140 13-Nov-2016 16:46
Send private message

Nish:

 

whitebaity:

 

Hi Guys - I hear this is the place to ask.

 

 

 

Has anyone got this connection with pfSense as main router?  I believe Im going wrong with VLAN tagging. Ive set in GUI VLAN 10 at priority 0 but starting to read might have to run some commands to get it working.

 

 

 

Can anyone else sheld some light on this before I jump into ssh please?

 

 

 

 

I do and ended up being pretty simple once I worked out what was needed.

 

- Select DHCP under the WAN interface

 

 

- Make sure you have no DNS servers configured under the DNS Server Settings and have the DNS Server Override box checked

 

 

- First thing you need to do is create your new vlan 10 tagged interface under  Interface/ VLANs. Make sure you select the WAN interface as your Parent Interface as shown below

 

 

 

- Update your wan interface to select the vlan 10 interface you created

 

 

This should be it for you to get it up and running. Just make sure the default rule to allow outbound internet connectivity is in place and you should be up and running.

 

 

 

 

This is indeed working, after alot of tinkering pfSense does indeed allow the FibreX VF connection to work, yay no more home hub


7 posts

Wannabe Geek
+1 received by user: 1


  Reply # 1670212 13-Nov-2016 18:45
Send private message

Hi Guys

 

 

 

I'm on the FibreX 1000/100 plan and I'm curious as to whether the following is normal:

 

Click to see full size

 

If you go in to the TC4400 web ui (Browse to http://192.168.100.1, Username: admin, Password: password) you can see the signal strength of the cable connection. In my case downstream channel 8 is always really weak, with a high rate of correctable and uncorrectable errors. It doesn't seem to impact performance from my perspective, I'd just like to get an idea of whether this is normal or not.


 
 
 
 


61 posts

Master Geek
+1 received by user: 6


  Reply # 1670322 13-Nov-2016 22:48
Send private message

Uptime appx 7 hours since last reboot (crapped out around 2:30pm and a modem reboot didn't fix it.)

 


111 posts

Master Geek
+1 received by user: 31


  Reply # 1670426 14-Nov-2016 08:04
Send private message

Is anyone else in wainuiomata experienceing an outage in the cable network.

3826 posts

Uber Geek
+1 received by user: 2169

Trusted
Lifetime subscriber

  Reply # 1670428 14-Nov-2016 08:07
One person supports this post
Send private message

Ipv89: Is anyone else in wainuiomata experienceing an outage in the cable network.


I would start a new thread and could be earth quake related

Linux




Ex JohnR VodafoneNZ 17 years 4 days

61 posts

Master Geek
+1 received by user: 6


  Reply # 1670437 14-Nov-2016 08:23
Send private message

almost guaranteed EQ related, UPS kept modem/router/switches online here but the cable went offline further up the line (cabinet?) at 12:05am - back up when I got power back in Upper Hutt around 4:40am


177 posts

Master Geek
+1 received by user: 10


  Reply # 1670460 14-Nov-2016 09:03
Send private message

Ipv89: Is anyone else in wainuiomata experienceing an outage in the cable network.

 

 

 

Mine's good, Parkway. 

 

I should add, been decent enough since at least 6am, where I even ran a speedtest.


2112 posts

Uber Geek
+1 received by user: 529


  Reply # 1670503 14-Nov-2016 10:11
Send private message

During the EQ our Vodafone TV froze, and the internet was unusable for a few minutes, all came back fine. In Christchurch


pc

77 posts

Master Geek
+1 received by user: 5

Trusted

  Reply # 1671083 15-Nov-2016 08:40
Send private message

Escapist:

 

 

 

If you go in to the TC4400 web ui (Browse to http://192.168.100.1, Username: admin, Password: password) you can see the signal strength of the cable connection.

 

 

hmmm i've got nothing responding on port 80, get the spectrum graph on port 8080 but not the measurements you get. weird.


61 posts

Master Geek
+1 received by user: 6


  Reply # 1671171 15-Nov-2016 10:04
Send private message

received my first bill, mobile on account $10 discount is missing,

 

 

PM'd VF on bookface and he said:

 

"It looks like it has been removed from your account. Would you be able to log onto Customer Zone and re-add it. Once you do let me know and I will add the discount for this month. Regards,"

 

given that I had massive issues last time getting the discount applied I'm not looking forward to this game again, I added it over the phone, via web portal and nothing worked, ended up being applied manually about 8 months ago.


17 posts

Geek
+1 received by user: 8


  Reply # 1671192 15-Nov-2016 10:51
Send private message

Just got upgraded today and am getting weird speeds all the way from 50-450 down on Ethernet, wonder if it'll sort itself out or not.


4356 posts

Uber Geek
+1 received by user: 2657

Lifetime subscriber

  Reply # 1671206 15-Nov-2016 11:10
Send private message

DreadBorial:

 

Just got upgraded today and am getting weird speeds all the way from 50-450 down on Ethernet, wonder if it'll sort itself out or not.

 

 

Where are you, and are you talking about speed tests or real-world performance?

 

A number of people on "FibreX" - including me - are getting "good" speed tests, but terrible real-world performance.  undecided

 

 

 

 





Sideface


17 posts

Geek
+1 received by user: 8


  Reply # 1671213 15-Nov-2016 11:23
Send private message

Sideface:

 

DreadBorial:

 

Just got upgraded today and am getting weird speeds all the way from 50-450 down on Ethernet, wonder if it'll sort itself out or not.

 

 

Where are you, and are you talking about speed tests or real-world performance?

 

A number of people on "FibreX" - including me - are getting "good" speed tests, but terrible real-world performance.  undecided

 

 

 

 

 

 

I'm in Raumati South on the Kapiti Coast and am just talking Speedtests on the Ookla site. Haven't had it for long enough to really see how it works in normal applications yet I guess :p, hopefully it's good.


4356 posts

Uber Geek
+1 received by user: 2657

Lifetime subscriber

  Reply # 1671375 15-Nov-2016 14:37
Send private message

DreadBorial:

 

<snip>

 

I'm in Raumati South on the Kapiti Coast and am just talking Speedtests on the Ookla site. Haven't had it for long enough to really see how it works in normal applications yet I guess :p, hopefully it's good.

 

 

Personal Message sent  wink





Sideface


1759 posts

Uber Geek
+1 received by user: 900


  Reply # 1671376 15-Nov-2016 14:42
One person supports this post
Send private message

Perhaps it is Vodafone shaping traffic...seems to be far more shaping happening than ever before on cable.


1 | ... | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | ... | 60
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.