Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60
258 posts

Ultimate Geek

Lifetime subscriber

  # 1694352 23-Dec-2016 14:48
Send private message

Nish:

SteveC:
My mistake - the one I have is RB750gr3

That would make more sense. Are you on the gig or 200 plan? I would be interested to know what sorta speedtests you are seeing.
200/20 - I have very poor performance devices, so I smiled at your use of an i7 for a router - I'd like to upgrade my server to an i5!
Work provides me with an i7 Laptop. If I plug that into an Ethernet cable, it can consistently get 200/20 through my little Mikrotik. Haven't tried it on anything faster. Don't use that machine much because it is too heavy and hot!

Big bonus I get from FibreX is ten times the upload speed from our old 50/2. I use Google Docs and RDP desktops a lot, and 200/20 is great for that.

155 posts

Master Geek


  # 1694409 23-Dec-2016 16:27
Send private message

SteveC:
Nish:

 

SteveC:
My mistake - the one I have is RB750gr3

That would make more sense. Are you on the gig or 200 plan? I would be interested to know what sorta speedtests you are seeing.
200/20 - I have very poor performance devices, so I smiled at your use of an i7 for a router - I'd like to upgrade my server to an i5!
Work provides me with an i7 Laptop. If I plug that into an Ethernet cable, it can consistently get 200/20 through my little Mikrotik. Haven't tried it on anything faster. Don't use that machine much because it is too heavy and hot!

Big bonus I get from FibreX is ten times the upload speed from our old 50/2. I use Google Docs and RDP desktops a lot, and 200/20 is great for that.

 

Unfortunately the i7 2600k setup was the only spare system I had so it had to be it and it barely breaks 5% usage and sits at idle most of the time. I do get up to 950mbps down and 100mbps up at home but for me the upload was more or less what I needed for a couple of things I host at home. 


 
 
 
 


43 posts

Geek


  # 1694410 23-Dec-2016 16:33
Send private message

Hi All,

 

 

 

Im trying to setup another router as an access point to increase my coverage. I have the default Huawei as the main router with fibreX plugged in. I then have run a lan cable to the other router (TP-Link Archer C7) to just a lan port - as this is what I have been told how to do to set it up as an access point.

 

 

 

In the router settings I've assigned it a static IP address within the subrange of the Huawei router. It works all fine, but speeds through it aren't great. Both download and upload are both around 20mb/s while in the same spot if I connect to the Huawei I get 200mb/s (all through Wifi)

 

Does anyone know what I need to do to configure the Archer?

 

Thanks


3879 posts

Uber Geek

Trusted
Lifetime subscriber

  # 1694423 23-Dec-2016 16:46
One person supports this post
Send private message

Jase2985:

 

 

 

how can you do that with out trying though?

 

 

 

 

A handful of RSS feeds and YaRSS2 and seeding.

 

 





Information wants to be free. The Net interprets censorship as damage and routes around it.


mdf

2328 posts

Uber Geek

Trusted
Subscriber

  # 1694449 23-Dec-2016 19:45
Send private message

lctham:

 

Hi All,

 

Im trying to setup another router as an access point to increase my coverage. I have the default Huawei as the main router with fibreX plugged in. I then have run a lan cable to the other router (TP-Link Archer C7) to just a lan port - as this is what I have been told how to do to set it up as an access point.

 

In the router settings I've assigned it a static IP address within the subrange of the Huawei router. It works all fine, but speeds through it aren't great. Both download and upload are both around 20mb/s while in the same spot if I connect to the Huawei I get 200mb/s (all through Wifi)

 

Does anyone know what I need to do to configure the Archer?

 

Thanks

 

 

Turn off DHCP on the Archer. Check that the wifi channels of the Archer and the Huawei don't overlap (e.g. channel 1 and 6). That should be about it.


11 posts

Geek


  # 1694450 23-Dec-2016 19:48
Send private message

Getting some absolutely punishing speeds tonight on my gigabit connection, couldn't make it much over 130Mbps down, there was a speed guarantee from memory?

 

 

 

https://www.speedtest.net/my-result/5904514196


3018 posts

Uber Geek

Trusted

  # 1694451 23-Dec-2016 20:15
Send private message

I got no problem with local speed (as far as the speedtest server)

 

Tested over wifi

 


 
 
 
 


4672 posts

Uber Geek


  # 1694459 23-Dec-2016 21:08
One person supports this post
Send private message

Russmania:

 

...there was a speed guarantee from memory?

 

Where?


1759 posts

Uber Geek
Inactive user


  # 1694648 24-Dec-2016 18:35
Send private message

Djmixerdomo: I've been having some really strange behavior lately. Every time I try to upload a bunch of pictures onto Flickr my Internet will cut out and it doesn't come back unless I reboot the modem.

This has happened 3 times in a row now and it has me confused.

Also, does anyone know the username/password for the cable modem itself? I'm curious to see what the connection stats are.

Thanks

 

 

 

This is happening to me now..twice today...on 200/20


I iz your trusted friend
5846 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  # 1694716 24-Dec-2016 21:27
Send private message

Pumpedd:

 

Djmixerdomo: I've been having some really strange behavior lately. Every time I try to upload a bunch of pictures onto Flickr my Internet will cut out and it doesn't come back unless I reboot the modem.

This has happened 3 times in a row now and it has me confused.

Also, does anyone know the username/password for the cable modem itself? I'm curious to see what the connection stats are.

Thanks

 

 

 

This is happening to me now..twice today...on 200/20

 

 

 

 

Modem or the router? I found that the Vodafone provide HG659 router is shit, and the modem itself is solid performance.

 

 

 

3 days on Mikrotik hEX solid router and no drop or loss of connectivity... so I highly recommend a change out of the provided HG659 router for something way better.





Internet is my backyard...

 

«Geekzone blog: Tech 'n Chips Takeaway» «Personal blog: And then...»

 

Please read the Geekzone's FUG

 


222 posts

Master Geek

Trusted
Chorus

  # 1694736 24-Dec-2016 22:32
Send private message

Pumpedd:

Djmixerdomo: I've been having some really strange behavior lately. Every time I try to upload a bunch of pictures onto Flickr my Internet will cut out and it doesn't come back unless I reboot the modem.

This has happened 3 times in a row now and it has me confused.

Also, does anyone know the username/password for the cable modem itself? I'm curious to see what the connection stats are.

Thanks


 


This is happening to me now..twice today...on 200/20



Yep, happens to me when trying to backup photos to Amazon drive.
I have to reboot the cable modem, I've not had a successful backup yet :(

'That VDSL Cat'
11033 posts

Uber Geek

Trusted
Spark
Subscriber

  # 1694745 24-Dec-2016 22:58
Send private message

chiefie:

 

 

 

Modem or the router? I found that the Vodafone provide HG659 router is -snip-, and the modem itself is solid performance.

 

 

 

3 days on Mikrotik hEX solid router and no drop or loss of connectivity... so I highly recommend a change out of the provided HG659 router for something way better.

 

 

Remember the HG659 is a router, not a modem in the case of cable.





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


I iz your trusted friend
5846 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  # 1694771 25-Dec-2016 00:16
One person supports this post
Send private message

hio77:

 

 

 

Remember the HG659 is a router, not a modem in the case of cable.

 

 

Of course I do... I'm merely pointing out that the modem TC4400 is actually performing solidly well, the let down is the HG659 wireless router. So the other posters that said they have to reboot the modem, just need to clarify whether they meant the wireless router or not - as my personal experience told HG659 when it gets hammered, it is pretty incapable and required several reboots, whilst the modem is still connected with PWR/DS/US/Online LEDs working well and even the Link LED is lit.





Internet is my backyard...

 

«Geekzone blog: Tech 'n Chips Takeaway» «Personal blog: And then...»

 

Please read the Geekzone's FUG

 


1759 posts

Uber Geek
Inactive user


  # 1694774 25-Dec-2016 00:27
Send private message

It is the modem I am having to repower regularly...maybe once a day sometimes more.

 

Yes, the router is crap...my old tecnicolor router(from VF) would do the whole house..this new one wont even cover 25% of house.


135 posts

Master Geek

Subscriber

  # 1697374 1-Jan-2017 22:37
One person supports this post
Send private message

Has anyone logged a job about the restarting of the modem? Its not caused by the Vodafone provided router like we thought I have swapped to a Nighthawk after reading the reviews you guys posted but I'm still having the issues when i upload to Youtube or Stream on twitch.

 

I have moved the modem to the first entry point to the house for the cable and removed all splitters but still having the issue. Anyone found a solution or have a job logged to have it looked into? It only happens when i max the upload for an extended period of time never for download.

 

Thoughts?


1 | ... | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Arlo unveils its first video doorbell
Posted 21-Oct-2019 08:27


New Zealand students shortlisted for James Dyson Award
Posted 21-Oct-2019 08:18


Norton LifeLock Launches Norton 360
Posted 21-Oct-2019 08:11


Microsoft New Zealand Partner Awards results
Posted 18-Oct-2019 10:18


Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.