Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




656 posts

Ultimate Geek


# 215038 9-Jun-2017 11:10
Send private message

There seams to be a CSS error or a JavaScript is failing to launch.

 

I've tried logging in on three different PCs and clear the cache & cookies etc. It's been like this for over 24 hours now, surely somebody at VF knows about this problem?

 

Also the certificated not working either.

 

Click to see full size

 

Click to see full size

 

 

 

 

 

 

 

 

 

 

 

 






Create new topic
BDFL - Memuneh
64198 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

 
 
 
 




656 posts

Ultimate Geek


  # 1797203 9-Jun-2017 11:30
Send private message

Google Chrome is having the problem, FireFox is okay? 

 

I'll run CCleaner to see if that helps. I can't understand why it's effecting three different PCs and we are not using a Proxy server.

 

 






615 posts

Ultimate Geek

Trusted
Vodafone NZ

  # 1797207 9-Jun-2017 11:33
Send private message

Thanks - have raised with the My VF team





Channel Manager, Help & Support @ Vodafone NZ




656 posts

Ultimate Geek


  # 1797215 9-Jun-2017 11:45
Send private message

Things I've tried in the last 10 minuets:

 

  • Restarted computer
  • Cleared Google Cache
  • Make sure I'm not using Proxy
  • Run CCleaner.

I have not done a Google Chrome 'Reset Setting' option.

 

I just can't get google Chrome (Version 59.0.3071.86 (Official Build) (64-bit)) to get the certs.

 

Click to see full size

 

 






Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Kiwi workers still falling victim to old cyber tricks
Posted 12-Aug-2019 20:47


Lightning Lab GovTech launches 2019 programme
Posted 12-Aug-2019 20:41


Epson launches portable laser projector
Posted 12-Aug-2019 20:27


Huawei launches new distributed HarmonyOS
Posted 12-Aug-2019 20:20


Lenovo introduces single-socket servers for edge and data-intensive workloads
Posted 9-Aug-2019 21:26


The Document Foundation announces LibreOffice 6.3
Posted 9-Aug-2019 16:57


Symantec sell enterprise security assets for US$ 10.7 billion to Broadcom
Posted 9-Aug-2019 16:43


Artificial tongue can distinguish whisky and identify counterfeits
Posted 8-Aug-2019 20:20


Toyota and Preferred Networks to develop service robots
Posted 8-Aug-2019 20:11


Vodafone introduces new Vodafone TV device
Posted 7-Aug-2019 17:16


Intel announces next-generation Intel Xeon Scalable processors with up to 56 cores
Posted 7-Aug-2019 15:41


Nokia 2.2 released in New Zealand
Posted 5-Aug-2019 19:38


2degrees celebrating ten years
Posted 5-Aug-2019 05:00


Sure Petcare launches SureFeed microchip pet feeder
Posted 2-Aug-2019 17:00


Symantec Threat Intelligence: revival and rise of email extortion scams
Posted 2-Aug-2019 16:55



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.