Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
112 posts

Master Geek


  Reply # 133954 28-May-2008 19:51
Send private message

i concur, its very broken :)

WOOHOO I have used a total of 0GB since the start of the month :p

334 posts

Ultimate Geek
+1 received by user: 3

Trusted
WorldxChange

  Reply # 133960 28-May-2008 20:00
Send private message

I can confirm it's broken notifying Operations.








 
 
 
 


111 posts

Master Geek
+1 received by user: 5


  Reply # 133961 28-May-2008 20:03
Send private message

Any chance of repair before end of month or will the billing be astray too?

482 posts

Ultimate Geek
+1 received by user: 5


  Reply # 133964 28-May-2008 20:13
Send private message

Na billing will be fine, the firefox version is still working

Looks like someone is on the issue, the page where the info comes from is now empty, rather then a valid xml doc but with 0's for usage which is was 10 mins ago

91 posts

Master Geek


  Reply # 134037 29-May-2008 07:07
Send private message

Yeah that was interesting,

downloaded all night, and I'm on 0 in the morning.

Looks like version 1.7 has hit a glitch.
Bring on 1.71



460 posts

Ultimate Geek
Inactive user


  Reply # 134038 29-May-2008 07:09
Send private message

kinetic: Yeah that was interesting,

downloaded all night, and I'm on 0 in the morning.

Looks like version 1.7 has hit a glitch.
Bring on 1.71


It'll probably be 1.81.lol

91 posts

Master Geek


  Reply # 134254 29-May-2008 20:35
Send private message

someone else might like to test this, but if you go to the Xnet webiste and download version 1.3 and install it, then when you run it, it will ask if you want to upgrade to version 1.7, if you agree the stats it shows under 1.7 for off peak usage are accurate.

Don't know how long it stays working for though, as yesterday, by morning it was showing 0 or N/A on the results.
(but if you re-install as above it works again for a while.)

kookie.

411 posts

Ultimate Geek


  Reply # 134497 30-May-2008 19:02
Send private message

Does anyone know if we should upgrade to the new version yet?




-- Divett Enterprises -- The Power Of Tomorrow --

351 posts

Ultimate Geek
+1 received by user: 21


  Reply # 134502 30-May-2008 19:19
Send private message

yeh you can get the latest now

91 posts

Master Geek


  Reply # 134534 30-May-2008 22:13
Send private message

Well it's been 2 days and version 1.7 is still working fine for me. (haven't had to re-install it)

57 posts

Master Geek


Reply # 135030 2-Jun-2008 20:22
Send private message

On both of my computers the latest update isn't working, displays 0.00GB Cost to date: N/A for this plan (I'm on the River plan) This is pissing me off, was working fine all the other months I've been with Xnet. It's essential that I know what my bill is straight away as I do alot of online gaming through the PS3 as a part of my job and it drains the usage, and at $1 per GB it doesn't take long for the bill to skyrocket without me knowing.

Can someone please fix this problem, have tried to reinstall the programme but got the same result. I use Netscape on this computer so I understand the Firefox problem or whatever but the other computer runs internet explorer and still has the same trouble. I can't win!

Also, does anyone know how to get the New Zealand flag under my profile description instead of the Australian one?? My country setting is for New Zealand but it seems to be Australian by default and can't see any way of changing it.

Cheers

91 posts

Master Geek


  Reply # 135049 2-Jun-2008 21:42
Send private message

Version 1.3 and 1.7 are not working again for me either.

57 posts

Master Geek


  Reply # 135071 2-Jun-2008 22:34
Send private message

The usage monitor now comes up after about 15minutes if I leave it open. So there's no problem with the usage monitor itself, just the time it takes to load the information.

91 posts

Master Geek


  Reply # 135278 3-Jun-2008 19:16
Send private message

Found the below post from Frio on another related topic, looks like they are ironing out the bugs. (my meter is working again.)


"Hey guys,

Sorry about the accounts and usage meters dying. The issue was down to a concurrent connection limit tripping for the account/usage meters access managing thingy (to be technical ;p). Hopefully it doesn't recur, and once again, sorry for the downtime :).



Cheers,

Simon "


57 posts

Master Geek


  Reply # 135323 3-Jun-2008 22:07
Send private message

Thanks! Laughing, everything is working fine now Cool. Thinking about switching to the new Torrent plan, can't complain with 75GB for free, even if I do have to become nocturnal lol.

1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Public Wi-Fi plus cloud file sharing
Posted 18-Aug-2017 11:20


D-Link NZ launches professional Wireless AC Wave 2 Access Point for businesses
Posted 17-Aug-2017 19:25


Garmin introduces the Rino 700 five-watt two-way handheld radio
Posted 17-Aug-2017 19:04


Garmin announces the Foretrex 601 and Foretrex 701 Ballistic Edition for outdoor and tactical use
Posted 17-Aug-2017 19:02


Brightstar announces new distribution partnership with Samsung Knox platform in Australia
Posted 17-Aug-2017 17:07


Free gig-enabled WiFi network extends across Dunedin
Posted 17-Aug-2017 17:04


Samsung expands with connect Gear S3 Frontier
Posted 17-Aug-2017 15:55


Fact-checking Southern Cross Next cable is fastest to USA
Posted 17-Aug-2017 13:57


Thurrott says Microsoft Surface is dead last for reliability
Posted 16-Aug-2017 15:19


LibreOffice 5.4 works better with Microsoft Office files
Posted 16-Aug-2017 13:32


Certus launches Cognition
Posted 14-Aug-2017 09:31


Spark adds Cambridge, Turangi to 4.5G network
Posted 10-Aug-2017 17:55


REANNZ network to receive ongoing Government funding through to 2024
Posted 10-Aug-2017 16:05


Chorus backhaul starts with 2degrees
Posted 10-Aug-2017 15:49


New Zealanders cool on data analytics catching benefit fraud
Posted 10-Aug-2017 09:56



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.